Video di youtube nel forum ripartono da soli

malfunzionamento
forum

#1

Mi succede questo: scorrendo i video nel thread #media:musica, quando li metto in pausa per guardarne un altro e poi un altro … dopo un po’ (circa un minuto) tipartono tutti contemporaneamente.

Un lato positivo c’è: se sto ballando dieci canzoni contemporaneamente nessuno può dire che non sono un buon ballerino e vado fuori tempo :old_lol::old_egiziano:


#2

Si è vero, succede anche a me, però non scrissi nulla perché credevo che riguardasse le configurazioni del Tubo (e poi ho ripreso con le notti…).
Devo controllare bene (appena posso) perché mi sembra che con Mint non mi dia questo problema. A te invece @Goku succede con Mint scommetto :smile: Comunque grazie per averlo segnalato :+1:


#3

Ci sono già state segnalazioni simili https://meta.discourse.org/t/embedded-youtube-videos-autoplay-randomly-when-scrolling-up/57692/5 ma fixare il bug non pare proprio semplice.
Il bug si verifica scrollando verso l’alto quando la pagina viene caricata nuovamente (quindi il thread deve essere abbastanza lungo) e succede se un brano è in pausa. Se invece il brano è in play quando la pagina viene ricaricata il brano si stoppa e dopo qualche secondo riparte da capo.

Comunque nel pomeriggio o al massimo domani faremo un upgrade di tutto quanto per altri fix, anche se questo non sembra al momento avere soluzione.


#4

Upgrade eseguito.

Si sono rotte un po’di cose, vedo di sistemarle (con calma).


EDIT : per @ZioEmy , visto che si era rotto anche il pulsante della chat (quello vicino al pulsante “Dona”) ti ho messo il redirect ad una nuova scheda quando lo clicchi, così sei contento :old_lol:


#5

Riparazioni eseguite.

Ne ho approfittato anche per ridurre sensibilmente e spostare a destra il selettore dei temi light e dark.


#6

Mille grazie, dov’era prima spesso mi infastidiva :+1:


#7

E lo potevi anche dire prima…


#8

Sapessi quante cose mi infastidiscono più di questa! (non riguardo al forum!)
Penso che hai altro da fare che occuparti delle mie noie. Era cosa sopportabile. :wink:
Grazie comunque!


#9

Anche io ho avuto lo stesso problema)