Ubuntu 18.04 pc nuovo e non riesco a installare amule adunanza


#1

Ciao a tutti, ho comprato un nuovo pc perché quello vecchio era andato per problemi hardware, prima avevo ubuntu 14.04 e tutto funzionava.
Ora ho installato ubuntu 18.04
MA non riesco a installare amule adunanza, ho scaricato alcune versioni vecchie ma ho problemi di dipendenze, qualcuno c’è riuscito?
Se no come avete fatto?
Grazie


#2

ciao @gpgiuit hai cercato su Ubuntu Software Center? perdonami, usando Linux Mint non ero al corrente che su Ubuntu fosse stato abbandonato il Software Center. Puoi comunque cercare ed installare software con Synaptic.


#3

sí ho anche chiesto sul forum ubuntu, dove mi hanno detto di provare a scaricarlo relativamente a precedenti versioni di ubuntu, cosa che ho fatto ma mi dà problemi di dipendenze che non riesco a risolvere.

Sto usando per il momento amule, ma non è la stessa cosa e si è già bloccato e ho dovuto far ripartire.
Spero che qualcuno col mio stesso problema abbia risolto.


#4

@gpgiuit ma avevi già provato con la guida del Forum?

https://forum.adunanza.net/t/installazione-amule-adunanza-ubuntu-16-10-17-04-derivate/


#5

ciao posso provare questo sistema ma su ubuntu 18.04? O rischio di fare paciocchi? Grazie


Installazione Amule Adunanza - Ubuntu 16.10-17.04 & derivate
#6

Prova, non dovresti avere problemi.


#7

provo e vi dico

aggiornamento, va in conflitto con amule (che ho installato anche se va lento e interrompendosi), tempo un’oretta lo disinstallo e riprovo, ma magari si installa


#8

Puoi essere più preciso? In che senso va in conflitto? Posta degli screenshot o qualcosa che ci aiuti a capire il problema, grazie


#9

niente, ho installato ubuntu mate 16.04 lts e la tua soluzione va alla grande, risolto così. Grazie per la pazienza


#10

qualcuno mi aiuti, vi prego… sono davvero disperata.
Andava tutto alla grande, scaricava velocissimo, si connetteva a ed2k e a kadu.

Da oggi, ho installato adobe, in pratica non va più, non si connetteva neppure alle porte; poi ho seguito la guida e ho aperto le porte sul router, adesso le porte sono a posto, ma…
si connette a ed2k, kadu mi dà connessione in corso in maniera permanente.

Ripeto, subito dopo la prima installazione e per tre giorni almeno andava alla grande.

ho provato ad aprire tramite terminale sudo ufw default allow
e pare essere ripartito, si è collegato a kadu (anche se rimane firewalled), ma va di nuovo, scusate, ma almeno spero servirà anche a qualcun altro.


#11

Sembra un problema di porte. Sei in wifi? probabilmente il tuo indirizzo ip interno cambia di continuo.

Rispondi alle domande del questionario, così abbiamo tutti i dati che ci servono