Tutto cambiato.... senza fare nulla.... come risolvere?

  1. Versione eMule AdunanzA utilizzata: 3.18
  2. Risultato Test Porte: Fallito
  3. Colore delle frecce sul MappaMondo in basso a destra: Giallo
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte: 93.49.XXX.XXX:
  5. Sistema operativo: Windows 10:
  6. Antivirus: G DATA TOTAL SECURITY 25.5.9.25
  7. Firewall: Quello di G DATA:
  8. Tipo di connessione Fibra, computer collegato con wi-fi:
  9. Marca e Modello dell’hag/router a cui sei collegato: Fastgate RTV1907VW-D228:
  10. L’ indirizzo IP rilasciato dal router al PC 192.168.1.99
  11. Laptop HP Elite Book
  12. Commessione: ED2K connesso; Kadu: dietro firewall

Fino a stamattina scaricavo che era un piacere. Non so che sia successo (non ho fatto nulla) dal pomeriggio non funziona più nulla.
Ho resettato tutte le connessioni, ma non è successo nulla.
Il mulo non si sblocca.
Non so dove andare a parare.

Un consiglio è gradito.

Gian Luca

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Controlla se le regole del router ci sono ancora e siano corrette:

Grazie per la risposta. Le regole del router le ho cancellate e rifatte per almeno tre volte oggi pomeriggio, riuscendo a mandare in tilt il route stesso

Controlla se sei connesso su rete pubblica o domestica.
Oppure un aggiornamento di G-Data che, mi spiace, ma non conosco proprio.
Prova anche spegnendo e riaccendendo il Fastgate o addirittura facendo un Hard reset per vedere che no si sia bloccato qualcosa.

Bene che vada è rimasto senza internette …

Novità @glgrazi ?

1 Like

Ciao e grazie. Dopo i messaggi ho provato a lavorarci ancora.
Ho cancellato tutte le regole del router (più volte).
Ho disinstallato e reinstallato eMule (più volte).
Senza regole nel router eMule non si connette per nulla.
Con le regole si connette ma la rete Kadu resta “dietro Firewall” e il test delle porte risulta fallito.
La cosa che mi fa incaxxare è che tutto andava sullo stesso computer fino a pochi giorni fa, con test porte OK.
Poi non so cosa sia cambiato. Ho fatto un po’ di pulizia con CCleaner, ma nulla di particolare.
Prima andava… ora non va.

A mulo spento prova a cancellare tutte le regole del firewall di windows e riaccendi il mulo. Il firewall dovrebbe chiederti un nuovo consenso, per sicurezza dallo sia su rete pubblica che domestica. poi vedi cosa accade.

Edit

disattiva momentaneamente G Data prima di fare l’operazione sopra descritta.
Facciamo un passo alla volta,
DOPO, per G Data ho visto che esiste una vecchissima guida, magari ti può essere di riferimento per fare qualche controllo anche lì, visto che in teoria G Data dovrebbe disattivare il firewall di windows.

Manuale di Gdata total security:

https://help.gdatasoftware.com/b2c/GDIS/2015/it/

Fonte

Aggiunto nella guida.

1 Like

Buongiorno.
Ho modificato G Data. Levando l’autopilot del firewall e aspettando che Emule si connettesse, lo ho autorizzato.
Il mulo ha ripreso a funzionare.

Poi ho seguito la procedura a:
https://www.gdatasoftware.com/faq/consumer/how-can-i-authorize-an-application-on-the-firewall

Dopo avere levato l’autopilota del firewall di GData sembre continuare a funzionare.

1 Like

Molto bene! Grazie anche d’averci spiegato il problema, potrebbe essere utile anche per altri utenti che utilizzano GData.
:wave:t2:

Cia sei sicuro che non sia cambiato null? magari un aggiornamento del Firewall o dell’antivirus , magari uno di quegli aggiornamenti in automatico , ricontrolla e cerca il motivo per cui ti da connessione fallita ,
sul fast gate direi di evitare di continuare a fare casino , lì è più difficile che perda le impostazioni .

OK ho visto adesso che hai trovato , grazie per la segnalazione