Test porte TCP Adunanza FALLITO

amule_adunanza

#1

Ciao a tutti.

Versione aMule AdunanzA 2012.1 aule 2.3.1
Colore delle frecce sul MappaMondo tutte e due gialle
Prima terzina dell’indirizzo IP rilevato 192.168.1.158 - 255.255.255.0 - 192.168.1.254 (perché ho fatto il lavoro ip statico come da guida. se clicco il link QUI come da questionario IP 2.238.xxx.xxx e non mi da altre info. l’errore della porta tcp me lo da con tutte e due le configurazioni.)
Versione di Mac OS utilizzata e su quale architettura macOS High Sierra 10.13.6
Specificare il tipo di connessione wifi con il nuovo fastgate
Specificare marca e modello dell’apparato Fastweb in dotazione: fastgate RTV1907VW-D228
Specificare se hai router / switch / access point aggiuntivi (marca e modello): solo il fastgate
Specificare se aMule AdunanzA è presente tra le eccezioni del firewall di Mac OSX: non so rispondere.
Eventuali altri dati reputati utili: niente da aggiungere credo.
Breve descrizione del problema: ho seguito tutte le guide, il test UDP superato, TCP fallito. Se poteste aiutarmi a capire dove sbaglio ve ne sarei infinitamente grato!


#2

Ciao, segui questa guida per aprire correttamente le porte del Fastgate


#3

Sì sì, proprio quella ho seguito passo per passo. Ho anche creato due possibilità con i due tcp diversi (il mio e quello statico creato con l’altra guida) ovviamente con porte diverse per lo statico quelle di default (4662) per l’altro 4663. Nulla, fallito con uno e con l’altro… Che poi il mulo scarica e carica senza problemi, direi. Però magari non al 100% delle sue possibilità…


#4

Se le frecce sono gialle vuol dire che non hai configurato correttamente il router. Ricontrolla i passaggi della guida!