Test porte fallito - eMule 3.18 - Windows 7 Ultimate

freccegialle
emule_adunanza

#1

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: fallito su entrambe
  3. Colore delle frecce sul MappaMondo in basso a destra: entrambe gialle
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte: 2.224.xxx.xxx
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 7 Ultimate
  6. Antivirus (Nome e Versione: es. Antivir PE): nessuno
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows Firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): ADSL
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Technicolor TG788vn v2
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100): 192.168.1.67
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:

Disinstallato antivirus e attivato Windows Firewall.
eMule AdunanzA utilizza le porte 5000 (TCP) e 6000 (UDP).
Queste porte sono state aperte manualmente sul router.
Il firewall del router è disabilitato.
Alla prima partenza di eMule, Windows Firewall ha chiesto cosa fare: ho risposto di lasciar passare tutto per questo programma.
L’opzione “Usa Upnp per impostare le porte” su eMule è disattivata.
Messi in download file con parecchie decine di fonti.
Al momento eMule è attivo da oltre 24 ore.
I contatti Kad sono 417.
Il test delle porte dà “FALLITO” per entrambe.

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)


#2

Ciao @RavenDarkwood scusa il ritardo nella risposta.

Da quello che scrivi si capisce che hai letto già diverse guide e suggerimenti e pare tu abbia fatto tutto correttamente, non ci resta che verificare per immagini.

Comincia postando l’immagine delle regole create nel Technicolor e la loro assegnazione al tuo pc.
Posta anche la schermata Opzioni Connessione del mulo, il testo della finestra che ti appare facendo doppio click sul mappamondino del mulo (cancella le ultime cifre del tuo ip pubblico come al punto 4) e il risultato del comando ipconfig nel prompt dei comandi di Win 7.


#3

Non c’è problema per il tempo, mi rendo conto :slight_smile:

Ecco qui i dati richiesti:

Regole Technicolor:

Opzioni di connessione Adunanza:

Ipconfig /all:

Grazie mille


#4

Ok, forse ti manca il passaggio finale.

Quella schermata del technicolor mostra le regole che hai creato col nome eMule AdunanzA :+1:
Non vedo però l’assegnazione di queste regole al tuo pc.

Se non l’hai fatta devi cliccare su “Assegna un gioco o un’applicazione a un dispositivo…” poi cerchi le regole che hai chamato “eMule AdunanzA” e le assegni al pc con ip 192.168.1.67.
Salva e riprova ad accendere il mulo dandogli del tempo come hai sempre fatto. (rifai anche il test delle porte).

:old_prega::old_progress:


#5

PERFETTO!!!
Adesso le frecce sono entrambe verdi, e anche il test delle porte è superato.
Grazie mille per la soluzione!


#6

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.