Test porte fallito e frecce gialle

emule_adunanza

#1

Dopo anni che non lo usavo, ed in passato ci ero riuscito, ho voluto riprovare adunanza.
Ahime , ci provo da una settimana senza riuscirci.

versione: 3.18
frecce entrambe gialle
Ip: 2.22x.xxx
windows 10- 64 bit
avast internet security version 18.2.2328
firewall integrato in avast, per adunanza permesso tutto
connession ultrafibra 1GB
Router fastgate technicolor AFM0002FWB
IPv4: 192.168.1.167

computer Aspire E5-771G
test port sempre fallito su entrambe
ricerca du Kadu impossibile
Fastweb OK

firewall di windows disattivato

Cè qualche anima pia che mi fornisce qualche suggerimento?

Grazie, in anticipo e comunque vada

Francesco


#2

ciao @frandal controlla di avere settato bene il firewall di Avast con questa guida. Nel caso, per andare ad esclusione, puoi provare a disattivare quello di Avast e attivare quello di Windows, configurandolo a dovere.
PS
Il firewall di Windows, anche se disattivato rimane in background, per questo motivo è sempre meglio tenterlo attivo e configurato :wink:


#3

Innanzi tutto grazie per la cortese risposta.

Ho eseguito tutto quello che mi hai suggerito, ed ho anche provato a disabilitare il firewall di avast, lasciando attivo ed anche disattivando defender.

Poi ho riavviato il pc e per alcuni minuti, mi ha dato connesso, cioè non dietro firewall, anche se la freccia inferiore era ancora gialla.

Purtroppo dopo alcuni minuti tutto è tornato come prima.

Se c’è qualcosa che devo ancora fare, dimmi pure, ti terrò informato

Ancora grazie

Francesco


#4

ciao @frandal , prova amettere in download una decina di files con molte fonti, e lasci acceso Adunanza per un’oretta, ovviamente avendo abilitato sia la Rete Server (collègati a TV Underground) e KAdu. Ogni tanto controlla le frecce e i contatti nella sezione KAdu di Adunanza.


#5

grazie ancora.

HO provato come hai detto, ma ahime nulla è cambiato.

E’ provato a riavviare due o tre volte, ed una volta è successo che mi abbia dato il connesso Kadu, anche se con una sola freccia verde ( superiore), ma dopo alcuni minuti è tornato dietro firewall

Mi sono accorto di una cosa che non avevo notato. Nell’opzione connessioni, la rete Kadu , da flaggare come quella eD2K, compare flaggata ma sfocata, come se fosse non attiva come opzione. Non capisco perchè, visto che comunque, se cerco qualche file sotto Kadu me lo restituisce comunque.

grazie e buona giornata

Francesco


#6

E’ flaggata in auto senza possibilità di cambiare il settaggio,scelta dell’Aduteam.
Hai aperto le porte nel router per quell’ipv4?
La guida che devi seguire è questa:


#7

fatto, ed ora mi dice Kadu connesso sempre.

Peraltro la freccia in basso rimane gialla, ed il test delle port continua a dirmi fallito su entrambe.

Non so se la cosa abbassi qualche prestazione, e comunque, se non hai suggerimenti particolari, a me basta cosi.

Ti ringrazio ancora moltissimo, e ti faccio molti auguri.

Francesco


#8

@frandal ciao, dovresti avere freccia verde anche per i Server, dato che hai IP pubblico. Generalmente basta la Rete KAdu (come nel tuo caso) ma siccome ad alcuni utenti capita che le ricerche in KAdu non forniscano risultati, in questi casi si prova con la Rete Gobale (Server).
Se le ricerche ti funzionano, allora è tutto ok.
PS
Il test porte è in manutenzione in questo periodo e a volte non fornisce risultati.