Test porte fallito (2)

emule_adunanza

#1

Ciao rispondo alle domande

  1. 3.18
  2. fallito
    3)Gialle
    4)2.236.
    5)Windows 10
    6)Windows defender
    7)windows defender firewall
    8)fastweb fibra ottica
    9)Fastgate TG789 vac Xtream 35b
    10)192.168.1.215
    11)nessuno
  3. ID Basso, Rete offuscata, frecce gialle sul mondo.

[spostato da @MarKo]


Test porta tcp 4662 fallito e udp 4672 fallito
#2

ciao @Alberto_Abraz, hai già un IP pubblico. Il tuo router non è un FastGate ma un Technicolor. Controlla che l’indirizzo IP interno (quello che trovi alla voce Destinazione) sia lo stesso che hai scritto alla domanda numero 10, e cioè: 192.168.1.215
La guida per il tuo modello la trovi qui sotto.

Se fosse tutto ok allora ricontrolla le regole del firewall.
PS
Che tipo di Rete hai impostato su Windows? Pubblica o Privata?
Se fosse impostata su Pubblica, allora passa a Privata (e di conseguenza cambia anche le regole del firewall su Privata). La guida è qui sotto


#3

Grazie risolto il problema


#4

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata , 3.18
  2. Risultato Test Porte:superato
  3. Colore delle frecce sul MappaMondo in basso a destra:verdi
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte 2.23
  5. Sistema operativo (es. Windows XP, Vista, Win7 …):windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE):windows defender
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):windows defender firewoll
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):fastweb fibra
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):Technicolor TG789 vac
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI :192.168.1.1215
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):niente
  12. Breve descrizione del problema:Messaggio di errata configurazione della fibra, fatto il test con emule adunanza in funzione mi da un download di 67266 e upload di 18707 che valori devo impostare per avere la migliore configurazione?

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza


#5

ciao, ti premetto che è normale che i valori dello speed test dimezzino con eMule acceso questo proprio perché eMule richiede molta banda, quindi di solito si procede così: Fai uno speed test con eMule, browser ecc. spenti. Una volta stabilito il valore reale di download/upload si procede per la configurazione di eMule, che normalmente prevede il download al massimo e l’upload con un 20% in meno (anche se bisogna dire che questi valori vanno “interpretati” perché al giorno d’oggi abbiamo delle velocità talmente elevate che a volte sono proprio i pc a non reggere. Detto questo…)

  • download: metti “0” che vuol dire “senza limitazione” e togli la spunta da Limite di Download
  • upload: qui io metterei un 4000 KB/s di massima e poi scenderei a 3200 KB/s in questo modo:
  1. togli la spunta da Limite di Upload e nel campo upload metti 4000 KB/s e premi [Applica]
  2. metti la spunta su Limite di Upload e con la barretta scendi a 3200 KB/s e premi [Applica] + [OK]

In questo modo, oltre a riservare un po’ di banda di upload per il sistema, eviti di saturare il Mulo :wink:
Come dicevo prima, sono valori alti, quindi da controllare perché potrebbe capitare che il pc faccia fatica ad elaborarli. Se fosse così puoi provare a scendere di valore, sia con il download che con l’upload. Tieni conto che già scaricare a 5000 KB/s e nello stesso tempo fare un upload di 2000 KB/s è un lavoro enorme anche per i pc più performanti.
Bene, è tutto. Per altre domande chiedi pure, aprendo un nuovo post in #assistenza
PS
Se clicchi QUI ti rimanda al Topic di Adubot. Una volta dentro clicca su Rispondi (bottone arancione a fondo pagina) e si aprirà la finestra per scrivere. Dentro scrivici: @adubot avvia nuovo utente
E’ una simpatica guida interattiva per l’utilizzo del Forum :wink:

ciao, un saluto :old_saluta:


#6

@adubot
non riesco a mettere nella casella del download il valore 0, appena immesso mi da in automatico 10,
come posso fare?

[spostato da @MarKo]


Il topic di AduBot
#7

Si scusa, forse non è possibile mettere 0. Perdonami ma non mi ricordo più molto bene per via del fatto che io sono ormai 8 anni che sono con Linux Mint :old_sisisi: (su Linux è diverso)
Nel tuo caso allora io metterei 8000 KB/s senza la spunta sul Limite di Velocità. Poi click su [Applica] + [OK].
PS
Ti ho consigliato il limite di 8000 KB/s - anche se la capacità del tuo download è più ampia - perché è già una velocità molto elevata e potrebbe richiedere molto consumo di CPU, che spesso si traduce in rallentamenti o freeze (blocchi) del sistema operativo. Se vedi che regge bene allora tieni quel valore. Se invce il PC ne dovesse risentire prova ad abbassare ulteriormente.


#8

Confermo, la gestione col 0 = infinito è solo di Amule, in Emule bisogna impostare le bande con la massima capacità nel riquadro a sinistra, cliccare Applica e poi regolare i limiti nella parte destra.


#9

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.