TCP fallito, UDP superato


#1

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: tcp fallito, udp superato
  3. Colore delle frecce sul MappaMondo in basso a destra: gialle
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X): 2.23
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): win10
  6. Antivirus (Nome e Versione: es. Antivir PE): windows defender
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fastweb fibra FTTC
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): netgear D6400
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.0.5 assegnato fisso
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante): UPNP attivo (sempre funzionato), aperta manualmente porta TCP su router
  12. Breve descrizione del problema: emule non si connette più tramite protocollo TCP, ma solo UDP. Funzionava bene da anni, non ho modificato nulla ma da circa 2 settimane TCP non funziona. Provato diversi numeri di porta e provato anche ad aprire manualmente le porte assegnate ma test TCP sempre fallito. Grazie
    (Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza


#2

Il Netgear è il router primario e unico o lo hai in cascata al router fastweb?
Sei connesso via cavo o wifi?

Upnp nel mulo, nella schermata Opzioni > Connessione disattivalo, non serve e fa solo casini.

Verifica anche se sei connesso ad internet su rete domestica o pubblica.


#3

Grazie per la risposta, gentilissimo. UPNP disattivato, porte aperte manualmente (lo erano già), sempre uguale. TCP fallito UDP superato. Il netgear è il modem/router primario, non ho mai usato il modem fastweb. Sono connesso su rete privata. Connesso via WIFI come da anni. Quello che non capisco è come sia possibile visto che ha sempre funzionato bene e non ho modificato nulla


#4

Bella domanda :slight_smile:
qualcosa sarà successo, un aggiornamento, un software che ha introdotto una funzionalità de ca…

Cominciamo dal firewall, a mulo spento vai nel firewall di win10 e cancella tutte le regole che riguardano il mulo, poi riaccendi AdunanzA e quando il firewall te lo chiede ridai le autorizzazioni.

Poi aspetta almeno cinque minuti prima di rifare il test delle porte e ricontrollare le frecce del mappamondo.

Se ancora non funziona dobbiamo procedere con le immagini perchè senza vedere il tuo pc mi viene difficile trovare l’inghippo.

A più tardi , vado a magna’ :slight_smile:


#5

Provato, cancellato regole emule dal firewall e ho provato anche ad avviare emule con il firewall spento, purtroppo nulla UDP superato, TCP no


#6

No il firewall non va tenuto spento, attivalo e dai le autorizzazioni quando le chiede.

Comunque, passiamo alle immagini.
Posta l’immagine di Opzioni>Connessione del mulo,
L’immagine delle regole create nel Netgear,
l’immagine della schermata che ottieni aprendo il Prompt dei Comandi di windows e scrivendo

ipconfig /all

l’immagine della schermata KAdu
e copiaincolla qui tutto il testo della finestra che ti appare facendo doppio click sul mappamondino in basso a destra nel mulo ( okkio che in queste informazioni c’è il tuo pi pubblico che è l’unico dato sensibile che devi proteggere, cancellane una parte finale, non cancellare nient’altro).


#7

Grazie, ecco i dati che mi hai richiesto:

Client
Nick: …
Hash Utente: BE1F2127B00EA311B15886DD7C9A6F1D
TCP-Porta: 4674
UDP-Porta: 4673

eD2K Rete
Stato: Connesso
Utenti: 200,483
File: 58,506,197
IP:Porta: Sconosciuto
ID: 329978
ID Basso (Fastweb OK)

eD2K Server
Nome: !! European Community !!
Descrizione: European Community
IP:Porta: 85.204.50.116:4232
Versione: 17.15
Utenti: 6,435
File: 2,340,223
Connessione: Offuscata
ID Basso (Fastweb OK): 4,495
Ping: 94 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 1,000,000/4,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Connesso
IP:Porta: 2.238.XXX.XX:4673
ID: 49189908
Hash Utente: 3E5204E6651600B49A2AB31B814EDD65
Utenti: 5,326 (Experimental: 2,292)
File: 575,208
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Disattivato

UPnP
Stato: Attivo
IP:Porta 192.168.0.2:52057
D6400 (Gateway)
netis-E1+
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-upnp-org:service:WANIPConnection:1,enabled
srv:urn:upnp-org:serviceId:WANPPPConn1:urn:schemas-upnp-org:service:WANPPPConnection:1,enabled
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-upnp-org:service:WANIPConnection:1,disabled
49911:UDP Server UDP Port
4674:TCP TCP Port
4673:UDP UDP Port

TIPO RETE: ADSL

Grazie ancora, vediamo se ci capisci


#8

Noto che ipv4 che hai postato nel questionario è diverso da quello rilasciato dal pc:
192.168.0.5 contro 192.168.0.2,che è quello che devi utilizzare per aprire le porte del router.


#9

Grazie Alex, ma ho fatto lo screenshot durante i molti tentativi di sbloccare la situazione e ho cancellato la regola di assegnazione dell’indirizzo fisso del mio PC col mulo giusto per vedere: non è cambiato nulla, anche perchè come si vede da screenshot del router le porte le ho aperte per qualunque indirizzo IP della mia LAN. Comunque lo rimessa ma nulla :frowning:


#10

Io non ci sto a capi’ più un caaaa
Ipconfig /all nel prompt dei comandi dice 192.168.0.2 (preferenziale) e per me è quello che devi usare, ma forse sono troppo stanco e ho capito male cosa hai cambiato dopo che hai inviato le immagini -_-

Comunque, la prima cosa da fare è togliere la spunta alla voce “usa upnp per impostare le porte” nella schermata Opzioni>Connessione, per due motivi, primo perchè non funziona bene, poi perchè non ti permette di vedere se le porte sono aperte bene nel router o se sta influendo in malo modo confondendoci.

Poi devo dire che non conosco per nulla il tuo router, ho cercato nelle nostre guide ma non ne ho trovata neanche una che gli somigliasse ma in generale ho letto più volete aduners più esperti di me consigliare di distanziare di qualche numero le due porte.
Prova mettendo TCP 4663 e prova, se possibile, nel campo “in entrata” della seconda immagine a differenziare TCP e UDP invece che entrambi.
Poi prova assegnando le porte alll’ipv4 che ti dice Ipconfig e non a qualsiasi.

Fai i passaggi uno alla volta e vedi cosa accade rifacendo il test delle porte ma tieni presente che la prima connessione può essere difficoltosa e metterci anche qualche munito.


#11

Grazie mille Goku! Ha funzionato differenziare nei parametri del router i protoccolli TCP e UDP per le porte anzichè lasciare attivi entrambi. Se tengo abilitati entrambi i parametri per la porta che voglio aprire il mulo si blocca, vai a capire, anche perchè prima funzionava senza problemi. Grazie ancora, non ci sarei arrivato essendo formalmente corretta e (prima) funzionante l’impostazione con entrambi i protocolli attivi su ogni porta.


#12

Molto bene! :+1:

Ciao!!!


#13

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.