Stato dei lavori sul nuovo Forum


#41

grazie della segnalazione @Dax
In effetti avevo sempre più il dubbio che fossero i browser. Anche se con Firefox dovrò perderci più tempo sugli addons, perchè oltre ad ADBlock ho installato anche ADB+ Element Hiding Helper, ghostery, NoScript, DoNotTrackMe, NoTrace e My Permission Cleaner.

Esagerato? :smile:


#42

E poi? Se cerchi bene scommetto che qualche addons l’hai dimenticato… :stuck_out_tongue_closed_eyes:


#43

Whawhahwa! :smile:

Aspetta che guardo! … No scherzo… anzi, mentre ricaricavo la pagina ho notato che il problema è risolto! Grazie a tutti per le segnalazioni.
@Hammon La tua segnalazione di mettere gravatar.com nella whitelist era corretta.
Apro subito un nuovo post con la procedura, nel caso qualcuno dovesse avere lo stesso problema :wink: :beers:

La discussione continua qui:

http://discourse.adunanza.net/t/problema-riconoscimento-avatar-nel-nuovo-forum-con-firefox-ghostery/889


#45

Come ogni Mercoledi’ notte il forum si è automaticamente aggiornato alla versione ufficiale piu’ recente. Purtroppo a causa della mancata traduzione in italiano di alcune parti, Potreste leggere testo incomprensibile in alcune parti, come per esempio i nuovi thread.
Ci scusioamo per il disagio, nella peggiore delle ipotesi Mercoledi’ prossimo sarà risolto ma speriamo di poter risovere entro domani.


#46

Noto incongruenze sui topic letti. Mi rimangono segnati sulla voce Non letti anche topic appena letti ma se poi clicco su Non letti (2), ad esempio, mi dice che non ci sono nuovi topic. Torno alla visualizzazione normale del forum e, a volte su Non letti vedo il numero tra parentesi (anche se di nuovo non c’è nulla), a volte invece il numero sparisce da solo ricaricando la pagina

EDIT: Allego due immagini perchè mi sa che ho scritto con i piedi

Mi dice che ci sono due nuovi topic non letti…
Ma se clicco su Non Letti, non trovo un ciufolo…

…per cui mi tocca refreshare la pagina del forum.


#47

ciao @Dax
Questa cosa dei messaggi (Letti) l’avevo notata anche io. Ed in effetti, entrando nella sezione (già visitata molte volte) una volta uscito, trovavo ancora tipo “2 messaggi non ancora letti”. Però ho notato una cosa. Se vado in fondo alla pagina, al menu a tendina che sta tra “Invita gli amici a partecipare” e “Topic Suggeriti” ho la possibilità di modificare i valori, che sono:

  • Iscritto
  • Tracking
  • Normale
  • Ignora
    Settando su Ignora, ho notato che i topic che mi dava come “non letti” non vengono più segnalati.
    Mi sembra di avere capito che, una volta entrati in un nuovo post, la voce sia impostata su “Iscritto”, però non ho capito con quale criterio.
    A questo proposito proporrei di poter visualizzare quel menu a tendina anche all’inizio di ogni topic, di modo da poter (nel caso) modificare il valore, senza dover scorrere la pagina fino alla fine.

Un saluto


#48

Il problema è che lo fa una tantum, spesso visualizza i Non letti correttamente…ogni tanto invece da i numeri come oggi


#49

Ok, credo di avere capito il problema. In ogni caso non sarebbe male avere quel menu a tendina anche a inizio post :wink:


#50

Abbiamo provveduto ad aggiornare il nuovo forum, risolvendo il problema alla traduzione italiana. Vi sono altre nuove caratteristiche introdotte dal team ufficiale come la scheda degli utenti in sovrimpressione cliccando sui nick e l’introduzione iniziale dei badge che non abbiamo ancora attivato.

@cycomarco ad un thread ti ci iscrivi dopo averlo letto ed aver visto che e’ interessante, quindi non avrebbe senso avere il menu in alto. Inoltre appesantirebbe la GUI complicandola inutilmente. Al dila’ delle questioni di design non abbiamo le risorse per modificare il layout del forum quindi anche volendo ci servirebbero sviluppatori Ruby on Rails per farlo. Passate parola!


#51

Si Hammon, ho capito cosa intendi qui. La mia richiesta riguardava la possibilità di cambiare scelta (magari in futuro) sul tipo di notifica. Se, per esempio, io sono su un determitato post (che cresce vistosamente) potrei aver voglia di passare da -Seguito- a -Ignorato-, magari perchè ho ricevuto la risposta che cercavo. In ogni caso, capisco che mancano le risorse, come tu hai segnalato:

Chiederò anche io in giro :wink:


#52

@Hammon, con safari su mac continuo ad avere problemi col tasto aduforum. Mi spiego meglio: se sono su una discussione e voglio tornare sulla home devo aggiornare la pagina (cosi torno sulla home) perchè l’icona AduForum non è cliccabile.
Un’altro problema che riscontro, sempre con safari, è: se dentro una discussione c’è un link che rimanda ad un’altra discussione mi rimanda alla home … con chrome e firefox nessun problema.
spero di essermi spiegato bene


#53

Prova ad aggiornare la versione di safari.


#54

no va bè, dopo questa è meglio non dire altro…


#55

Per mettere sul forum i filmati di youtube come si fa? Ieri ho provato con il vecchio procedimento ma non ci sono riuscito…


#56

Basta il link e poi a capo.


#57

###Lavori sul Forum

  • Aggiunti 2 pulsanti tempoiranei al menu’ di navigazione per la nuova Chat e per l’Aduteca [@Hammon]

#58

Questo topic è stato evidenziato. Sarà mostrato in cima alla sua categoria. Può essere rimosso da un moderatore, o dagli utenti cliccando sul tasto “Non più in evidenza”.


#59

@Hammon. il recupero password non funziona


#60

Non vedo più il logo del forum


#61

non lo vedo manco io