Stato dei lavori sul nuovo Forum


#21

Ciao @diesisbemolle grazie dell’offerta.
Stiamo cercando webmaster che riescano a gestire il forum rubyonrails ed apportare qualche piccola modifica. Parliamo di update del codice alle nuove release (usando ssh da remoto su server linux), installare plugin in RoR e modificarli.
Facci sapere se te la senti :construction_worker:


#22

Ciao Hammon,sono esperto in joomla ed altri Cms. Se bisogna interpretare il codice,francamente per esperienza,ti dico che anche le piu’ piccole modifiche sono laboriose. Ad ogni modo,senza alcun impegno,se avete bisogno (ripeto esclusivamente per Cms) posso aiutarvi nelle mie ore di tempo libero.


#23

Aggiornamento versione del Forum [@Hammon]

  • Terminata la procedura di aggiornamento del forum automatica, con successo.
    D’ora in avanti almeno 1 volta a settimana alle ore 5 il forum si autoaggiornera’ ad una nuova versione in maniera del tutto automatica. :v:


#24

Nelle discussione che sono state “pinnate” (italianizzazione orrenda LOL) il tasto “rispondi” va a finire sotto il contatore dei post:


#25

se sapessi come pinnare… verificherei il tuo bug… :frowning:


#26

Le discussioni “pinnate” sono quelle che nella propria categoria compaiono in cima alla lista e hanno il simboletto della puntina da disegno. Basta controllare quelle. :smile:


#27

Allora confermo sì e no.
nel senso che dipende dal fattore di ingrandimento che imposti sul browser.
Non riesco a vedere che ingrandimento ho impostato ma sia su chrome che su Firefox c’è un ingrandimento che mi mostra tutto correttamente, poi rimpicciolendo e ingrandendo appare la sovrapposizione che hai segnalato.

(Per ingrandire io uso Cnrl + Scroll del mouse)


#28

Io su firefox ho zoom standard, Visualizza -> Zoom -> Reimposta.


#29

Il ctrl + freccia sù o freccia giù funziona anche su firefox JDM


#30

Aggiorno
sì con le impostazioni standard vedo anch’io sovrapposto, ma non su tutte le discussioni pinnate, solo su alcune, per esempio su questa http://forum.adunanza.net/t/category-definition-for-assistenza/24
vedo tutto normale anche ingrandendo e rimpicciolendo mentre nelle discussioni dove il difetto di manifesta, infrandendo di una tacca dello scroll sparisce per poi ritornare ingrandendo ancora o rimpicciolendo oltre lo standard.


#31

@Goku certo, perchè in quella discussione c’è un solo post e quindi manca il contatore. :stuck_out_tongue:

@Dax lo so ma io quel problema ce l’ho con lo zoom standard, non posso fare avanti e indietro con lo zoom a seconda della discussione che sto leggendo :blush:


#32

Oops! Hai ragione

ma a me l’impostazione di zoom rimane attiva per ogni discussione e anche nelle successive sessioni di firefox


#33

Si lo so, ma a me non piace avere le pagine troppo zoommate, mi trovo benissimo con le impostazioni di default, se ingrandisco una pagina per un determinato motivo, poi quando cambio pagina devo tornare alle impostazione precedente :smiley:
Che poi il problema della sovrapposizione del tasto è solo visivo, perchè comunque lo spazio per cliccarlo ce l’ho, quindi perchè dovrei modificare lo zoom?


#34

Posso aggiungere una cosa?
Non ho ancora capito se è un problema dei miei browser, ma sia con Firefox che con Opera, alcune immagini non sono visibili, tipo gli avatar che appaiono sotto la colonna “Partecipanti” dalla Home Page. Mi spiego meglio: con Firefox mi appare la classica icona “spezzata” che mi fa capire che ci dovrebbe essere un avatar ma non riesce a “risolverlo”. Con Opera invece, gli stessi avatar, non appaiono proprio. Vengono esclusi e non sono visibili. Discorso differente con Dragon Browser (che da qualche tempo usa il motore di rendering di Chrome) dove non ho problemi con gli avatar e le immagini in generale.
PS.
Usando Web Developer per Firefox ho notato che le icone che non venivano visualizzate erano quelle di piccole dimensioni (a livello di Kb).
Spero possa essere di aiuto per il Forum :wink:


#35

@cycomarco hai qualche adblock che ti blocca gli avatar dal sito di gravatar.com


#36

ciao
Hmmm ora che ci penso si. ADblock Plus e Ghostery. Proverò a mettere gravatar nelle eccezioni e vi faccio sapere al più presto :wink:


#37

Non ci farebbe schifo se mettessi tutto *.adunanza.net visto che ci sei eh :stuck_out_tongue:


#38

Ok :smile:
Ora però devo uscire che sono già in ritardo. Controllo questa sera appena arrivo a casa.
A più tardi :wink:


#39

ciao @Hammon, Allora, ho provato a mettere l’indirizzo nella whitelist di ADBlock, ma il discorso non cambia, sei per Firefox che per Opera. A questo punto credo sia un problema dei browser. Appena ho un po piu tempo proverò a pulire le rispettive cartelle /user-profile ecc… Al limite procederò con una nuova installazione appena esce la prossima realese stabile.

Se dovessi risolvere, ovviamente scriverò un post con la procedura usata :wink:


#40

Io su firefox (27.0.1) ho attivato adblock plus da parecchio e non ho nessun problema di visualizzazione sugli avatar.