Stato dei lavori sul nuovo Forum


#1

Gente l’AduTeam usera’ questa discussione per informarvi sullo stato dei lavorisul nuovo forum.

Al momento stiamo approntando le varie categorie e discussioni importanti per rendere piu’ accogliente il nuovo forum.
Tra non molto potrete segnalarci se mancano delle categorie/Tag utili e delle quali sentite la mancanza. :stuck_out_tongue:


#2

Dovremmo aver risolto i problemi alle email di registrazione che non arrivavano.
Perfavore segnalateci eventuali altri problemi. :slight_smile:


#3

E’ saltato il logo :blush:


#4

Ho appena risolto anche quello. :smile:
Servono delle nuove favicon ma per il momento va bene cosi’.


#5

Ma quando si viene “nominati” con la @, ad esempio come hai fatto tu nel topic sul pc modulare, dovrei ricevere una notifica? Perchè in questo caso l’unica notifica che mi è arrivata è quella relativa alla tua risposta nel topic.

EDIT: quando ho inviato la risposta a questo topic ho ricevuto questo errore:


#6

La notifica e’ in alto a destra e ti dice che qualcuno ti ha risposto. Non so che altro tipo di notifica ti aspetti.
Riguardo l’errore bad gateway e’ preoccupante visto il poco traffico ed il nuovo server. Sto indagando ma non vorrei che il software fosse cosi’ poco performante. Ruby on Rails e’ pesante ma cosi’ e’ ridicolo. Speriamo piu’ in un bug della nuova versione. Stasera comunque vada effettuero’ un upgrade del codice.


#7

Mi aspetto una notifica che mi dice che sono stato “nominato” in un determinato topic, che magari non seguo e di cui quindi non ho notifiche di nuovi post. Un pò come in chat, che quando vieni chiamato compare la notifica in alto a destra. Ma se mi dici che è giusto che non ci sia per me va bene uguale, solo non capisco il perchè di questa funzione se non viene notificata. :smile:

Il Bad gateway me lo da ad ogni post, devo provare 2 o 3 volte prima che vada…


#8

La notifica che ho io e’ simile a quelle di FB con il numerino in sovraimpressione a destra in alto dal fumetto. Inoltre i thread con le nuove risposte sono asteriscati.

Ho introdotto il sommario per http://www.repubblica.it ed http://ilfattoquotidiano.it
Purtroppo per punto informatico il corriere beppegrillo ed altri non riesco a farlo funzionare. Servirebbe un esperto di ruby on rails.


#9

Si, anch’io le notifiche le ho così, in stile facebook. Mi sa che mi sono spiegato male :blush:

Quando apri le notifiche compare il nick e il nome del thread in cui quell’utente ha postato. Ma questo accade solo sei iscritto a quel thread, come è giusto che sia. La mia domanda era in merito, in linguaggio facebookiano, al “tag”. Se io ti nomino in un post, @Hammon, non ti viene notificato, o quanto meno non in modo esplicito.
Sta mattina quando mi hai “taggato” in quel commento a me è arrivata solo la notifica riguardo al fatto che avevi commentato il topic che avevo aperto io. Quello che non capisco è se questa funzione serve solo per scrivere correttamente i nick o se, come credo, serve anche per portare un thread, o un semplice commento, all’attenzione di qualcuno che magari a quel thread non è iscritto, se è in pratica una funzione social.


#10

Abbiamo provveduto ad una parziale traduzione in italiano del forum. Perfavore segnalateci se mancano delle parole non tradotte nell’interfaccia.

Abbiamo anche risolto parzialmente i problemi di lentezza.


#11

In basso compare questo MSG:

Missing Key: topic.read_more_MF

PS: inviato 3 volte (forse) per (1°/2° MSG:) Unknown error saving post, try again. Error: 502 Bad Gateway

PPS: appare 1 sec. la risposta ma poi scompare e non salva


#12

e vai… ce l’ha fatta :wink:


#13

Il pulsante che indica che un commento ha ricevuto delle risposte è quasi invisibile a meno che non si passa il cursore sul post. Al momento non è di fondamentale importanza, ma in futuro si dovrebbe, secondo me, aumentarne il contrasto se è possibile.
Inoltre le risposte ai commenti vengono comunque visualizzate in coda al post come se fossero dei reply a se stanti tranne che per per l’indicazione che si tratta di una risposta ad un commento precedente.


Fin quando fra i due commenti ci sono pochi post non ci sono problemi, ma in caso di post lunghi, se non ci si accorge del tasto di cui parlavo più su, potrebbe essere scomodo riallacciare il tutto, anche se cliccando sull’indicatore viene mostrato il commento a cui si è risposto.
L’ideale sarebbe che queste risposte siano visualizzate solo premendo l’apposito tasto, la lettura sarebbe più “semplice” e il topic risulta più lineare.


#14

Mi sono imbattutto in un errore di mancata variabile presente in tutte le categorie dotate di sottocategorie, in caso di selezione (purtroppo non posso - new utente - o non sono capace a linkare immagine…)

Edit: Grazie @Hammon, sapevo (immaginavo) la motivazione ma notare “imperfezioni” fa sempre bene.

Tra le altre cose conosco il metodo che mi hai appena ricordato ma il forum mi segnala “Spiacente, i nuovi utenti non possono inserire immagini nei post.” così come mi segnala che non posso postare più di 3 Risposte… e ancora “Spiacente, i nuovi utenti non possono inserire immagini nei post.”

PS: sentirsi ancora un… Nuovo Utente… è una bella sensazione :frowning:


#15

SI @clarensio la traduzione e’ del tutto incompleta ma abbiamo preferito posticipare questo tipo di modifiche solo dopo che aduteam e la community non avessero deciso di rimanere con questo forum.

Per linkare una immagina basta hostarla da qualche parte e mettere il link puro e semplice


#16

Abbiamo appena aggiornato la versione del nuovo Forum.

  • Tra le novita’ c’e la possibilita’ di ordinare le discussioni per Attivita’, Titolo, Popolarita’ ecc
  • Possibilita’ di moderazione multipla’ di piu’ discussioni in contemporanea
  • Abbiamo anche provveduto ad automatizzare alcuni aspetti dell’aggiornamento del forum


#17

Aggiornamento versione del Forum [@Hammon]

  • Risolti problemi ai filtri di ricerca nella pagina Ultimi Topic
  • Modifiche all’inclusione automatica da siti esterni

Backup completo del server [@Hammon]


#18

@Hammon, ho notato che con safari, su mac, alcuni tasti del forum ( vedi aduForum in alto a sx) non sono cliccabili. Mi era capitato anche con alcune discussioni nella Home.
ps: scusa se ho sbagliato a scrivere qui, ma non mi sono ancora abituato a questo forum


#19

Aggiornamento versione del Forum [@Hammon]

  • Risolti problemi all’inclusione automatica di informazioni da siti esterni
  • Aggiunti la repubblica.it, ilfattoquotidiano.it, punto-informatico.it
  • Le modifiche ai post non sono piu’ pubbliche
  • Migliorato lo script per installazione automatica dei plugin del forum (non ancora funzionante)

#20

Se posso esservi utile…sono Webmaster di professione,cultore di Joomla.