Settare capacità e limiti di connessione eMule Adunanza - Fastgate fibra - Windows 10

emule_adunanza

#1

Buongiorno e grazie per avermi accettato. uso adunanza da tantissimo sempre con fastweb ma ho cambiato di recente connessione e modem e sto cercando di settare correttamente il mulo.
Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18):3.18
  2. Risultato Test Porte: aperte test superato TCP4642 e UDP4652 (quelle di default non si aprivano)
  3. Colore delle frecce sul MappaMondo in basso a destra: verde - verde
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X): 93.55.xxx.xxx
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE): windows defender
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra e wifi
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Fastgate installato a settembre 18
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.205
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante): nessuno
  12. Breve descrizione del problema:
    Premesso che mi sto leggendo molte delle vostre discussioni e alcune risposte e/o suggerimenti li ho recepiti.
    Sono impazzito con l’apertura delle porte standard (TCP4662 e UDC4672), contattato fastweb per farmi aprire manualmente tali porte di Fastgate (da solo a casa non mi salva la modifica) e niente da fare. Ho quindi messo io altre due porte (TCP4642 e UDP4652) e ora le porte si aprono.
    Il download sembra essere lento su certi files e non ho tanti files miei in upload.
    I contatti kadu verdi dopo un po’ di tempo si assestano sui 360-380
    Ho fatto lo speed test ookla a mulo chiuso e questi sono i risultati. Con questi dati di velocità rilevati (donload 43.536 kbps e upload 43.092) ho difficoltà a capire come settare la connessione, i vostri esempi non sembrano corrispondere.
    Ora il settaggio corrente da ieri, se non ho interpretato male li vs suggerimenti, è
    Capacità download 12800 e Upload 1280
    Limite di traffico Download 4318 e Upload 385
    Con questo ultimo settaggio, ieri sera ogni tanto il mulo si bloccava.
    Potreste aiutarmi perfavore a trovare il settaggio corretto di capacità e limiti di traffico?

Grazie Giorgio


#2

Ciao Giorgio, benvenuto.

I valori che hai messo sono un po’ strani, senza insinuare che hai sbagliato ti consiglio di fare attenzione che

  • b significa bit
    e B significa Byte
    che sono due quantità diverse.
    Se posso suggerirti, rifai il test ookla, poi sopra c’è la scritta ID risultato, cliccando col tasto destro puoi prendere il link e pubblicarlo qui.
    (es. http://www.speedtest.net/result/7853642937)

In che senso si bloccava? era perchè il download (o l’upload) partiva troppo velocemente o non c’è legame apparente a questi due dati?

Ecco, forse, se sei in wifi bisognerebbe dare uno sguardo anche alle caratteristiche della tua scheda wifi (che potrebbe essere un collo d’oca ma anche se nel router sei connesso sulla rete 2,4 GHz o sulla 5 GHz, l’intensità del segnale nella stanza dove hai il pc.

Se hai pazienza facciamo un passo alla volta, ricominciamo dai dati reali della tua linea e settiamo delle velocità ideali, poi vediamo cosa accade.


#3

Caro Goku,

ti ringrazio per il tuo intervento, il tempo dedicatomi e gli spunti tecnici sollevati.

Partiamo dalla velocità. E’ possibile che abbia fatto confusione e non abbia dimestichezza con le quantità ma il test effettuato riporta il dato in Kbps e qui trovi il link del test rifatto ora


Altro spunto sul wifi. Ieri sera ho misurato la velocità sempre in wifi di altri 2 pc dei miei figli (airmac 13) e la loro velocità è di 3 volte superiore (!) a quella del mio pc. Ergo la scheda wifi del mio pc, come tu hai ipotizzato, è un collo di bottiglia, visto che il segnale è forte e sono vicino al Fastgate.
Direi che, come hai suggerito, conviene un passo per volta e quindi partire col verificare la velocità della mia linea per impostare il settaggio corretto.

Attendo tue e grazie.
Giorgio


#4

Hai ragione, non si dice collo d’oca ma collo di bottiglia! :grin: Vedo camion con pianale a collo d’oca tutti i giorni e ho fatto un po’ di confusione :rofl:
Erano giuste anche le indicazioni in Kb, mi parevano strane ma lette in Mb appaiono più normali e corrette.
In teoria comunque i tuoi settaggi non dovrebbero creare nessun problema perchè sono di gran lunga al di sotto delle tue reali velocità.
Comunque, già che ci siamo impostiamo una via di mezzo per vedere cosa accade anche se credo il problema sia altrove.

Capacità download 5500 e Upload 5500
Limite di traffico Download 2500 e Upload 2500 (avrebbero potuto essere anche intorno a 4000 e 4000 ma visto che hai anche figli che usano internet, anche se la tua reale linea è maggiore, lasciamogli ampio spazio…)

Quando fai ripartire il mulo, controlla se l’hashing dei files che hai messo in condivisione sia terminato per tutti i files perchè la fase di hashing impiega parecchie risorse e potrebbe causare blocchi, di solito momentanei)
Poi vai nella schermata ED2k (o Server, non ricordo) e clicca sulla finestrella Registro Eventi e guarda se ti appaiono scritte in rosso o viola.
Nel frattempo tieni d’occhio l’upload e il download nella schermata Statistiche e vedi se ci sono picchi che oltrepassano i limiti che abbiano imposto (2500 2500).

Fermiamoci qui, ci sono altre info che forse mi serve sapere ma questa sera sono ko per un infortunio e non riesco più a continuare, domani andrà meglio :sunny:


#5

Goku, io invece non conoscevo questa definizione per la tipologia di camion e pianali….:thinking:

Grazie dei tuoi suggerimenti. Ho provveduto a modificare capacità e limiti DL e UL come da tue indicazioni e stasera ti dirò come sta andando.

Per il momento ti dico che il file che stavo già scaricando ha continuato e terminato alla medesima velocità (21Kbps). Ne ho messo un altro in download (non so ma faccio fatica a trovare movies con tante fonti da mettere in DL) e la velocità è circa 10 volte quella dell’altro file.

Ho notato che facendo l’hashing dei files nel registro eventi sono apparse moltissime scritte in viola in quanto ci sono “files condivisi doppi”. Vero perché ho incluso e aggiunto nei miei files da condividere alcune cartelle contenenti tanti mp3 musicali per le mie chiavette USB da automobile già presenti in altre cartelle condivise dell’HD.

Finora non ho notato picchi che abbiano oltrepassato i limiti imposti.

Ci sono altre verifiche che puoi suggerirmi?

Grazie ! E rimettiti presto dal tuo KO :smiley:

Giorgio


#6

Giao Giorgio, grazie oggi va un po’ meglio, ho fatto un bel tuffo da una scala… di testa… (ma è dura!) :smiley:

Noi chiamiamo così questo tipo di rimorchi che hanno il pianale molto ribassato in centro per carichi eccezionali in altezza, l’annuncio dove ho trovato questa immagine lo chiama “a culla”, ci sta che la mia sia una definizione locale :slight_smile: http://www.interdrive.it/wp-content/uploads/2015/12/semirimorchio_carrellone_ribassato_culla_allungabile_bertoja_usato_3-1100x674.jpg

Togli dalla condivisione le cartelle doppie, meglio condividere qualche file in meno, i files doppi creano problemi alla memorizzazione degli hash e a volte fa addirittura crashare irreversibilmente il mulo.
Se vedi che il mulo ti crasha devi andare in C:\Users\ TUO NOME UTENTE\AppData\Local\eMule AdunanzA\Config ed elimini i files known.met o known2.met poi accendi il mulo e aspetti che ricrea gli hash di tutti i files da nuovo.

Ovviamente le velocità dipendono molto anche dalla quantità e velocità delle fonti, a volte trovi molte fonti con velocità basse altre una sola ma se ha una fibra come la tua con l’upload configurato bene e scarichi a manetta lo stesso.
Quello che ti posso suggerire è di fare le ricerche sia su rete KAdu che su Globale perchè KAdu ha un baco nella ricerca che a volte dà pochi o zero risultati.
Ovviamente riordina i files per quantità di fonti e cerca di scegliere quelli ciìon più fonti. Anche se cerchi su globale poi in fase di download le fonti kadu le agganci lo stesso.

Forse sembrerà una cosa strana ma il mulo funziona al meglio se l’upload funziona bene perchè con più uppi con più guadagni crediti presso i client a cui hai “donato” i files. Cerca sempre di condividere i files dei generi che ti piacciono perchè è più probabile che chi cerca da te qualcosa abbia qualche file degli stessi tuoi gusti che tu puoi cercare da lui ed è lì che i crediti ti aiutano a scalare le code e scaricare più in fretta.

Poi, molto dipende anche da che tipo di file hai in condivisione e quanto sono ricercati, i files musicali sono molto meno ricercati dei video. Ma piano piano, man mano che scaricherà, se lasci in condivisione le code si riempiranno è l’upload si riempie e stabilizza.

Quello che puoi fare, avendo un upload molto alto è aprire di più alla rete ED2K perchè il valore di default era pensato per le vecchie linee adsl.
Vai in Opzioni > AdunanzA, porta ad almeno 20 gli upload simultanei, poi togli la spunta all’impostazione automatica all’upload agli esterni e nel riquadro che ti appare porta a 1000 l’upload agli esterni.

Prova così per qualche giorno e vedi se ti sembra soddisfacente, poi ci risentiamo e vediamo, se qualcosa ancora non va cerchiamo di capire cosa può essere.

Ciao!


#7

Caro Goku,

giovedì sera ho provveduto ad eseguire i settaggi da te consigliati.

Ho eliminato il più possibile i doppi files condivisi, tra i tantissimi miei musicali, mentre i video sono in ordine. Rifatto hashing e cancellato i vecchi files known.met e known2.met. Appena settato l’upload in modo più ampio, tutto ha cominciato a lavorare molto meglio. Certo dipende da quali files sto cercando di scaricare, ovvero se sono poco in condivisione etc, ma facendo prove su files con tante fonti ora il Mule lavora e funziona benissimo. Ho scaricato anche a 2,1 MB di velocità. Dopo qualche ora ho circa 380-410 contatti Kadu verdi.

Tutto questo per dirti che grazie ai tuoi preziosi consigli sono riuscito a migliorare ed ottimizzare la connessione e ora tutto funziona a meraviglia.

GRAZIE!!!
Giorgio


#8

Grazie, gentilissimo! Sono lieto che hai risolto!
Buon P2P :wink:


#9

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.