Server down ma anche la connessione fa i capricci


#22


#23

oggi tutto il giorno freccia download rossa… quando è rossa non trova neppure nulla se cerco qualcosa! praticamente mi è diventato inutilizzabile


#24

Parametri Connessione

CAPACITA’
Download —> 19000 KB/s
Upload —> 3500 KB/s

Clicca su APPLICA

LIMITI DI TRAFFICO

Download —> Rogola il cursore a circa 15000
Upload —> Regola il cursore a circa 2500

Clicca su APPLICA.

Ora spostati nella schermata AdunanzA
Togli la spunta ad “Utilizza impostazioni automatiche…” e nel campo che visualizzi “Reglolazione manuale…” prova a mettere 500 KB/s.

Clicca su APPLICA e poi su OK.

La freccia rossa indica SOLO che in quel momento non stai scaricando.
Le ricerche, in KAdu, hanno un baco random noto da qualche anno e che si sta verificando sempre più frequentemente; non ci sono soluzioni al riguardo e non dipende dalla configurazione del tuo mulo.
Utilizza la ricerca su GLOBALE connettendoti al server Emule Securiry, metti i risultati in ordine decrescente per Disponibilità e scegli possibilmente sempre il file con maggior numero di fonti (Verificando che ce ne siano un buon numero complete).

Vediamo come va così.


#25

fatto tutto… ti faccio sapere! comunque, sarà random, ma combinazione ogni volta che ho la freccia download rossa le ricerche non funzionano :frowning:


#26

per ora posso dirti che, dopo aver impostato tutto come mi hai detto tu, la freccia download è sempre rossa, ma nonostante ciò scarico normalmente 3-4 file e ne ho circa 20 in upload… e naturalmente se cerco qualcosa non mi trova niente (in globale ovviamente). E i download completati continuano a sparirmi come già accadeva prima di questo problema


#27

Guarda, su Globale avere ricerche vuote è una rarità assoluta e devi proprio cercare una parola o un nome inusuale.
Ho provato ora a cercare “Rohn” e mi escono una trentina di risultati :).

Le frecce che guardi tu indicano quello che che ti ho già detto e niente di più. Puoi credermi o no ma basta fare qualche prova per accertarsene. Quando vedi un file in download la freccia rivolta in basso diventa verde, metti il file in pausa e dopo una decina di secondi (finito di elaborare i dati scaricati) la freccia diventa rossa, riavvia il file e quando dopo aver riscalato la coda riparte vedrai la freccia tornare verde. Fai la stessa ricerca collegato allo stesso server sia con la freccia verde che rossa e i risultati devono essere quasi identici.


#28

Ok, comunque su globale ho cercato file che ho già cercato, dalle numerosissime fonti, e non trova nulla di nulla… e ancora adesso sto scaricando due file e la freccia in giù è rossa…


#29

posta l’immgine (trascina la colonna coi nomi dei file a sinistra in modo che i titoli non si vedano).


#30

Ecco. Come puoi vedere, adesso ho un file in download (anche se lentissimo) ma la freccia è rossa


#31

E adesso, con le frecce verdi, lo stesso download di prima ed uno nuovo che però è a 0


#32

secondo me c’è qualcosa che decisamente non va nel mio mulo… almeno da un paio di settimane :frowning:


#33

Avrai si nascosto cosa stai scaricando, ma sappiamo benissimo cosa tu hai nel tuo hardisk, vedendo l’upload… :rofl:
nascondi anche quella!:male_detective:

Comunque vedo pochissime fonti per quei file, se non addirittura zero, e praticamente quel poco neanche kadu, prova con files con più fonti :wink:


#34

Scusa l’assenza, sono uscito dall’influenza e da una successiva ricaduta.

Sì ma la velocità è talmente bassa che potrebbe anche essere che l’algoritmo che la prende in esame per trasformare la freccia da rossa a verde non la prende in considerazione.

Onestamente se c’è qualcosa che non va io non riesco a vederlo, dalle immagini che hai postato vedo solo che hai tutte le barre rosse perché sono file che no hanno fonti in KAdu,
Se vuoi, mandami via p.m. due o tre link ed2k dei file che stai scaricando che provo a metterli in download e verifico se anch’io non trovo fonti KAdu e se vado così lento (posto che potrei trovare te come fonte kAdu ma ci accorderemo per evitarlo…).
La prova contraria sarebbe mettere in download un file con tantissime fonti e vedere se il download di quello parte ed è veloce (come giustamente dice Darknico)

Poi, l’unica altra cosa che mi viene in mente è un bel “softreset” del router (il classico smorenzone :slight_smile: ): Spegni il pc, poi spegni anche il router e stacchi la corrente per qualche decina di secondi, poi riaccendi il router e quando ha completato la sua procedura di attivazione (circa 5 minuti) riaccendi il pc. In passato gli “smorenzoni” mi sono stati utili diverse volte e ancora adesso quando ho l’impressione che il router non mi dia il 100% provo a farlo ripartire.


#35

Guarda, stufo di essere sempre fermo in download e stufo anche della sparizione dei download completati (come da altro mio post), mi sono stufato, ho disinstallato tutto e rimesso la vecchia 3.16.
Adesso ho sempre almeno due/tre download che vanno e i completati restano in verde senza sparire. A questo punto resto così, almeno funziona tutto


#36

Ok. Allora ciao!


#37

Ti ringrazio infinitamente per gli aiuti!!!