Se Fastweb non assegna ip pubblico

ip_pubblico

#1

Buongiorno a tutti.
Sono un nuovo utente nel forum e, diciamo che in generale, non ho mai usato Blog/Forum in maniera attiva, ma solo in funzione consultativa.
Prima di decidermi a scrivere, ho cercato per mare e per monti dentro le altre chat, ho letto decine di volte le FAQ, ho provato a fare tutto quello che si poteva fare in autonomia…ora mi arrendo!

Sono recentemente passato alla fibra con il nuovo Fastgate, e da allora Emule è “castrato” (ip 100 =nattato), mentre prima con l’adsl non ho mai avuto nessun problema.
Ho fatto richiesta di ip pubblico, come suggerito dal forum, diverse volte: tramite social, tramite applicazione My Fastweb, tramite reclamo ufficiale… la richiesta è stata presa in carico tutte le volte tramite telefonata dell’operatore che verifica la richiesta (motivo fittizio la necessità di controllare le IP CAM di videosorveglianza), ma nonostante tutto loro continuano ad assegnarmi IP 100.x dicendomi che è pubblico.

Grazie a chi vorrà darmi anche solo un suggerimento su cosa fare di più…
A presto,
Andyc


#2

Ciao anche a te!!
Mi sembra strano, saresti il primo caso che capita!!
Così…hai provato un riavvio del modem?


#3

Si, certo anche più di una volta…parli del reset con lo spillo nel buchetto piccolissimo, no? Non solo del classico “spegni, conta fino a 30 e riaccendi…” che si fa di solito come primo tentativo…
:slight_smile:


#4

E’ veramente la prima volta che leggiamo di qualcuno che proprio non riesce ad ottenere ip pubblico, ci sono stati casi di disguidi con utenti ■■■■■■■■■ che hanno dovuto rifare la richiesta o attendere qualche giorno in più ma tu sei il primo che proprio non ce la fa.

Una soluzione non credo ci sia se non te la riesce a dare Fastweb.

Probabilmente è un problema tecnico, magari il tuo router è difettoso e potrebbe rompersi e con uno nuovo potresti riprovare facendo una nuova richiesta via facebook… Ma potrebbe non essere un problema del router ed invece un errore negli apparati di Fastweb. :old_boh:

Oppure provi con la procedura della disdetta https://fastweb.it/myfastpage/abbonamento/disdetta/ per vedere se quando ti richiamano riesci a far valere le tue ragioni.
Però non riesco a capire se è cambiato qualcosa e si può ancora scaricare il modulo di disdetta o se la procedura è diventata on-line e diventa immediatamente esecutiva. Io penso sia valida la prima opzione ma non ho certezza (e declino ogni responsabilità! :innocent: ).

Se ti dicono che hai ip pubblico tu rispondigli facendogli vedere che il tuo ip qui: https://fastweb.it/myfastpage/assistenza/guide-servizi/visualizza-indirizzo-ip/ è diverso dall’ip che vedi qui https://www.whatismyip.com/it/ e gli dici che se veramente fosse un ip pubblico (e non un in nattato) sarebbe lo stesso numero.

Sarebbe una bella cosa se tu ci postassi le immagini delle due schermate (nascondendo i numeri finali dei due ip) a beneficio anche di tutti i lettori futuri che potrebbero avere il tuo stesso problema. Grazie :wink:


#5

Buonasera a tutti. Mi spiace, ma per vari impegni famigliari non sarò troppo lesto a rispondere…
Intanto allego i 2 screenshots dei risultati degli IP

  1. MYFASTPAGE:

  2. WHATISMYIP:

Ciao
Andyc


#6

Se fai la richiesta tramite facebook ti risponde un bot che fa tutto in automatico, basta rispondere alle domande che ti fa.


#7

Confermo, ho fatto la richiesta la sera, la mattina seguente mi hanno chiamato per chiedere conferma e dopo poche ore ho avuto ip pubblico.

@andyc ti confermo che il tuo IP 100.xx è un IP nattato. Non ci sono balle.
Se ti dicono che è pubblico sono dei cialtroni, se invece ammettono ma non riescono a darti quello pubblico potrebbe esserci qualche problema tecnico sconosciuto.


#8

#9

@murra, @Goku si lo so grazie.
ho fatto la richiesta su FB-assistenza a fine agosto (dopo aver fatto la richiesta via MyFastweb App e finita come già spiegato sopra) e dopo aver risposto a 1000 domande del BOT e dato tutti i miei riferimenti cliente (ho ancora tutta la cronologia su Messenger) sono stato contattato da un operatore straniero, che in malo modo mi ha detto che l’IP era già stato messo pubblico e se avevo provato le IP CAM.
Ora, le ip cam manco le ho (era la scusa per avere il cambio di IP) e quindi ho risposto che non riuscivo a verificare…

Mi hanno messo giù e tanti saluti…


#10

ciao @andyc hai provato a fare un reset del router? Reset vuol dire uno stuzzicadenti dietro al router nel buchetto reset, spingi e tieni premuto per almeno 10 secondi. Prova e ricontrolla che indirizzo IP ti rilascia DOPO questa procedura. Ovviamente l’indirizzo IP lo devi verificare tramita la MyFastPage.


#11

Putroppo il coltello dalla parte del manico lo hanno loro, fino a quando non decidi di cambiare gestore…

Io ti consiglerei di riprovare sperando ti risponda un operatore migliore. di solito via social ti rispondono direttamente italiani di fastweb ma io ho avuto buone conversazioni anche con opertatori dall’Albania.

Se ti chiedono di provare la webcam tu rispondi che l’hai fatto mille volte ma l’ip esterno non può essere contemporaneamente 100.xxx e 93.xx e che ip 100 è nattato.

Oltre a questo penso ti rimanga solo la procedura che avevo linkato per la disdetta e vedere se ti richiamano se riesci a fargli capire che non stai scherzando. Devi però essere pronto anche a dargli il benservito. In passato semplicemente scaricando il modulo di disdetta (senza inviarlo) si veniva ricontattati e si riusciva anche ad ottenere buoni sconti sul contratto ma è da un po’ che nessuno posta esperienze simili e non ho idea se la procedura è cambiata.
Non avendo attualmente nulla da ridire con FW lascio a te valutare se tentare o meno questa strada.

sì, già fatto.


#12

Grazie @Goku!
Penso che riproverò a batter cassa :wink:… sperando di essere più fortunato!

Intanto ringrazio tutti quelli che hanno anche solo dato un piccolo suggerimento e saluto anche quelli che, con un pizzico di curiosità, hanno letto e seguito la faccenda.

A presto


#13

Sì quoto @Goku devi insistere :wink:
aggiornaci!


#14

RAGA… non ci posso credere…qualcosa si è mosso… :muscle:

stamattina preso dai fumi dell’euforia delle vostre risposte ho chattato di nuovo col bot di Fastweb su FB… quell’ infamone si ricordava già tutto :rofl:…mi ha assegnato lo stesso numero di pratica dell’altra volta

Dopo mezz’ora mi arriva la mail che il reparto tecnico di competenza ha preso in carico la mia richiesta, e di seguire gli sviluppi sulla myfastpage o sull’APP…

Dopo 1 ora mi arriva l’SMS dagli “specialisti”…
stasera mi collego per vedere che stanno combinando eeeeeeee…

93.4x.xxx.x
STESSO IP SIA SU MYFASTPAGE SIA SU WHATISMYIP …SONO SVENUTO!!! :tada::confetti_ball:

(che qualcuno dell’assistenza tecnica si sia letto la chat del forum??? vabbè chissene… fatemi smanettare che devo ancora capire se funziona!!! :wink: )


#15

ciao a tutti,
scrivo questo post per chiudere la discussione, visto che ho risolto i problemi.

Riassumendo la mia esperienza, se qualcuno si trovasse nelle stesse condizioni:

  • se hai IP nattato fai la richiesta di avere IP pubblico SOLO tramite social network
  • le richieste tramite APP myfastweb vengono gestite come le telefonate al 192193, ovvero tramite operatore straniero… che nella maggior parte dei casi non portano la soluzione
  • non demordere MAI. Se hai già fatto 2 o 3 richieste di assistenza e non hai risolto, fanne una 4° e poi una 5° se necessario.
  • Leggi bene le guide presenti nel forum per avere tutti i riferimenti (verifica IP provider, IP assegnato dal router, come aprire le porte e settaggio velocità)

    dopodiché, come per magia… test porte superato, freccine verdi e Mulo funzionante :wink:

Grazie a tutti per il supporto morale!
A presto
Andyc


#16

Fatemi capire…Goku ha consigliato di richiedere daccapo l’Ip pubblico…o mi sono perso qualch3e passaggio?:old_hmm:


#17

Ma sì dai, va bene anche così Dario! :wink: L’importante è fornire al futuro lettore una traccia di cosa è estato fatto per risolvere il problema, che poi sia il mio messaggio o un’altro non è un problema per me.

Sono molto contento per te, Andyc! A presto e Buon Download!
:old_adunanza:


#18

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.