Router TG1100 Fastweb

la prima terzina è 10.

Mi dispiace ma non saprei dirti altro se non di controllare che il firewall del router sia disabilitato è che eventualmente l’anti virus abbia le esclusioni x il mulo!!

Ciao @stefanucc71

come dici anche tu, la tua connessione dovrebbe essere a posto.

Che impostazioni hai per l’upload e il download in opzini > connessione?

Che sistema operativo hai? Quanti nodi hai e quante fonti KAdu hai per ogni file in download?

Intanto grazie ad entrambi,
rispondo a sirio . ho provato anche a disattivare il firewall e l’antivirus, il risultato non è cambiato.
Per goku, per l’up ho impostato 1280kb , per il down 12800.
sistema operativo win 8.1 pro.
Fonti massime per file -->limite massimo 600
Limiti di connessione -->connessioni massime 1200.
Spero siano queste le risposte che attendevi.
grazie 1000 ancora

Non ringraziarmi, non ho risolto nullla :wink:

Un po’ di cose:
1° hai scritto in una discussione aperta per Amule (Linux o Mac) mentre tu hai Emule per windows, sarebbe stato meglio se aprivi una discussione tua.

2° i dati che mi hai dato normalmente sono le impostazioni della tua linea, ora verifica che limiti hai messo, vai in opzioni > connessione e nella parte destra della schermata leggi i limiti impostati (potrebbero essere gli stessi che mi hai dato tu ma potrebbero esserci dei limiti bassi), riportali qui e fai anche un test della vera velocità della tua linea (segui questa guida: Come impostare il Wizard e la giusta connessione su eMule AdunanzA

3° Volevo sapere per i files che avevi messo in download quante fonti Kadu hai per ogni file e in che posizione sei nella loro coda (doppio click sul file e vedi quelli che hanno il logo Adu).

4° Il firewall di windows dovrebbe essere a posto altrimenti non superavi il test delle porte, ma no so se lo smartscreen di win8 è rilevato dal test, controlla seguendo la parte finale di questa guida: http://aduteca.adunanza.net/Emule_AdunanzA/Firewall_ed_Antivirus/Windows_8_Firewall

Per il momento non mi viene in mente altro.

allora, ho settato il mulo con i dati dello speedtest.
per quanto riguarda i download , le fonti kadu sono 1 o 0. :frowning:

E allora è dura riuscire a scaricare a bomba! :smile:

anche una miccia mi andrebbe bene …ahahahaha. Cmq a parte gli scherzi …ho anche eliminato le regole firewall che avevo creato sulle porte tcp e udp ed ho lasciato solo quella di default creata da adunanza.
Il test è stato ugualmente superato ma l’ID del mulo resta sempre basso. Non dovrebbe essere alto per come l’ho settato?

Tu hai un ip 10.xxx che è un ip nattato, quindi una freccia verde (quella di kadu in alto a dx) e una gialla (quella della rete ed2k in basso a sx) che è quella che dovrebbe dirti che hai id basso (OK Fastweb).
Giusto?
Se vuoi entrambe le frecce verdi devi chiedere IP Pubblico Statico.
Leggi qui Come richiedere IP pubblico

esatto! la linea però non è intestata a me …

Mettiti d’accordo con l’intestatario della linea visto che servono i suoi dati personali. Fagli presente che l’ip pubblico lo stanno dando gratuitamente per ora e di approfittarne finchè può. I vantaggi dell’avere ip pubblico sono già elencati nella guida postata da @Goku.

si lo so …infatti lo farò…appena è possibile…grazie 1000 a tutti

le due frecce sono ora verdi , e test superato. ora il problema è che i kad sono tutti gialli o rossi :-(. la porta udp non è cnq aperta mi sa.

I colori dei nodi variano a seconda del tempo che il mulo rimane aperto
verde -> 0 -> attivo da più di due ore / azzurro -> 1 -> attivo da almeno un ora / giallo -> 2 -> attivo da meno di un ora / dorate -> 3 -> ignoto perchè mai contattato / rosso -> 4 -> non attivo

e di conseguenza la porta udp è aperta ?

Se superi il test porte non hai nessun problema con le porte, l’id basso sui server dipende dal tuo ip, non dalle porte.

nono, l’id è alto ora… ho solo il dubbio sulla porta udp

Ripeto: se superi il test porte non hai nessun problema. L’id alto è appunto sulla porta udp dei server. Se, avendo ip pubblico, ci fossero problemi avresti id basso (cosa invece normale sugli ip nattati).

perfetto…grazie 1000 per le delucidazioni

Inizia a leggere come chiedere correttamente assistenza su questo forum:
http://forum.adunanza.net/t/come-chiedere-assistenza/2624