Rilevato IP 100 incompatibile con eMule AdunanzA

Ciao a tutti!

Grazie in anticipo a chi darà un occhiata a questo post!

Ho passato un pò di tempo senza connettermi ma, precedentemente, avevo effettuato tutte le modifiche richieste per ripartire con il mulo. Ho provato ad accenderlo oggi, ma non mi si connetteva piu alla rete Kadu. Inconsapevole ho disinstallato e installato ancora.

Il test iniziale delle 2 porte è fallito quindi ho installato ariete.

Purtroppo mi da il problema dell’ip pubblico (non capisco come sia possibile dato che un mese fa mi andava). Quindi, devo affrontare tutta la trafila per richiedre l’ip pubblico?

Grazie ancora :slight_smile:

100 non è un ip pubblico tanto per cominciare.
Se non hai fissato l’ip statico sul pc (o sul router) è facile che ti sia cambiato e che il port forward delle porte sia rimasto impostato sul vecchio ip. Ma a prescindere da tutto con ip 100 non potrai scaricare nulla da kadu finchè non ti fai assegnare un ip pubblico.

Ciao Dax, grazie per la risposta.

Com’è possibile che mi sia cambiato così dal niente…Quindi devo fare la richiesta per questo famoso Ip pubblico, chiamando fastweb?

Non cambia cosi dal niente, è normale che cambi l’ip interno del pc perchè di default è un ip dinamico (infatti lo devi impostare tu come statico).
Per richiedere ip pubblico leggi la guida Come richiedere IP pubblico

Grazie Dax!

Sicchè solo via FB o twitter… li posso anche chiamare no?!

Se leggi la guida c’è scritto anche perchè non consigliamo di chiamare…

Ciao Dax!

Ho seguito i consigli e ho contattato fastweb. Loro mi hanno detto che ho già l’IP pubblico e non capiscono come posso avere dei problemi. GLi ho detto, che con la mia playstation non mi riusciva collegarmi per giocare in rete… Sembrerebbe che dei tecnici stiano lavorando sulla soluzione… (??)

100 non è un ip pubblico, ma se chiami il cc loro ti dicono di invece lo è. Per questo motivo devi scrivergli direttamente su fb o twitter.

ok, proverò ancora!

Grazie mille

Ciao Dax!

Ho contattato fastweb, gli ho detto della ps4 e mi hanno detto che ci stavano lavorando. Stamani, quando ho acceso il pc, mi è apparsa una pagina di fastweb in cui mi chiedeva di confermare il mio indirizzo mail per eventuali comunicazioni (di solito lo danno quando attivi il contratto no?!) quindi ho pensato che mi avessero risolto il problema. Ho fatto partire il mulo ma niente da fare… pensando che fosse a causa di AVAST ho disintallato pure quello per accorciare i tempi… ho fatto anche partire ariete, ma mi dice che il test delle porte è fallito… (se vuoi ti posso copiare il log)

che dici?

Grazie ancora Dax :slight_smile:

Che ip rilevi sul test porte tanto per cominciare?

U1-64

questo è l’errore che mi dice di riportare

10/14/2014 12:08:57 |INFO |ArieteMainFormUI| IP Esterno del dispositivo: 100.71.0.148

10/14/2014 12:08:43 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla rete esterna e’: 2.236.166.161

Resetta il router con l’apposito tasto. Pur avendo ricevuto ip pubblico il router non sembra averlo recepito correttamente. Riavvia anche il pc. Poi lancia di nuovo ariete e vedi se riesce ad aprire le porte. Se non ci riesce e ti ridà errore dimmi che marca di router hai.

purtroppo niente d fare… vuoi che copi il log?

Il mio router è technicolor Tg788vn V2

Copia il log intero di ariete.

10/14/2014 19:25:02 |INFO |ArieteCore| Controllo esistenza regola Firewall per eMule AdunanzA
10/14/2014 19:25:02 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="eMule AdunanzA"
10/14/2014 19:25:02 |INFO |ArieteCore| Impostazione regola Firewall per eMule AdunanzA
10/14/2014 19:25:02 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“eMule AdunanzA” dir=in action=allow program="C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe"
10/14/2014 19:25:02 |INFO |ArieteCore| Risultato: OK.

10/14/2014 19:25:03 |INFO |ArieteCore| Waiting for message on TCP Port 4662 …
10/14/2014 19:25:03 |INFO |ArieteCore| Waiting for Message on UDP Port 4672 …
10/14/2014 19:25:14 |ERROR |ArieteCore| AduTest sulla porta TCP 4662 Fallito.
10/14/2014 19:25:14 |ERROR |ArieteCore| AduTest sulla porta UDP 4672 Fallito.
10/14/2014 19:25:14 |INFO |ArieteMainFormUI| Trovato dispositivo con UPNP abilitato.
10/14/2014 19:25:14 |INFO |ArieteMainFormUI| Tipo: UpnpNatDevice
10/14/2014 19:25:15 |INFO |ArieteMainFormUI| IP Esterno del dispositivo: 100.71.0.148
10/14/2014 19:25:15 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Tcp, Porta Public=29928, private=29928
10/14/2014 19:25:15 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Udp, Porta Public=29929, private=29929
10/14/2014 19:25:17 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Tcp, Porta=29928 passata con successo
10/14/2014 19:25:18 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Udp, Porta=29929 passata con successo
10/14/2014 19:25:29 |INFO |ArieteCore| Waiting for message on TCP Port 29928 …
10/14/2014 19:25:29 |INFO |ArieteCore| Waiting for Message on UDP Port 29929 …
10/14/2014 19:25:40 |ERROR |ArieteCore| AduTest sulla porta TCP 29928 Fallito.
10/14/2014 19:25:41 |ERROR |ArieteCore| AduTest sulla porta UDP 29929 Fallito.
10/14/2014 19:25:41 |FATAL |ArieteMainFormUI| Qualcosa e’ andato storto: nonostante UPNP riuscito le porte risultano ancora chiuse.
10/14/2014 19:25:41 |INFO |ArieteMainFormUI| Ariete ha fatto il possibile, ma ha fallito. Ora si ritira sconfitto.

mmm sei sicuro di aver copiato il log per intero??? Mancano gli rilevati (dovrebbero essere 3, non solo quello del dispositivo esterno che peraltro continua a essere 100.)

Va qui http://www.fastweb.it/myfastpage/assistenza/guide-fisso/servizi/visualizza-indirizzo-ip/ e dimmi l’ip che compare e se anche lui comincia per 100. o no.

Scusami!

ecco il log. Cmq l’ip inizia così 2.236

10/14/2014 19:24:55 |INFO |ArieteMainFormUI| MainFormUI created.
10/14/2014 19:24:55 |INFO |ArieteCore| Controllo esistenza regola Firewall per Ariete.Core
10/14/2014 19:24:55 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="Ariete.Core"
10/14/2014 19:24:55 |INFO |ArieteCore| Impostazione regola Firewall per Ariete.Core
10/14/2014 19:24:55 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“Ariete.Core” dir=in action=allow program="C:\Users\Alessandro\AppData\Local\Apps\2.0\8ONM6H9W.307\EQ18M957.JJH\arie…tion_22ce257506388dcd_0000.0000_32b261d4079d632a\Ariete.exe"
10/14/2014 19:24:55 |INFO |ArieteCore| Risultato: OK.

10/14/2014 19:24:59 |INFO |ArieteMainFormUI| -------------------------------------------------------------
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Pulsante Avvia Cliccato. Tentativo numero 1
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Sistema Operativo rilevato: Microsoft Windows NT 6.1.7601 Service Pack 1
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Versione: AdunanzA 3.18
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Configurazione trovata in: C:\Users\Alessandro\AppData\Local\eMule AdunanzA\Config\preferences.ini
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Programma trovato in: C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| La porta TCP usata da eMule AdunanzA e’: 4662
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| La porta UDP usata da eMule AdunanzA e’: 4672
10/14/2014 19:25:01 |INFO |ArieteMainFormUI| Linea Fastweb Rilevata.
10/14/2014 19:25:01 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla rete esterna e’: 2.236.166.xxx
10/14/2014 19:25:01 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla rete Fastweb e’: 2.236.166.xxx
10/14/2014 19:25:01 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla tua rete interna e’: 192.168.1.64

10/14/2014 19:25:02 |ERROR |ArieteCore| Impossibile uccidere eMule AdunanzA, sembra gia’ morto.
10/14/2014 19:25:02 |INFO |ArieteCore| Controllo esistenza regola Firewall per eMule AdunanzA
10/14/2014 19:25:02 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="eMule AdunanzA"
10/14/2014 19:25:02 |INFO |ArieteCore| Impostazione regola Firewall per eMule AdunanzA
10/14/2014 19:25:02 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“eMule AdunanzA” dir=in action=allow program="C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe"
10/14/2014 19:25:02 |INFO |ArieteCore| Risultato: OK.

10/14/2014 19:25:03 |INFO |ArieteCore| Waiting for message on TCP Port 4662 …
10/14/2014 19:25:03 |INFO |ArieteCore| Waiting for Message on UDP Port 4672 …
10/14/2014 19:25:14 |ERROR |ArieteCore| AduTest sulla porta TCP 4662 Fallito.
10/14/2014 19:25:14 |ERROR |ArieteCore| AduTest sulla porta UDP 4672 Fallito.
10/14/2014 19:25:14 |INFO |ArieteMainFormUI| Trovato dispositivo con UPNP abilitato.
10/14/2014 19:25:14 |INFO |ArieteMainFormUI| Tipo: UpnpNatDevice
10/14/2014 19:25:15 |INFO |ArieteMainFormUI| IP Esterno del dispositivo: 100.71.0.148
10/14/2014 19:25:15 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Tcp, Porta Public=29928, private=29928
10/14/2014 19:25:15 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Udp, Porta Public=29929, private=29929
10/14/2014 19:25:17 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Tcp, Porta=29928 passata con successo
10/14/2014 19:25:18 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Udp, Porta=29929 passata con successo
10/14/2014 19:25:29 |INFO |ArieteCore| Waiting for message on TCP Port 29928 …
10/14/2014 19:25:29 |INFO |ArieteCore| Waiting for Message on UDP Port 29929 …
10/14/2014 19:25:40 |ERROR |ArieteCore| AduTest sulla porta TCP 29928 Fallito.
10/14/2014 19:25:41 |ERROR |ArieteCore| AduTest sulla porta UDP 29929 Fallito.
10/14/2014 19:25:41 |FATAL |ArieteMainFormUI| Qualcosa e’ andato storto: nonostante UPNP riuscito le porte risultano ancora chiuse.
10/14/2014 19:25:41 |INFO |ArieteMainFormUI| Ariete ha fatto il possibile, ma ha fallito. Ora si ritira sconfitto.

Come hai effettuato il reset del router? Spiegami passo passo come hai proceduto perchè dal log sembra che tu non lo abbia fatto correttamente.
Questi ip sono giusti:

Questo ip invece è sbagliato:

Una volta resettato correttamente il router l’ip dovrebbe cambiare.

P.s. ma come me lo stai copiando il log? Sono le 23 passate e il log è fermo alle 19.25…
Devi lanciare ariete da capo, copiando il log cosi com’è, senza modificare nulla.