Rilevato IP 100 incompatibile con eMule AdunanzA

Scusami!

ecco il log. Cmq l’ip inizia così 2.236

10/14/2014 19:24:55 |INFO |ArieteMainFormUI| MainFormUI created.
10/14/2014 19:24:55 |INFO |ArieteCore| Controllo esistenza regola Firewall per Ariete.Core
10/14/2014 19:24:55 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="Ariete.Core"
10/14/2014 19:24:55 |INFO |ArieteCore| Impostazione regola Firewall per Ariete.Core
10/14/2014 19:24:55 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“Ariete.Core” dir=in action=allow program="C:\Users\Alessandro\AppData\Local\Apps\2.0\8ONM6H9W.307\EQ18M957.JJH\arie…tion_22ce257506388dcd_0000.0000_32b261d4079d632a\Ariete.exe"
10/14/2014 19:24:55 |INFO |ArieteCore| Risultato: OK.

10/14/2014 19:24:59 |INFO |ArieteMainFormUI| -------------------------------------------------------------
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Pulsante Avvia Cliccato. Tentativo numero 1
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Sistema Operativo rilevato: Microsoft Windows NT 6.1.7601 Service Pack 1
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Versione: AdunanzA 3.18
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Configurazione trovata in: C:\Users\Alessandro\AppData\Local\eMule AdunanzA\Config\preferences.ini
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| Programma trovato in: C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| La porta TCP usata da eMule AdunanzA e’: 4662
10/14/2014 19:24:59 |INFO |ArieteMainFormUI| La porta UDP usata da eMule AdunanzA e’: 4672
10/14/2014 19:25:01 |INFO |ArieteMainFormUI| Linea Fastweb Rilevata.
10/14/2014 19:25:01 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla rete esterna e’: 2.236.166.xxx
10/14/2014 19:25:01 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla rete Fastweb e’: 2.236.166.xxx
10/14/2014 19:25:01 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla tua rete interna e’: 192.168.1.64

10/14/2014 19:25:02 |ERROR |ArieteCore| Impossibile uccidere eMule AdunanzA, sembra gia’ morto.
10/14/2014 19:25:02 |INFO |ArieteCore| Controllo esistenza regola Firewall per eMule AdunanzA
10/14/2014 19:25:02 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="eMule AdunanzA"
10/14/2014 19:25:02 |INFO |ArieteCore| Impostazione regola Firewall per eMule AdunanzA
10/14/2014 19:25:02 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“eMule AdunanzA” dir=in action=allow program="C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe"
10/14/2014 19:25:02 |INFO |ArieteCore| Risultato: OK.

10/14/2014 19:25:03 |INFO |ArieteCore| Waiting for message on TCP Port 4662 …
10/14/2014 19:25:03 |INFO |ArieteCore| Waiting for Message on UDP Port 4672 …
10/14/2014 19:25:14 |ERROR |ArieteCore| AduTest sulla porta TCP 4662 Fallito.
10/14/2014 19:25:14 |ERROR |ArieteCore| AduTest sulla porta UDP 4672 Fallito.
10/14/2014 19:25:14 |INFO |ArieteMainFormUI| Trovato dispositivo con UPNP abilitato.
10/14/2014 19:25:14 |INFO |ArieteMainFormUI| Tipo: UpnpNatDevice
10/14/2014 19:25:15 |INFO |ArieteMainFormUI| IP Esterno del dispositivo: 100.71.0.148
10/14/2014 19:25:15 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Tcp, Porta Public=29928, private=29928
10/14/2014 19:25:15 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Udp, Porta Public=29929, private=29929
10/14/2014 19:25:17 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Tcp, Porta=29928 passata con successo
10/14/2014 19:25:18 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Udp, Porta=29929 passata con successo
10/14/2014 19:25:29 |INFO |ArieteCore| Waiting for message on TCP Port 29928 …
10/14/2014 19:25:29 |INFO |ArieteCore| Waiting for Message on UDP Port 29929 …
10/14/2014 19:25:40 |ERROR |ArieteCore| AduTest sulla porta TCP 29928 Fallito.
10/14/2014 19:25:41 |ERROR |ArieteCore| AduTest sulla porta UDP 29929 Fallito.
10/14/2014 19:25:41 |FATAL |ArieteMainFormUI| Qualcosa e’ andato storto: nonostante UPNP riuscito le porte risultano ancora chiuse.
10/14/2014 19:25:41 |INFO |ArieteMainFormUI| Ariete ha fatto il possibile, ma ha fallito. Ora si ritira sconfitto.

Come hai effettuato il reset del router? Spiegami passo passo come hai proceduto perchè dal log sembra che tu non lo abbia fatto correttamente.
Questi ip sono giusti:

Questo ip invece è sbagliato:

Una volta resettato correttamente il router l’ip dovrebbe cambiare.

P.s. ma come me lo stai copiando il log? Sono le 23 passate e il log è fermo alle 19.25…
Devi lanciare ariete da capo, copiando il log cosi com’è, senza modificare nulla.

Ciao Dax!

GRAZIE per l’aiuto che mi stai dando!

il router l’ho spento, pensavo avrebbe avuto lo stesso effetto… ho fatto una cacchiata?

ho rilanciato ariete adesso, ti copio qua il log!

10/15/2014 16:41:37 |INFO |ArieteMainFormUI| MainFormUI created.
10/15/2014 16:41:37 |INFO |ArieteCore| Controllo esistenza regola Firewall per Ariete.Core
10/15/2014 16:41:37 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="Ariete.Core"
10/15/2014 16:41:37 |INFO |ArieteCore| Impostazione regola Firewall per Ariete.Core
10/15/2014 16:41:37 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“Ariete.Core” dir=in action=allow program="C:\Users\Alessandro\AppData\Local\Apps\2.0\8ONM6H9W.307\EQ18M957.JJH\arie…tion_22ce257506388dcd_0000.0000_32b261d4079d632a\Ariete.exe"
10/15/2014 16:41:37 |INFO |ArieteCore| Risultato: OK.

10/15/2014 16:41:38 |INFO |ArieteMainFormUI| -------------------------------------------------------------
10/15/2014 16:41:38 |INFO |ArieteMainFormUI| Pulsante Avvia Cliccato. Tentativo numero 1
10/15/2014 16:41:38 |INFO |ArieteMainFormUI| Sistema Operativo rilevato: Microsoft Windows NT 6.1.7601 Service Pack 1
10/15/2014 16:41:38 |INFO |ArieteMainFormUI| Versione: AdunanzA 3.18
10/15/2014 16:41:38 |INFO |ArieteMainFormUI| Configurazione trovata in: C:\Users\Alessandro\AppData\Local\eMule AdunanzA\Config\preferences.ini
10/15/2014 16:41:38 |INFO |ArieteMainFormUI| Programma trovato in: C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe
10/15/2014 16:41:38 |INFO |ArieteMainFormUI| La porta TCP usata da eMule AdunanzA e’: 4662
10/15/2014 16:41:38 |INFO |ArieteMainFormUI| La porta UDP usata da eMule AdunanzA e’: 4672
10/15/2014 16:41:40 |INFO |ArieteMainFormUI| Linea Fastweb Rilevata.
10/15/2014 16:41:40 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla rete esterna e’: 2.236.166.xxx
10/15/2014 16:41:40 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla rete Fastweb e’: 2.236.166.xxx
10/15/2014 16:41:40 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla tua rete interna e’: 192.168.1.xxx

10/15/2014 16:41:42 |ERROR |ArieteCore| Impossibile uccidere eMule AdunanzA, sembra gia’ morto.
10/15/2014 16:41:42 |INFO |ArieteCore| Controllo esistenza regola Firewall per eMule AdunanzA
10/15/2014 16:41:42 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="eMule AdunanzA"
10/15/2014 16:41:42 |INFO |ArieteCore| Impostazione regola Firewall per eMule AdunanzA
10/15/2014 16:41:42 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“eMule AdunanzA” dir=in action=allow program="C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe"
10/15/2014 16:41:42 |INFO |ArieteCore| Risultato: OK.

10/15/2014 16:41:42 |INFO |ArieteCore| Waiting for message on TCP Port 4662 …
10/15/2014 16:41:42 |INFO |ArieteCore| Waiting for Message on UDP Port 4672 …
10/15/2014 16:41:53 |ERROR |ArieteCore| AduTest sulla porta TCP 4662 Fallito.
10/15/2014 16:41:53 |ERROR |ArieteCore| AduTest sulla porta UDP 4672 Fallito.
10/15/2014 16:41:53 |INFO |ArieteMainFormUI| Trovato dispositivo con UPNP abilitato.
10/15/2014 16:41:53 |INFO |ArieteMainFormUI| Tipo: UpnpNatDevice
10/15/2014 16:41:54 |INFO |ArieteMainFormUI| IP Esterno del dispositivo: 100.71.0.xxx
10/15/2014 16:41:54 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Tcp, Porta Public=45578, private=45578
10/15/2014 16:41:55 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Udp, Porta Public=45579, private=45579
10/15/2014 16:41:58 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Tcp, Porta=45578 passata con successo
10/15/2014 16:42:00 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Udp, Porta=45579 passata con successo
10/15/2014 16:42:08 |INFO |ArieteCore| Waiting for message on TCP Port 45578 …
10/15/2014 16:42:08 |INFO |ArieteCore| Waiting for Message on UDP Port 45579 …
10/15/2014 16:42:19 |ERROR |ArieteCore| AduTest sulla porta TCP 45578 Fallito.
10/15/2014 16:42:19 |ERROR |ArieteCore| AduTest sulla porta UDP 45579 Fallito.
10/15/2014 16:42:19 |FATAL |ArieteMainFormUI| Qualcosa e’ andato storto: nonostante UPNP riuscito le porte risultano ancora chiuse.
10/15/2014 16:42:19 |INFO |ArieteMainFormUI| Ariete ha fatto il possibile, ma ha fallito. Ora si ritira sconfitto.

Eh si, il reset lo riporta alle impostazioni di fabbrica e al riavvio la rete si configura da capo…è diverso dallo spegnere e riaccendere…
Cerca il tastino reset sul router e premilo con la punta di una penna finchè le lucine non si spengono. Poi aspetta che si riavvii.

Resettato il modem… sembra ancora niente

qua il log

10/15/2014 18:30:53 |INFO |ArieteMainFormUI| MainFormUI created.
10/15/2014 18:30:54 |INFO |ArieteCore| Controllo esistenza regola Firewall per Ariete.Core
10/15/2014 18:30:54 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="Ariete.Core"
10/15/2014 18:30:54 |INFO |ArieteCore| Impostazione regola Firewall per Ariete.Core
10/15/2014 18:30:54 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“Ariete.Core” dir=in action=allow program="C:\Users\Alessandro\AppData\Local\Apps\2.0\8ONM6H9W.307\EQ18M957.JJH\arie…tion_22ce257506388dcd_0000.0000_32b261d4079d632a\Ariete.exe"
10/15/2014 18:30:54 |INFO |ArieteCore| Risultato: OK.

10/15/2014 18:30:55 |INFO |ArieteMainFormUI| -------------------------------------------------------------
10/15/2014 18:30:55 |INFO |ArieteMainFormUI| Pulsante Avvia Cliccato. Tentativo numero 1
10/15/2014 18:30:55 |INFO |ArieteMainFormUI| Sistema Operativo rilevato: Microsoft Windows NT 6.1.7601 Service Pack 1
10/15/2014 18:30:55 |INFO |ArieteMainFormUI| Versione: AdunanzA 3.18
10/15/2014 18:30:55 |INFO |ArieteMainFormUI| Configurazione trovata in: C:\Users\Alessandro\AppData\Local\eMule AdunanzA\Config\preferences.ini
10/15/2014 18:30:55 |INFO |ArieteMainFormUI| Programma trovato in: C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe
10/15/2014 18:30:55 |INFO |ArieteMainFormUI| La porta TCP usata da eMule AdunanzA e’: 4662
10/15/2014 18:30:55 |INFO |ArieteMainFormUI| La porta UDP usata da eMule AdunanzA e’: 4672
10/15/2014 18:30:58 |INFO |ArieteMainFormUI| Linea Fastweb Rilevata.
10/15/2014 18:30:58 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla rete esterna e’: 2.236.166.xxx
10/15/2014 18:30:58 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla rete Fastweb e’: 2.236.166.xxx
10/15/2014 18:30:58 |INFO |ArieteMainFormUI| Il tuo indirizzo IP visto dalla tua rete interna e’: 192.168.1.xx

10/15/2014 18:30:59 |ERROR |ArieteCore| Impossibile uccidere eMule AdunanzA, sembra gia’ morto.
10/15/2014 18:30:59 |INFO |ArieteCore| Controllo esistenza regola Firewall per eMule AdunanzA
10/15/2014 18:30:59 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="eMule AdunanzA"
10/15/2014 18:30:59 |INFO |ArieteCore| Impostazione regola Firewall per eMule AdunanzA
10/15/2014 18:30:59 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“eMule AdunanzA” dir=in action=allow program="C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe"
10/15/2014 18:30:59 |INFO |ArieteCore| Risultato: OK.

10/15/2014 18:30:59 |INFO |ArieteCore| Waiting for message on TCP Port 4662 …
10/15/2014 18:30:59 |INFO |ArieteCore| Waiting for Message on UDP Port 4672 …
10/15/2014 18:31:10 |ERROR |ArieteCore| AduTest sulla porta TCP 4662 Fallito.
10/15/2014 18:31:10 |ERROR |ArieteCore| AduTest sulla porta UDP 4672 Fallito.
10/15/2014 18:31:10 |INFO |ArieteMainFormUI| Trovato dispositivo con UPNP abilitato.
10/15/2014 18:31:10 |INFO |ArieteMainFormUI| Tipo: UpnpNatDevice
10/15/2014 18:31:11 |INFO |ArieteMainFormUI| IP Esterno del dispositivo: 100.71.0.xxx
10/15/2014 18:31:11 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Tcp, Porta Public=39681, private=39681
10/15/2014 18:31:11 |INFO |ArieteMainFormUI| Creazione del PortMapping sul dispositivo UPNP: Protocollo=Udp, Porta Public=39682, private=39682
10/15/2014 18:31:13 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Tcp, Porta=39681 passata con successo
10/15/2014 18:31:13 |INFO |ArieteMainFormUI| Verifica del PortMapping Protocollo=Udp, Porta=39682 passata con successo
10/15/2014 18:31:26 |INFO |ArieteCore| Waiting for message on TCP Port 39681 …
10/15/2014 18:31:26 |INFO |ArieteCore| Waiting for Message on UDP Port 39682 …
10/15/2014 18:31:36 |ERROR |ArieteCore| AduTest sulla porta TCP 39681 Fallito.
10/15/2014 18:31:37 |ERROR |ArieteCore| AduTest sulla porta UDP 39682 Fallito.
10/15/2014 18:31:37 |FATAL |ArieteMainFormUI| Qualcosa e’ andato storto: nonostante UPNP riuscito le porte risultano ancora chiuse.
10/15/2014 18:31:37 |INFO |ArieteMainFormUI| Ariete ha fatto il possibile, ma ha fallito. Ora si ritira sconfitto.

Prova ad aprire a mano le porte sul router (non hai scritto cos’hai) e dimmi anche che firewall e che antivirus usi.

Avevo avast, ma l’ho disinstallato.

Scusa se sono una capra, ma cosa intendi con aprire le porte a mano, inserire le porte su adunanza nelle opzioni?

Se mi dici che router hai e le altre info che ti ho chiesto nel post precedente ti linko le guide da seguire.

Technicolor TG788 V2

Segui questa guida http://aduteca.adunanza.net/Fastweb/Apparati/Technicolor_TG582n .

Su quel modello di technicolor la voce “utilizza sempre lo stesso ip” non è modificabile, salta quel passaggio ma controlla che ci sia scritto Sì.

Ciao Dax

Quando sono al punto 4 (impostare ip statico) faccio click sul pc che voglio configurare che è attaccato con ethport 2 ma non mi da nessun tasto configura, ma solo panoramico. Se invece clicco sul wireless, mi appare anche il tasto configura…

io uso ethernet

?

Visto che sei in ethernet devi guardare le impostazioni che hai lì, non su wireless. Alla voce “utilizza sempre lo stesso ip” c’è scritto Sì?

si… c’è scritto…

Allora passa al punto successivo, quello saltalo che hai già l’ip statico impostato.

sono arrivato in fondo e le cose appaiono essere come dovrebbero

attenzione m’è partito! yuhuuu grazie Dax!

l’ultima cosa… kadu appare “dietro firewall” ma non ne ho nessuno attivo…

in che senso?
lo superi ora il test delle porte?
l’ip che vede il test inizia per 2.2xx?

adesso sono connesso, doppia freccia verde!

non sembra che trovi tante cose, qualche guida per trovare piu files, aumentare velocità… ??

Grazie ancora ragazzi, scusate cacchio, m avete quasi messo le ruotine nella bicicletta!

LOL, non ti preoccupare, @Dax è una macchina da guerra! :smile:
Direi che devi lasciarlo lavorare un po’ e per le ricerche se su kadu trovi poco prova anche su globale (collegati ad un server emule secutity o tv underground, sembrano i più pieni di files e utenti).

Per quanto riguarda i settaggi Dax ha appena scritto una bella guida, dagli la soddisfazione di leggerla e poi chiedi pure se non capisci :wink:

p.s.
La settimana scorsa un ducumentario sul Bombo ha vinto il Sondrio Festival (e 5.000 neuri)
LOL :smile:

i bombi mi stanno simpatici a sfare, belli ingnoranti ma che nn rompono i coxxxni a nessuno!

cmq bombo viene da bomboklat, parola usata dai giamaicani!

mi darò un occhiata alla guida e vedo un pò,…

grazie infinite!