Riformulo, come feci un pò di tempo fa

  1. aMule-AdunanzA-2012.1-2.3.1-ppc-i386

  2. verde verde

  3. 2.237

  4. macOS High Sierra 10.13.6

  5. cavo

  6. uno degli ultimi di FastWeb

  7. router

  8. Naaa, ragazzi scusate… io ho un Mac (High Sierra 10.13.6), ho sempre utilizzato (da un bel pò di anni) aMule-AdunanzA-2012.1-2.3.1-ppc-i386, però siccome era un pò instabile da un pò di giorni, mi sono detto… vabbè sarà successo qualcosa all’app, cestiniamola e re-installiomola, quindi ovviamente ho scaricato dal vostro sito, aMule-AdunanzA-2012.1-2.3.1 per Mac, e sull’icona dell’installer c’è il simbolo del divieto, e quindi nn lo posso installare.

Voi come molti altri software nn avete un archivio con i vecchi Installer? così installo una versione più vecchia.

Ciao e datemi per favore una mano

  1. ciaoo

ciao Sasaki,

Io purtroppo non so aiutarti con Mac, mai visto uno.

Ti segnalo questo post che spiegava come superare il blocco, spero sia ancora valido.

grazie Goku, non era quello il problema, cmq ho installato aMule-2.3.2-wxWidgets-3.0.4-macos10.13_HighSierra, sperando che vada tutto bene… per adesso sembra di sì, perché è partito pure a bomba, cmq vedremo se nn darà problemi in futuro.

ciao e grazie lo stesso per la risposta :+1:

1 Like