Problemi eMule AdunanzA

Per utenti Windows:

  1. Versione eMule AdunanzA 3.18
  2. Risultato Test Porte:FALLITO entrambe
  3. Colore delle frecce sul MappaMondo in basso a destra: tutte 2 gialle
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte: 93.3
  5. Sistema operativo Windows Vista
  6. Antivirus disinstallato momentaneamente
  7. Firewall (WINDOWS):
  8. Tipo di connessione wi-fi
  9. Technicolor MediaAccess TG588v
  10. L’ indirizzo IP rilasciato dal router al PC: 192.168.1.114
  11. Breve descrizione del problema:

Ciao a tutti ragazzi non riesco assolutamente a configurare emule, sempre kadu dietro firewall:

eD2K Rete
Stato: Connesso
IP:Porta: 93.34****4662
ID: 1644430
ID Basso (Fastweb OK)

eD2K Server
Nome: eMule Security
Descrizione: www.emule-security.org
IP:Porta: 80.208.228.241:8369
Versione: 17.15
Utenti: 78,461
File: 29,232,595
Connessione: Offuscata

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Dietro Firewall
IP:Porta: 93.34****4672
ID: 1562531735
Compagno: Nessuno

WebServer
Stato: Disattivato

UPnP
Stato: Failed or not needed

TIPO RETE: ADSL

Spero possiate aiutarmi, magari è una sciocchezza, ho provato anche ad aprire le porte 4662 e 4672 ma magari ho sbagliato qualche passaggio.
Spero possiate aiutarmi, vi ringrazio anticipatamente

Ciao @Terabyte, benvenuto.

le porte le hai aperte verso l’ip 192.168.1.114?
Ricontrolla seguendo questa guida Technicolor TG582n (adsl) - TG588v (Ftts) - TG589vn v2-v3

In Opzioni >Connessione togli la spunta alla funzione “Usa UPnP per impostare le porte”.

Rifai il test delle porte e vediamo come va.

Poi nel tuo post qui sopra nascondi gli ultimi numeri del tuo ip pubblico in questo modo
IP:Porta: 93.34.xx.xxx:4662
e
IP:Porta: 93.34.xx.xxx:4672

2 Likes

Come faccio a controllare verso quale ip ho aperto le porte?

Nella pagina di configurazione del router devo aprire le porte verso quale ip? 192… oppure 93…?

L’UPnP è gia disattivato

Purtroppo nella guida che mi hai linkato non riesco a visualizzare le immagini

192.168.1.114 apri a questo ipv4.
Hai ragione,non si vedono le immagini della guida e non si può scaricare il pdf,
anche la visione del video di @Goku richiede un login,c’è qualcosa che non quadra!
@Dax puoi controllare?


@Terabyte questo è l’unico link della guida che funziona,
vedi se ti può servire:

1 Like

:old_ops: Per questo è colpa mia, mi devono aver bloccato per qualche motivo ma il cirillico non è ancora il mio forte, sono solo al primo livello della graduatoria degli hacker di Putin :rofl: :old_lol:

Cercherò di risolvere o caricherò i video su un’altra piattaforma. Portate pazienza ancora un po’.

@Terabyte se non sbaglio le immagini del tuo router sono uguali a quelle che trovi in quest’altra guida, mi pare che la cosa principale che cambiava dalle varie versioni era solo il login al router.

2 Likes

Lo può fare @murra (se @Goku non risolve prima) perchè deve entrare nel database sul server a cercare le img nella cartella uploads (sempre che ci siano ancora). Io dovrei recupare la chiave ssh che sta su uno degli hard disk

Se è così puoi recuperare le img (basta un click dx sull’immagine per copiare il link) e ripristinarle qui Technicolor TG582n (adsl) - TG588v (Ftts) - TG589vn v2-v3

1 Like

Ho seguito la nuova guida che avete linkato, Ho aperto le porte, ho impostato l’ip statico direttamente dal pc, centro connessioni/ ipv4… ma niente da fare sempre gialle entrambe le freccette e test delle porte entrambi falliti, non riesco a capire dove sia il problema, momentaneamente ho disinstallato antivirus, e aggiungo adunanza alle eccezioni del firewall di Windows. L’unica cosa che mi fa strano che adunanza fa il test delle porte sull’ IP 93… e non su quello ipv4 192… è normale?

Deve fare così,ip 93 dialoga con l’esterno,192 dialoga con il router,
quindi con 93 il pc va su internet,con il 192 il pc entra nel router,sono complementari e indispensabili.

ok ma il 192 che entra nel router è diverso dal 192 ipv4

Tutti i 192 dialogano col router.

E allora quale problema ho che non riesco a levare il kadu firewalled? Qualcuno ha teamwiever almeno mi aiuta a risolvere?

Posta le immagini delle regole che hai creato nel router e quelle del ip/config

Facendo il test delle porte mi esce ip 93… ma andando su fastpage mi esce ip 100…

Ok, allora devi richiedere ip pubblico.

1 Like

Posso chiedere un aiuto con emule?
Ho già in IP pubblico e il fastgate
Fino a tre settimane fa andava tutto bene, mentre ora si connette con ID basso (fastweb OK) ed entrambi frecce gialle.
Se faccio il test delle porte fallisce, e non mi fa entrare nella pagina del MY FASTGATE.
Come posso fare?

Apri una discussione in #assistenza e rispondi al questionario.

Se non ti fa entrare nel router prova spegnendolo e riaccendendolo oppure con un hard reset, ma se ancora non ci riesci credo che hai bisogno dell’assistenza di Fastweb perchè senza poter configurare il router non puoi far nulla.