Problemi con emule 0.50, sembra morto

infostrada

#21

Non perchè non credo a quello che dici, ma è possibile vedere una schermata dove ti dice che hai aperto le porte verso l’ip 192.168.150.15?

Edit di che colore sono le frecce del mappamondo di emule?


#22

Penso di si,

Domani posto lo screenshts. Ma una curiosità, anche a voi da lo stesso problema con il test ???


#23

Quale problema?
Se ti riferisci al tes delle porte di emule 0.50 funziona (provato trenta secondi fa).


#24

Ok quindi lo debbo risolvere alla base. Domani, ti mando lo screenshts da te richiesto. Oggi ho dovuto ripristinare il fritz7490 che andavo lento. E ho ripristinato le impostazioni che avevo salvato in precedenza e la velocità è ritornata quella che doveva essere. Magari mi ha riaperto anche le porte. Domani controllerò


#25

Gente ha messo il suo ip pubblico in chiaro,
oscurategli una parte @SysTeam,grazie!


#26

Ha ragione @Goku. Non puoi usare l’IP di rete nella configurazione del router (anche se ti consente di inserirlo) altrimenti non apri le porte verso il tuo Pc ( motivo per cui il router stesso assegna un ip ad ogni dispositivo, per distinguerli gli uni dagli altri).


#27

Ciao dax;

Chiedo scusa x aver messo gli indirizzi IP. Secondo poi non ho capito la orima parte scusami se me la puoi spiegare meglio.


#28

Nelle regole del router (non solo del mulo, ma in generale) non devi inserire l’ip di rete (comune a tutti i device che si collegano alla tua rete), devi sempre inserire l’ip dell’apparecchio su cui stai configurando il servizio, ovvero devi dire al router “queste porte me le devi aprire solo per il Pc X e basta”.
E il router rilascia apposta un indirizzo ip interno diverso (generalmente di classe 192.168.x.xx) per ogni apparato che si collega a lui, in modo da identificare il dispositivo X dal dispositivo Y.

Questo come principio base, poi ci sono configurazione avanzate basate su mac address ma è inutile parlarne perchè non ti servono e ti possono solo confondere le idee.

In pratica l’ip di rete (a parte il fatto che come dice alex non lo devi divulgare in giro) devi solo averlo, ma non devi usarlo nelle configurazioni del router.


#29

Grazie. Dax,

Sì possono cancellare i post chon i miei indirizzi IP o è troppo tardi ??? Notte a domani


#30

Cancellati.
Comunque, per il futuro, i tuoi post li puoi editare da solo cliccando sulla matita (se non la vedi basta espandere i pulsanti cliccando su per visualizzarle tutti quelli disponibili su ogni messaggio che hai scritto)


#31

Ciao dax,

Goku mi ha chiesto di postargli la configurazione delle porte di emule del mio router, però siamo di nuvo punto a capo nel senso se mi consigliate di non divulgare l’ip pubblico come faccio a postare quello che mi ha chiesto goku ???


#32

@Goku ha scritto

che non è l’ip pubblico!

Se ti ho spiegato che l’ip pubblico non lo devi usare nella configurazione del router e le schermate delle impostazioni del router con l’ip pubblico che hai postato ti ho detto che erano una configurazione sbagliata, perchè dovresti ripostare le stesse schermate??? Oltretutto anche @Goku le avrà già viste.


#33

Perchè appunto lui mi ha chiesto questo (perdonami non so come si cita o meglio non mi compare niente al click sulle virgolette: Qua il testo di goku

Risolto il problema nella schermata principale dove c’è il riepilogo delle porte aperte non viene visualizzato l’indirizzo ip pubblico ma solo l’indirizzo ip del mio pc . Quindi posso postare l’immagine.

Questo è quello che mi ha chiesto goku se non ho capito male.


#34

Per definitiva chiarezza, l’ip 192.168.150.15 non è l’ip pubblico ma quello interno alla tua rete casalinga (tra router, pc fisso, smartphone, tablet, pc portatili, ecc.) per questo ho messo il numero per intero.

Detto questo, sembra che le porte siano aperte correttamente e i problemi del mulo generalmente sono due:

  • mancata apertura delle porte nel router
  • firewall, antivirus e antimalware mal configurati o malfunzionanti.
    Quindi escludendo il primo punto credo non ti rimanga che provare a disinstallare completamente i tuoi strani antivirus e vedere se riesci a risolvere, poi provi a reinstallarli uno ad uno fino a quando non trovi il colpevole e lavori su quello (o lo togli definitivamente).
    Risolvere una configurazione complicata senza avere il pc sottomano è molto difficile, io ti consiglio di semplificare tutto e poi procedere “complicandola” controllando passo dopo passo

Inoltre

  1. di che colore sono le frecce del mappamondo di emule?
  2. quanti sono i nodi che vedi nella schermata Kad?
  3. Il test delle porte non ti funziona o non lo superi?

#35

Per queste domande ti rimando a domani con il pc davanti. Inoltre, ho disinstallato gli antivirus e malwere ho rifatto il test è d’aceto negativo. Come se le porte fossero chiuse. Comunque grazie della collaborazione e pazienza.


#36

Ciao Goku,

I pallini e le frecce da me non esistonoOra ti mando due screenshots di quello che ho io:
[IMMAGINE CANCELLATA]

Queste sono le connessioni della rete kad solo la prima parte:

Spetto tue notizie. Grazie.


#37

???


2.

3.


#38

Il test delle porte non lo superò. I colori e i pallini ti saprò rispondere domani che sono al teatro. Ultima della stagione. Comunque grazie delle foto e dei chiarimenti.


#39

Che modello è il fritz?


#40

Fritz 7499 della Wind con fibra a 100mbit