Problemi con connessione a kadu


#1

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: Server verde / KAdu rossa o gialla
  4. Prima terzina dell’indirizzo IP rilevato [QUI] (es. 100.XYZ., 10.XYZ, 2.23X): 93.xxx.xxx.xxx
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Win7
  6. Antivirus (Nome e Versione: es. Antivir PE): Avast free
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Askey RTV1907VW
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate [QUI] : 192.168.1.112
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:

Ho configurato il dhcp del router per avere indirizzo fisso sul pc, aperto le porte e abilitato il servizio emule, i server si connettono regolarmente con freccia verde ma la rete kadu rimane su “connessione in corso” per la maggior parte del tempo, ogni tanto passa su “dietro firewall” (freccia gialla) e occasionalmente mi appare la schermata di errore che riporta "Impossibile connettersi alla rete kadu…"
Ho provato anche a cambiare le porte e a disattivare temporaneamente antivirus e firewall senza risultati.

Grazie in anticipo a chiunque possa darmi una mano

Andrea

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza


#2

ciao @Passavopercaso è necessario verificare anche la seconda terzina dell’indirizzo IP, in quanto potrebbe essere nattato (leggi la guida a fine post). Nel caso lo fosse fai una richiesta per IP pubblico seguendo questa guida.
Un altro problema potrebbe essere legato al firewall di Avast. Se usi quello allora configuralo bene e disattiva quello di Windows. Se invece vuoi usare quello di Windows fai il contrario. Disattivare i firewall di norma non è una buona idea perché alcuni processi rimangono comunque in background, percui scegline uno e configuralo bene :wink:
Aggiungo una nota: Da quanto letto in giro quel router ha dei problemi legati al DHCP e di conseguenza alle connessioni LAN in wifi, oltre a non poter modificare i DNS.
Il consiglio è di considerare un cambio di router appena possibile.
Ti posto la guida sugli indirizzi IP e relative compatibilità con Adunanza:


#3

Ciao, grazie della risposta.
Il mio IP risulta 93.46.xxx.xxx che mi lascerebbe nel dubbio di essere nattato, però i server risultano verdi e felici. Avevo fatto richiesta di ip pubblico tempo fa, magari appena riesco molesto un po’ il servizio clienti e verifico.
Il firewall è quello di windows (Avast free non lo include) e emule adunanza risulta autorizzato alle connessioni in entrata.
Cosa intendi con problemi al DHCP? L’assegnazione di ip fisso che ho fatto sembra funzionante.


#4

No, se hai la freccia verde su ed2k vuol dire che è pubblico.
Mangio poi rileggo e vediamo se capisco cosa potrebbe essere.
:progress:


#5

Rileggendo il tuo primo post, se hai aperto correttamente entrambe le porte sul router, se hai configuratoAvast free non vedo il motivo per cui non debba connettersi.

Fai doppio click sul mappamondo e copiaincolla qui il contenuto della finestra che ti appare (oscura la seconda parte del tuo ip pubblico), poi posta l’immagine della schermata opzioni>connessione del mulo, e la schermata del router con l’assegnazione delle porte al tuo ip 192.168.1.112
Dicci anche quanti sono i nodi nella schermata KADU e se il numero sale o scende dopo qualche minuto.


#6

@Passavopercaso @Goku come dicevo nel post precedente, ad una prima lettura in giro per Forum (compreso quello di Fastweb) sembra che quel modello di router abbia diversi problemi. Faccio una ricerca più approfondita domani. :old_saluta:


#7

Stato della connessione:

Client
Nick: http://www.adunanza.net
Hash Utente: 8AD4D3DAD40E94B7CF014F3C23966F04
TCP-Porta: 4991
UDP-Porta: 4999

eD2K Rete
Stato: Connesso
Utenti: 168,790
File: 46,933,956
IP:Porta: 93.46.xxx.xxx:4991
ID: 778907229
ID Alto

eD2K Server
Nome: GrupoTS Server
Descrizione: El foro de las series
IP:Porta: 46.105.126.71:4661
Versione: 17.15
Utenti: 9,268
File: 2,777,796
Connessione: Offuscata
ID Basso (Fastweb OK): 3,918
Ping: 31 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 7,500/7,500
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Connessione in corso…

WebServer
Stato: Disattivato

UPnP
Stato: Attivo
IP:Porta 192.168.1.140:62255
UPNP Device
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-upnp-org:service:WANIPConnection:1,enabled
60545:UDP Server UDP Port
4991:TCP TCP Port
4999:UDP UDP Port

I nodi sono 144 all’accensione poi scendono.

L’ip non è più .112 ma .140 perché mi sono reso conto che qualcuno aveva collegato anche un cavo ethernet e avevo due interfacce connesse, ora ho solo il wifi con ip .140 e ho modificato il router di conseguenza ma senza miglioramenti


#8

(massimo due immagini per messaggio)


#9

@Passavopercaso prova a configurare prima il pc con il cavo (controlla che indirizzo IP interno gli assegna il router e apri le porte per quello), e togli la spunta da Opzioni / Connessione / usa l’UPnP per impostare le porte. Poi, sempre nella stessa finestra delle Opzioni, metti delle velocità idonee alla tua linea (fai uno speed test e vedi tu). Per inserire correttamente i valori fai così: Togli la spunta da Limite di Download e Limite di Upload e click su [Applica], poi inserisci i valori Download e Upload nel riquadro Capacità e click su [Applica], poi sposti indietro le barrette dei Limiti di Traffico di modo da lasciare libero un 20% del totale, sia in download che in upload. Quando hai finito click su [Applica] e su [OK].
In Limiti di Connessione / Connessioni Massime metti 800.
Quando hai fatto tutto riavvia Adunanza e metti a scaricare qualche file che abbia più fonti possibile lo lasci acceso per un po’…


#10

Confermo quanto detto da @marko.
la configurazione del router sembra ok, quella sbagliata è riguardo le velocità.
Il mulo è una brava bestiola, ma se gli impedisci di lavorare correttamente non va.

10kb sia in up che dl forse neanche 13 anni fa e tu hai la fibra :wink:.

edit.
dimenticavo, se ti serve una guida su come impostare i valori, eccola


#11

Grazie, l’installazione non l’avevo fatta io e mi sono fumato completamente di guardare i valori della linea O.o

Ho rettificato e ora scarico regolarmente da server, kadu si è connessa ma risulta sempre “dietro firewall”, le ricerche non danno risultati e almeno una volta l’ho vista cadere e riconnettersi dopo un paio di minuti


#12

Le ricerche falle da Globale (Server) perché con la rete KAdu non funzionano bene. Come detto prima, metti un po’ di files in download con molte fonti e aspetta almeno una mazz’oretta. Se vedi che i contatti KAdu scendono continuamente, allora ricontrolla l’indirizzo IP interno del router.
Prima ti ho scritto di provare (prima di tutto) via cavo, per escludere altri problemi, e perché le connessioni via wifi sono instabili, anche se il segnale è buono…
Ovviamente non sei costretto a rimanere via cavo. Poniamo che dovessi risolvere via cavo, a questo punto basta che attivi il wifi al dispositivo dove hai installato Adunanza e gli assegni l’indirizzo ip interno (che sarà diverso da quello via cavo) alle regole del router.


#13

Ci ha messo un po’ ma adesso funziona a dovere, grazie mille per l’assistenza


#14

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.