Problema frecce gialle e test porte fallito router Technicolor FGA2130FWB


#1
  1. Versione eMule AdunanzA: VERS. 3.18
    Colore delle frecce sul MappaMondo in basso a destra: gialle
  2. Prima terzina dell’indirizzo IP rilevato: 2.22X.XXX
  3. Sistema operativo: WINDOWS 10
  4. Antivirus: WINDOWS DEFENDER
  5. Firewall: WINDOWS DEFENDER FIREWALL
  6. Tipo di connessione: FIBRA 1000 Mbit/s
  7. Marca e Modello dell’hag/router a cui sei collegato: Technicolor FGA2130FWB
  8. L’ indirizzo IP rilasciato dal router al PC: 192.168.1.56
  9. Eventuali altri dati reputati utili (altro hardware o software rilevante):porte su myfastgate configurate, attivata rete privata su firewall, disattiva la rete pubblica su firewall, test porte TCP e UDP fallito; regola connessione a Adunanza “privata” consentita da firewall
  10. Breve descrizione del problema: Kadu dietro firewall con frecce gialle su mappamondo,

#2

ciao @Fededt va bene Rete Privata sul firewall ma hai controllato che sia impostata su Privata anche da Windows? Ti posto la guida qui sotto:


#3

ciao e grazie dell’intervento image. Nel FIREWALL windows defenfer è attiva la connessione privata e disattiva la pubblica, avevo proprio seguito quella guida date suggerita.


#4

il mappamondo continua ad avere le frecce gialle, lo stato attuale è il seguente:

eD2K Rete
Stato: Connesso
IP:Porta: Sconosciuto
ID: 5299832
ID Basso (Fastweb OK)

eD2K Server
Nome: eDonkey Server No2
Descrizione: eDonkey.Network
IP:Porta: 176.xxx.xx.xxx: 2442
Versione: 17.15
Utenti: 18,467
File: 6,589,851
Connessione: Offuscata

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Dietro Firewall
IP:Porta: 2.22x.xxx.xx: 4672
ID: 48616997
Compagno: Nessuno
WebServer Stato: Disattivato
UPnP Stato: No Device detected


#5

Ci siamo, ok, mi sono accorto che le porte non erano configurate nel router, probabilmente non le avevo salvate, ora il mappamondo è con ambedue le frecce verdi :slight_smile:
Ancora due ultime domandine:

  1. Nella configurazione EMULE in opzioni/connessioni come limite di download ho scritto 12800 Kb/s ma in realtà la reale velocità della mia fibra è 1000000000 Kb/s , in upload la velocità reale è 204800 Kb/s mentre ho indicato 1280 Kb/s (in upload ho letto che bisogna togliere il 10%); Vi chiedo, cosa devo indicare?

  2. Nel report che di seguito riporto, chiederei agli esperti se trovate qualche anomalia da aggiustare:
    Client
    Nick: http://www.adunanza.net
    Hash Utente: 2C850798C40EB3FC…
    TCP-Porta: 4662
    UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 123,498
File: 42,335,929
IP:Porta: 2.xxx.xxx.xx:4662
ID: 634840322
ID Alto

eD2K Server
Nome: eDonkey server No2
Descrizione: edonkey server
IP:Porta: 176.103.56.135:2442
Versione: 17.15
Utenti: 15,709
File: 5,809,632
Connessione: Offuscata
ID Basso (Fastweb OK): 13,099
Ping: 47 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 100,000/100,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Connesso
UDP Stato: Connesso
IP:Porta: 2.229.214.37:4672
ID: 48616997
Hash Utente: 34B44E879CAC33C52FC561E722A5E767
Utenti: 2,906 (Experimental: 3,956)
File: 313,848
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Disattivato

UPnP
Stato: No Device detected
IP:Porta 192.xxx.x.xx:64718

Un grazie a voi e prima di chiudere il post resto in attesa dei due quesiti
ciao:raised_hand_with_fingers_splayed:


#6

Mi sembra che tu abbia fatto un po’ di confusione sulle velocità:
1000 mb/s (la velocità del tuo download) è = a 1000000 kb/s,
e il 10% di 204800 è 20480 quindi l’upload dovrebbe essere impostato a 184320 kb/s.
Prova ad aggiungere uno 0 al download (non ricordo se lo prende,ai tempi dello sviluppo della 3.18 era appena uscita la 100 mega) e imposta 128000 kb/s nel wizard - personalizza.
L’upload settalo in modo di poter usare il mulo e navigare tranquillamente in internet,anche in siti con caricamenti di contenuti “pesanti”.
Unico set da fare nel punto 2 è metterti un nick,se vuoi,andando nelle opzioni del mulo.