Problema di Scarico, barra trasferimenti giallo e nera

Win 7 64 bit.
Emule Adunanza 3.18.

Il mio problema è il seguente:
Il download parte normalmente e poi la barra del progresso diventa gialla a strisce trasversali nere e nello stato del Download compare la scritta “ERRATO”.

Quale può essere il problema, Qualcuno può aitarmi?

grazie
saluti,

Le cose possono essere queste:

  • o hai finito lo spazio sul disco in cui risiedono le cartelle Incoming e Temp (in tal caso liberene un po’)
  • o stai vedendo l’anteprima del file
  • o al file in questione si sono danneggiati i file know.met e know2.met
    Prova a mettere in download lo stesso file da altre fonti, oppure, se vuoi tenerti quello che stai scaricando, devi andare nella cartetta config del mulo (di solito sta in C:\utenti\nome_utente\Appdata\Local\Emule_Adunanza\Config ma per arrivarci devi prima abilitare la visualizzazione dei file nascosti) e cancellare i file know.met e know2.met che trovi li. Il mulo va prima spento ovviamente.
  • L’eventualità peggiore è che il problema sia nell’hd a cui si sono danneggiati i cluster, nel qual caso devi fare uno scandisk per tentare di ripararli e anche una deframmentazione del disco stesso.

Ok, grazie.
Spazio credo ce ne sia.
Proverò a cancellare i file indicati.
Spero vivamente non siano i cluster!

Dunque:
ho cancellato i 2 file di cui sopra (a Mulo spento) .met.
Scandisk negativo.
Continuano le fasce nero gialle, ma solo su alcuni File, altri scaricano normalemente.

Sotto alcune strinche di errore:
1 -  Encountered a hardware I/O error while accessing J:
2 - Impossibile aprire j:\6473969ceaeec85225a3089634$shtdwn$.req () - Permission denied
3 -  Failed to hash file "j:

ciao @zorapide

Prova a scaricare e lanciare questo software giustio per escludere l’ipotesi cluster danneggiati

Se lo scandisk non riporta errori dubito possano esserci cluster danneggiati.
Controlla che nei nomi dei file che si bloccano non ci siano caratteri strani (tipo alfabeto cinese o simili)

Mi pare che tu avessi avast come antivirus, l’hai per caso cambiato?
Prova a disabilitarlo completamente e poi riavvia il mulo. Controlla se le barre giallo/nere spariscono.

Le cartelle Incoming e Temp in che percorso sono? Dall’errore sembrano che risiedano su J:\
Usi altri programmi p2p in contemporanea al mulo che accedono alla cartella Temp su J:?

Non ci sono caratteri strani nei nomi dei File.
Si ho avast come antivirus.
No, ho solo il Mulo come p2p.

Comunque, ho il dubbio che sia un problema Hardware, perchè quando il Mulo è acceso ogni tanto mi si pianta il PC.
Non vorrei fosse troppo vetusto.

Ma per caso il disco dove alloggiano temp e incoming è formattato in Fat32?

Eh, questa ora è una bella domanda.
Non ce l’ho sotto mano per rispondere, controllo.

Perchè quale sarebbe il problema in questo caso?
Il disco è da un 1Tb quindi dovrebbe essere NTFS.

E perchè? il file system di formattazione non c’entra con la capacità dell’hd e comunque il Fat32 si può usare su partizioni fino a 2Tb.
Tra l’altro, di solito, gli hd nuovi non sono formattati ed è l’utente che decide, alla creazione delle partizioni, che file system usare.
Il problema è che il Fat32, a differenza del Ntfs, non accetta files piu’ grandi di 4Gb.

1 Like

Bè, comunque il problema non si pone perche fino alla settimana scorsa, scaricavo tranquillamente, senza strisce gialle e nere.
Quindi l’HD è in salute.

Non c’entra la salute dell’hd, se per caso il file system è Fat32 e il file che ti si blocca è maggiore di 4Gb è normale che vada in errore.

Ripeto: fino a ettimana scorsa andava tutto bene e NON ho formattato l’HD.
Punto 2: non scarico file più grandi di 2gb.

Fammi capire…si cerca di aiutarti e te la prendi anche? mah!!

Non me la sono affatto presa: ho chiarito meglio lo stato di fatto.

Che vuoi dire? Si blocca il mulo o ti crasha il pc?
Se hai problemi solo quando hai il mulo acceso avrai impostato male i valori di connessione, segui questa guida Come impostare il Wizard e la giusta connessione su eMule AdunanzA e sistema i settaggi.

Per le barre giallo/nere invece prova a mettere la cartella Temp del mulo tra le esclusioni delle scansioni di avast, in particolar modo cerca di evitare che la protezione real time di avast faccia controlli su quella determinata cartella.

Crasha il PC.
Ok provo l’esclusione.

grazie

Sistema anche i settaggi del mulo e mettilo in compatibilità windows vista sp2 (tasto dx sull’icona del mulo > proprietà > compatibilità).