Problema connessione kadu emule 3.18, win 10

ciao @NIPO91 il tuo router è un vecchio Telsey. Il problema per Adunanza che non si collega è che, essendo collegato in wifi probabilmente ti ha cambiato indirizzo IP interno. Oltretutto per questi modelli c’è de seguire una certa procedura per impostare le porte. Ti posto qua sotto la guida :wink:

1 Like

Grazie della risposta!
In realtà l’ip che riesco a verificare dal prompt dei comandi è sempre quello!
Ho anche seguito la guida per impostare l’IP fisso dalle impostazioni del pc!
Le porte le ho aperte dalla myfastpage proprio come nella guida…Unica cosa, all’inizio della guida, assegna delle porte diverse a seconda dell’indirizzo IP…ma arriva solo al **.133… Il mio IP termina con **.137 ed ho assegnato le porte 4662 e 4672, potrebbe essere quello il problema? Bisogna cambiare il numero di porte a seconda dell’IP?
Altra cosa che ho notato solo ora (non so se era così anche prima, ma non credo) è nella myfastpage, prima di modificare le porte, vedo i vari pc connessi alla linea, tutti di colore verde, tranne il mio che è di colore rosso (come se fosse sconnesso)…Non ci avevo mai fatto caso prima, credo lo sia diventato solo ora…può essere una conseguenza della procedura che ho fatto (magari sbagliando) per l’impostazione dell’IP fisso sul pc? In ogni caso emule non si connetteva nemmeno prima…
Grazie

Credo di si. Cito la guida:

Se il vostro indirizzo IP e’ maggiore, dovrete effettuare l’apertura delle porte usando la Configurazione Manuale dalla Myfastpage descritta piu’ in basso al passo 5.

Prova a seguire la guida dal Paragrafo 5. CONFIGURAZIONE MANUALE

1 Like

Il problema è che dopo spiega come aprire le porte (che già so fare), ma non dice quali porte assegnare…:thinking:

Vai con TCP 4671 - UDP 4681 :wink:

1 Like

Disconnetti tutti i dispositivi che stanno utilizzando la tua rete,
imposta ipv4 statico al tuo pc con il finale tra il .128 e .133,
poi segui la guida che ti ha postato @MarKo per aprire le porte in base al tuo finale.
Per l’ipv4 statico segui questa nostra guida:

1 Like

Niente da fare… Ho provato anche con le porte 4671/4681, aprendole ovviamente dalla myfastpage, ma emule non si connette.
Avevo già seguito la guida che ha postato Alex, ma l’unico risultato è stato vedere il mio pc disconnesso nella myfastpage…Ho provato ora a ripristinare le impostazioni originarie (quindi senza ip fisso) e il pc è tornato connesso nella myfastpage. L’ip del pc è sempre quello comunque, non è cambiato.
Ho riavviato il router, ma niente…kadu non si connette ed eD2K è connesso, ma con una freccia rossa…

Ma se cambio l’IPV4, il subnet mask e l’IP Gatway rimangono uguali? Perché così facendo non mi si connette più ad internet

Certamente,quei valori non cambiano.
Che ipv4 statico avevi scelto?

1 Like

Ho impostato ipv4 192.168.1.132 lasciando gli altri valori identici.
Prima avevo impostato ip con finale .128, ma il pc non si collegava, nemmeno dopo il riavvio.
Ho riavviato tutto, anche il router e ho spento tutti gli altri pc.
Con questo ip il pc si connette.
Nella myfastpage vedo però il mio pc disconnesso e non è possibile aprire le porte 4666/4676, mi da errore…posso provare con altre porte? Accendo gli altri pc?
Se ricordo bene con il precedente pc avevo ipv4 .128, ma era connesso con il cavo.
Attualmente ho un altro pc portatile connesso tramite wifi, senza emule ed un pc fisso connesso tramite cavo con emule e ip .133 e le porte 4667/4677
Grazie

EDIT:
Ho rimosso le porte aperte sul precedente ip (.137) anche se erano diverse.
Ho riprovato e sono riuscito ad aprire le porte 4666/4676.
Cambiate anche le porte su emule, ma il risultato non cambia…

Allora spegni tutto, poi prova a collegare un pc via cavo (quello sarà il pc primario - via cavo). Lo userai per gestire la MyFastPage ed aprire le porte al pc secondario. Non devi installare Adunanza anche li, devi solo vedere che IP interno gli assegna il router. Poi, sempre con il pc primario acceso, accendi il pc dove usi Adunanza (pc secondario - via wifi) e vedi che indirizzp IP interno gli assegna il router, dopiché lo rendi statico (prenotato) su qull’indirizzo. In base a quell’indirizzo poi provi ad aprire le porte come spiegato nella guida sopra.
PS
Per gestire la MyFastPage devi usare un pc che sia collegato via cavo. Via wifi non ti fa accedere. Succede lo stesso con molti router, dato che hai resettato.

1 Like

OK domani provo, adesso devo scappare a lavoro.
Ma comunque sono sempre riuscito ad accedere alla myfastpage anche dal pc connesso tramite wifi, ho aperto le porte ecc. L’unica cosa, da quando ho messo l’ip statico, dalla myfastpage vedo il mio pc disconnesso…ma le operazioni le faccio comunque…dici che è comunque un problema?
Senza impostare ip statico, il pc prendeva sempre l’ip .137 e sulla myfastpage lo vedevo connesso…
Grazie

Non è un problema usare la MyFastPage con il Wi-Fi, ma se resetti il router, la prima volta che ritorni sulla MFP devi farlo tramite cavo.

1 Like

Ho provato anche così, ma l’ip del portatile era rimasto .132, le porte 4666/4676 erano già aperte e kadu non si connette.
Ho provato ad attccare il cavo al portatile, disconnettendo il wifi.
Mi assegna ip .131, ho aperto le porte 4665/4675, ma kadu non si connette e le freccette sul “mappamondo” sono sempre rossa e verde

Altra cosa…quando imposto ip statico, non è più selezionabile la spunta su “Ottieni indirizzo server DNS automaticamente”, quindi imposto manualmente l’indirizzo che nella guida definisce “Default Fastweb”, ovvero (Preferito 62.101.93.101 e Alternativo 83.103.25.250)
Può centrare qualcosa?
Grazie

Prova a sostituire il file nodes.dat. Chiudi Adunanza, scarichi questo rar, lo unzippi e ci trovi dentro il file nodes.dat. Lo sostituisci con quello che trovi nella cartella Config.
PS
Per vedere la cartella devi abilitare la visione dei file nascosti in Windows. La cartella la trovi a questo indirizzo:

users/tuo_nome/AppData/Local/emule adunanza

Poi riavvii Adunanza, ti colleghi ai server e metti a scaricare una decina di files con molte fonti. Attivi la Rete KAdu tramite bottone [Bootstrap] e attendi almeno un’ora, anche se la voce in basso ti dice “Connessione in corso…”

E speriamo che funzioni se no ti consiglio di portare il pc da un esorcista :stuck_out_tongue_closed_eyes:

1 Like

Fai doppio click sul mappamondo e copia-incolla qui il testo della finestra che si apre.

1 Like

Dopo 10 minuti circa si è connesso!!
Grazie!!

@Goku

Ora dal mappamondo ho queste info:
Client
Nick: http://www.adunanza.net
Hash Utente: 40C3F0A6440E5A84018B9E9369156F96
TCP-Porta: 4666
UDP-Porta: 4676

eD2K Rete
Stato: Connesso
Utenti: 203,602
File: 58,767,301
IP:Porta: 2.234.68.3:4666
ID: 54848002
ID Alto

eD2K Server
Nome: PeerBooter
Descrizione: eDonkey bridge for kademlia users
IP:Porta: 212.83.184.152:7111
Versione: 17.15
Utenti: 34,707
File: 32,293
Connessione: Offuscata
ID Basso (Fastweb OK): 24,661
Ping: 281 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 24,999/25,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Connesso
UDP Stato: Connesso (non verificato)
IP:Porta: 2.234.68.3:4676
ID: 48907267
Hash Utente: 78780ADF3FE4A28A8AFDDE38D08AE727
Utenti: 384 (Experimental: 0)
File: 41,472
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Disattivato

UPnP
Stato: No Device detected
IP:Porta 192.168.1.132:63899

TIPO RETE: FIBRA OTTICA

2 Likes

ok. Bene!
Disabilita upnp nel mulo, vai in opzioni>connessione e togli la spunta ad “utilizza upnp per impostare le porte”.

2 Likes

Forse allora era il file nodes.dat corrotto. Mettete la spunta su :white_check_mark: sul post #16
:old_saluta:

1 Like

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.