Porta TCP che non si apre malgrado apparentemente lo sia. Kadu firewalled

buongiorno,
non riesco ad aprire la porta TCP malgrado abbia seguito la solita procedura e sia utente da anni,
Presumo che il problema sia nato dopo aver cambiato il vecchio Modem Fastweb con uno nuovo, che funge anche da router.
qui i miei dati
Sistema operativo MacOS Sierra 10.12
amule 2012 2.3.1
amule abilitato nel mac

amule ho provato a scaricare la versione per Sierra ma mi dice, come nella precedente versione installata (2012) che la porte TCP 4662 è chiusa


Colore delle frecce giallo
Kadu firewall
Router Asus RTAC 68U
porte abilitate

collegata con fastweb, fibra, attraverso modem Fastweb
MediaAccess TG1100 (non se se è la sigla corretta)
qui la schermata della configurazione giochi

Non capisco cosa sbaglio e dove.Ho provato più volte e in piu giorni a riaggiornare, togliere e rimettere le impostazioni. Nulla.
Qualche aiuto??
Grazie
e non siate troppo tecnici perché le mie conoscenze sono basiche.

Quindi la tua configurazione è router fastweb > router asus > tuo pc?

In questo caso sul router fastweb devi aprire le porte verso il router asus, che non credo sia MBP-di-Vicenza
Sull’asus invece le porte devono essere aperte verso l’ip che l’asus assegna al tuo mac. Il range di ip 192.168.2.103 dovrebbe essere corretto ma ricontrolla che non fa male

1 Like

ciao Dax, grazie.
sì, l’ip è corretto
ed è corretta anche la tua ricostruzione.
se sostituisco al mac di Vince dal modem fastweb (le ho provate tutte, credo e alla fine ho provato anche questa configurazione) trovo le seguenti opzioni:

cambio con una dei due Unknow?
ma quale?
comunque mi risulta strano che la UDP sia aperta…
spero davvero tu possa aiutarmi,
ciao

ora ho cambiato così


ho rilanciato emule ma nulla di fatto :frowning:
la porta maledetta riusulta ancora chiusa.

dimenticavo, se anche mi collego direttamente alla rete Fastweb , cioè alla rete wi creata da modem fastweb, sono ugualmente bannata.

Di sicuro l’asus è uno dei due Unknown. Se vai su Rete Domestica nel menù a sinistra dovresti avere un elenco ad albero dei dispositivi connessi e cliccando sopra i nomi anche i dati di ogni device (vedi il punto 4 di questa guida).

A quel punto puoi riconoscere l’asus dall’ip o dal mac address…presumendo che il sia il mac address il codice che segue le due voci Unknown.

1 Like

e queste le specifiche di questo Unknow

L’asus è attaccato al technicolor con il cavo o no? Se è attaccato col cavo è quello che vedi sotto ethernet. Se sta in wifi è l’altro.

1 Like

è con il cavo.
se guardo le porte sotto il modem è la terza porta gialla di 4 (da sinistra a destra) quindi ci sta che sia Unknow ac - 9e.
però se vedi sopra quella periferica l’ho aperta. se ho agito bene.

provo anche GB fast perché magari è quello, non il pc che pensavo…

Fai prima a controllare il mac address sull’asus entrandoci dentro e vedendo le info del dispositivo.

1 Like

nell’asus l’indirizzo del mac corrisponde a quello inserito e che mi restituisce pure le preferenze di sistema. scusami ma non ho capito forse cosa devo guardare!

E allora è quello giusto.

Disabilita il firewall del mac, riavvia amule, metti in download file con molte fonti e aspetta una mezz’ora per vedere se kadu si collega correttamente

Nel frattempo controlla cliccando QUI se i primi numeri dell’ip rilevato sono 93.4

1 Like

ti allego qui anche il report dell’asus sulle porte

che mostra che le porte dovrebbero essere ok

no.sono 100.73

Leggi e rimedia allora

1 Like

ok, ora devo uscire poi leggo con attenzione e se non risolvo ti riscrivo. Intatnto grazie per la pazienza !

ok, allora se non ho capito male, devo innanzitutto chiedere a Fastweb Ip statico poichè se ho un ip che comincia con 100 non ci sono santi…
sono netrata in facebook per mandare il messaggio come scritto nella guida, ma era troppo tardi. Presumo di dover aspettere orari di uffcio.domani ci riprovo.
grazie

Ip Pubblico (perchè ip 100 è un ip Nattato).
La richiesta la puoi mandare a qualsiasi ora, poi ovviamente loro leggeranno e risponderanno in orari d’ufficio.

Scusate mi sfugge una cosa: perché nell’immagine in apertura compare l’IP iniziante per 93.XX.XX.XX ?

E’ possibile che emule (amule nel mio caso) riporti un ip diverso da quello reale (nattato) di fastweb? Se è così potrebbe tornarmi utile su una connessione solo dati che mi da dei problemi.

ciao kenrox, sinceramente non lo so.
ora non sono a casa, posso provare a riguardare, ma la schermata non mente :slight_smile:
credo che il tuo caso sia lo stesso del mio, perché come avrai letto Fastweb dice 100.XXX ma Amule dice 93.xx

spero prima o poi di riuscire a risolvere. con la stessa rete fastweb sono anni che accedo a kadu, con id basso ok, ma scaricavo tranquillamente e anche velocemente.
poi, da quando mi hanno cambiato il modem, basta.
può essere che mi abbiano cambiato anche iniziali dell’IP? non ne ho idea e non ho neppure adeguate conoscenze tecniche per capire se è possibile.
Comunque se hai letto la mia vicenda, avrai visto che la porta UDP sembra essere ok e la TCP non c’è verso…

ciao

1 Like