Patetico tentativo


#1

se avete voglia di farvi due risate,andate a leggere il log della chat la stalla di stasera e leggerete del patetico tentativo di un vecchio helper di aiutare un utente emule su win7 che fra l’altro aveva il famigerato ip 100 che se ben ricordo era un problema …
buonanotte


#2

Perché dici patetico? Ho letto il log e mi sembra ok. :old_boh:
L’unica cosa era per l’ip 100. Il comando per far partire la procedura di verifica è !ip che si traduce in:

σяα¢σℓσ BOT
Scrivi i primi 3 numeri dell’ip che rilevi qui https://fastweb.it/myfastpage/assistenza/guide-servizi/visualizza-indirizzo-ip/

E nel caso fosse 100. ho un ip nattato che restituisce questo:

Male :warning: !
Ti consiglio vivamente di chiedere un ip pubblico gratuito finchè Fastweb li assegna.
Digita !ippubblico per sapere come fare, la procedura è molto semplice.
Se hai un ip nattato che inizia con 10. ti posso comunque aiutare a configurare il router e il firewall.
Sappi però che avrai sempre id basso sui server ed2k e le frecce sul mappamondo del mulo saranno una di colore giallo (server) e una di colore verde (Kadu).
Digita ho ip 10 per continuare.
Se il tuo ip comincia per 100. invece, non ti posso più aiutare :sob: .
Richiedi un ip pubblico e torna qui quando lo avrai ottenuto!

PS
Ho dovuto cercare i comandi di Adubot perché non me li ricordavo :stuck_out_tongue:


#3

vabbè dai allora me la sono cavata …
pensa che almeno metà di quei comandi li ho scritti io e poi inseriti in locutus


#4

Non sapevo li avessi scritti tu (anche se la metà). Va beh Mortaré, allora non ho capito il thread. Fa niente. Buona vita. :smiley: :wave:


#5

E poi mi insegnò a scriverli e continuai il suo lavoro.
:wink:
Ciao @mortaretto


#6

eh già …
ciao alex