Passaggio da adsl a fibra

Ciao Marko
mi dicono che il passaggio a fibra è stato completato e che avrei ip pubblico che comincia con 93.
Ora verifico quanto ho trovato qui sul Forum "Se rilevate l’ip 93. dalla MyFastPage (primo link di questa guida) sarete sicuri di avere ip pubblico. "

Va bene, riavvia il router e ricontrolla la configurazione…

Marko perdonami … per router intendi il modem technicolor etc etc ?
E vabbe’ quello lo posso fare … dopodichè sul pc devo fare qualcosa ?
Su emule devo fare qualcos’altro ?
Scusa la “lameraggine” :slight_smile:
E grazie infinite per la collaborazione. Sei stato un ottimo e validissimo aiuto.

si
E poi ricontrolli la procedura apertura porte:

http://forum.adunanza.net/t/technicolor-tg582n-adsl-tg588v-ftts/4576

no Marko … niente da fare
l’indirizzo IP sulla pagina di fastweb risulta ma dalla configurazione del router io ho come indirizzo ip del pc sempre un 192.168.xxx.xxx e non il 93 …
NON riesco a cambiare l’indirizzo IP dalla configurazione del router… Ero così contento e ora sono demoralizzato.
Porca di quella …

IP_WAN
Informazioni di connessione

Stato collegamento: IPv4 connesso

IPv6 disconnesso

Tempo di operatività: 0 giorni, 0:47:17

Dati trasferiti (inviati/ricevuti) [MB/MB]: 5,75 / 31,96

Impostazioni TCP/IPv4

Stato IPv4: Abilitata

Indirizzo IPv4: 93.55.xxx.xxx

DNS primario: 62.101.xx.xxx

DNS secondario: 83.103.xx.xxx

Impostazioni TCP/IPv6

Stato IPv6: Disabilitato

@RobyOneKenobi quello che vedi dalla MyFastPage è l’indirizzo IP pubblico (esterno). Quello della configurazione del router è privato (interno). Leggi questa guida :wink:

http://forum.adunanza.net/t/un-po-di-chiarezza-sugli-ip-nattati-pubblici-e-interni/2956

lo speedtest è a dire poco DISASTROSO !!!

per l’ip esterno controlla qui: http://www.fastweb.it/myfastpage/assistenza/guide-fisso/servizi/visualizza-indirizzo-ip/

Poi posta i dati del risultato dello speed test.

C:\Users\Xxxxxxxx>ipconfig

Configurazione IP di Windows

Scheda Ethernet Ethernet:

Suffisso DNS specifico per connessione: lan
Indirizzo IPv6 locale rispetto al collegamento . : fe80::241f:a3dd:ffad:1d66%5
Indirizzo IPv4. . . . . . . . . . . . : 192.168.x.xx
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.x.xxx

Scheda Tunnel isatap.lan:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione: lan

Scheda Tunnel Teredo Tunneling Pseudo-Interface:

Suffisso DNS specifico per connessione:
Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2001:0:5ef5:79fb:1c21:31d2:a2d9:dbdb
Indirizzo IPv6 locale rispetto al collegamento . : fe80::1c21:31d2:a2d9:dbdb%4
Gateway predefinito . . . . . . . . . : ::

dal link che mi hai consigliato :

Indirizzo IP

Visualizza qui l’indirizzo IP assegnato alla tua connessione internet.

Il tuo indirizzo IP:

93.55.xxx.xxx

Però non è quello che ti ho chiesto io…
e l’ipv4 che vedi con ip config lo puoi mettere per intero tanto è solo un ip interno alla tua rete casalinga (tra pc e router)

EDIT L’IP 93.55 È UN IP PUBBLICO!!! quindi è OK :+1

1 Like

che ho un Ip pubblico lo ho capito … sto cercando di settare tutto dalla pagina http://192.168.1.254/ e nelle guide c’è scritto che dovrei cambiarlo da lì cosa che NON riesco a fare … ok che sono rinco ma non ancora completamente :slight_smile:

nel senso che digitando quell’indirizzo non accedi al router?

Dimmi per intero il Gateway predefinito :Gateway predefinito . . . . . . . . . : 192.168.?.???

accedo al router … dopodiché dovrei ( se non sono testa di m… ) MODIFICARE l’indirizzo IP
Gateway predefinito . . . . . . . . . : 192.168.1.254

da emule :

Client
Nick: http://www.adunanza.net
Hash Utente: D295CC60ED0EE649713B04BFC2316F3B
TCP-Porta: 4662
UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 250,941
File: 55,508,820
IP:Porta: 93.55.xxx.xxx:4662
ID: 3201316701
ID Alto

eD2K Server
Nome: eMule Security No2
Descrizione: www.emule-security.org
IP:Porta: 91.200.42.47:3883
Versione: 17.15
Utenti: 42,308
File: 8,799,753
Connessione: Offuscata
ID Basso (Fastweb OK): 28,333
Ping: 78 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 7,500/7,500
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Connesso
UDP Stato: Connesso
IP:Porta: 93.55.xxx.xxx:4672
ID: 1563939006
Hash Utente: A41B402154A53D7DFC4457292E44661E
Utenti: 8,202 (Experimental: 0)
File: 885,816
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Disattivato

UPnP
Stato: Attivo
IP:Porta 192.168.1.65:49458
MediaAccess TG588v (1541CZAUB)
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-upnp-org:service:WANIPConnection:1,enabled
59295:UDP Server UDP Port
4662:TCP TCP Port
4672:UDP UDP Port

TIPO RETE: FIBRA OTTICA

OK quindi le porte le hai aperte, non devi fare nient’altro nel router.

Posta i risultati di uno speed test visto che lamentavi velocità basse

#edit
a dire il vero non sono sicuro se hai aperto tu le porte o se si sono aperte tramite UPnP che è attivo.
E’ decisamente megli se le apri tu, ma prima guardiamo lo speed test…

Qualsiasi pagina apro mi dice “Impossibile raggiungere la pagina” ma sei se faccio F5 dal browser ci accedo …
Lo faccio qui ? http://www.speedtest.net/it/ ???

sì va bene!

ping : 26ms
velocità download : 0,33 Mbps
Velocità upload : 0,80 Mbps

EDIT da fastweb oggi mi hanno consigliato di cambiare l’uhb dove è inserito il cavo LAN cosa che ho fatto
Se vuoi lo rimetto dov’era …

LOL che è???
ci sono i sette nani che ti portano i Bit nei secchielli attraverso il doppino telefonico?

Prova a fare un Hard Reset del router inserendo uno stussicadenti nel buchino che trovi sul retro del router per almeno 10 secondi.
Poi dovrai aprire nuovamente le porte MA se non risolvi prima il problema di velocità è inutile che ci perdi tempo. procediamo per gradi…

non c’è proprio un ■■■■■ da ridere :slight_smile: :slight_smile: :slight_smile:
E non ho in questo momento un c… di stuzzicadentiiiiiiiiiiiiiiiiiiiiiiiiii
Manco una graffetta … niente !!!

1 Like