Passaggio a fibra Fastweb con IP nattato - Kadu dietro firewall e drop della velocità di download immediato


#1

Buongiorno,
mi scuso per l’eventuale errore del post dato che é il mio primo. Ho pensato di scrivere dopo aver letto credo più o meno tutte le ultime discussioni riguardo al passaggio alla fibra Fastweb. Premetto che come lavoro faccio il system engineer, ho usato Adunanza da circa 20 anni.
La mia prova in grandi linee riguarda sistemi windows in questo caso, Win7 e Win10 Home.
Essendo passato da poco ad un fibra tra i 100 e i 160Mb/s ho notato subito problemi del mulo.
In pratica su Win10 Kadu resta perennemente in “Connessione in corso”, su Win7 no, da la solita dicitura che avevo con la DSL “Dietro firewall”.
Ho ip nattato, come ho sempre avuto,
Partendo con i problemi:

Allo start del mulo le connessioni in download a volte partivano con velocità mai viste con DSL 6Mb che avevo, anche intorno agli 800Kb/s, ma per poi venir subito ridotte a 20Kb/s o meno dopo qualche secondo, restando stazionarie in quel modo.
In più tutti gli upload risultavano “in stallo!..” per sempre.
In pratica quasi non più utilizzabile rispetto a quando avevo l’adsl, nella quale i download viaggiavano in media intorno agli 80-100Kb/s

Dunque, mi sembra che molte delle discussioni riguardanti i clienti su rete fastweb, gli ip pubblici ed il colore delle frecce del mondo riguardino più che altro l’ottimizzazione, meno il funzionamento del mulo.
In effetti ho il modem fastgate da 1 anno ormai e con l’adsl non ho mai configurato alcuna apertura di porte ecc… Nemmeno ho mai dovuto giocare a lungo con i firewall locali, antivirus o programmi di blocco del traffico di qualsiasi tipo.
Sperando comunque possa tornare utile ad altri ora son potuto tornare ad utilizzare il mulo ancora meglio di prima modificando solo una configurazione:

(Al momento vedo per la prima volta il mulo scarica a 1Mb/s, non più i soliti 150Kb/s di prima, nonostante qualche volta capitino ancora degli upload “In Stallo!..”, che però non droppano la velocità di download come prima)

Andando in Opzioni – Adunanza ho cambiato in questo modo la configurazione:
Ho tolto il flag da “Usa impostazioni automatiche per l’upload esterno alla rete KAdu”
Ho settato la regolazione manuale a 87KB/s
Poi ho modificato lo Streaming da 3% ad 1%
Ho riavviato il mulo e nonostante la KAdu con la dicitura “connessione in corso solo su Win10” e qualche stallo sugli upload, di solito dopo un po’ passano in stato “Trasferimento”, l’IP nattato ecc…
Alla fine delle fiera il mulo funziona, e fortunatamente più veloce di prima di quando utilizzavo una DSL 6Mb/s


#2

Mhmm, non conosco le tue velocità effettive ma con fibra è sbagliata.
Fai uno speedtest e posta il risultato, poi posta anche l’immagine selle velocità impostate in Opzioni > Connessioni del mulo.

Riguardo il tuo IP esterno che dici essere nattato, scrivimi le prime due terzino dell’io per piacere.


#3

Buongiorno Goku, dimenticavo che ho sempre avuto id basso. Per le opzioni di download ho settato dal wizard la fibra a 100Mb/s, da 12800Kb/s in down e 1280 Kb/s up, Upnp l’ho attivata, anche se non serve magari. Il resto default della config del wizard con quella velocità. Su Opzioni – Adunanza ho settato 100 su Win10, 87 su Win7 forse l’ha messo il mulo perchè avevo settato un valore troppo alto.
Ma per me il problema principale non era tutto questo, era che prima non era più utilizzabile. Comunque Whatsmyip mi da 93.36.xxx.xxx, ma la Myfastpage da " Il tuo indirizzo IP:100.64.xxx.xxx". I test delle porte danno che sono nattato, il medesimo IP della Myfastpage. Se non avrò un IP pubblico, non che mi serva per ora, non mi metterò nemmeno a configurare il fastgate. Il test é riferito alla FTTS che uso col mulo. Utilizzo anche una FTTH da 1Gb ma non ho mai installato il mulo là.


#4

Ciao Danimar,
cominciamo dal problema più importante.
il tuo ip esterno è 100.64.xxx.xxx, quello che vedi con whatismyip è diverso proprio perchè hai un ip nattato (se ti avessi un ip pubblico vedresti lo stesso ip).

Il problema è che ip 100 non va bene per il mulo adunanza (a differenza del vecchio ip 10.xxx) ed essendo un ip nattato non va bene neanche per il mulo normale.
Devi richiedere ip pubblico leggi qui: Come richiedere IP pubblico

Disattiva upnp nel mulo, se hai aperto le porte nel server non serve e fa solo casini.

Per quanto riguarda i limiti di velocità devi settare così:

Nella parte sinistra metti 18.000 KB/s in DL e 2.500 in UP, clicca ok poi nella parte destra abbassi i limiti a 13.000 KB/s per il DL e 2.000 KB/s per l’UP.

p.s. Per la FTTH lasciamo stare, ho paura che esploda il pc :rofl::joy::rofl: