Ottimizzazione emule

Devi entrare nel router e aprire le porte per amule adunanza. Visto che hai già un mulo che usa le porte 4662 e 4672 devi cambiare le porte (ad es. 14662 e 14672) sia su amule che sul technicolor.
http://aduteca.adunanza.net/Fastweb/Apparati/Technicolor_TG582n
Segui questa guida, i passaggi sono più o meno gli stessi per tutti i modelli del technicolor.

In realtà mi sembra di utilizzare porte diverse sull’altro pc, quindi posso lasciare queste o devo comunque cambiarle?

Ah e scusami un altra cosa, posso passare i file che ho in download dal vecchio pc a quello nuovo su mac? Preferisco scaricare qui insomma, però ho talmente tanti download dilà che non mi va di scrivere uno per uno e ricercarli

Se sull’altro mulo hai usato due porte diverse puoi usare quelle standard su amule.

Per riprendere il download dei files che avevi sul primo pc non devi fare altro che tagliare ed incollare il contenuto della cartella TEMP in quella del nuovo pc (in pratica trasferire la cartella da un pc all’altro).
Ciao

l’ho trasferita ma non me li mette in download. Siccome il pc originale è windows mentre quest’altro è mac, non è che devo fare qualcosa di diverso? Non so, metterla da qualche parte specifica.

No Cristiano, aspetta un po’ per vedere se qualcun altro ne sa più di me (cosa probabile) ma ho paura che non ci sia altro che puoi fare purtroppo.

Avevo già visto che i due pc avevano s.o. diversi ma onestamente pensavo potesse funzionare, io per esempio condivido incoming e temp sia su emule che amule per linux (sullo stesso pc) e passo da uno all’altro riprendendo i download senza problemi.

Probabilmente c’è qualcosa di incompatibile ma non ho un mac e non posso fare prove.
http://oldforum.adunanza.net/images/smilies/bia/boh.gif

p.s. ma dopo averli spostati li rivedi nel mulo nuovo e non partono o proprio è come se non esistessero?
Non è che hai creato una cartella temp con un indirizzo diverso da quella settata nel mulo?

Può anche essere un semplice problema di file system…la partizione dove c’è emule è in fat32 o in ntfs? E quella dove invece sta amule?
Se i tipi di file system non sono uguali è probabile che ti dia qualche errore nei permessi di scrittura e lettura

1 Like

Ciao ragazzi, riscrivo perchè dopo tanto tempo che scaricavo alla grande mi sono tornate le frecce gialle. Il test porte fallisce, cosa devo fare per tornare con le frecce verdi che non ricordo?

Ciao Cristiano, rileggendo velocemente la discussione mi pare d’aver capito che hai due pc (1 pc e 1 mac) col mulo.
Su quale dei due hai le frecce gialle?

si scusami, sul mac

Il technicolor è abbastanza famoso per perdere alcune configurazioni…ricontrolla se l’ip del mac è lo stesso su cui hai aperto le porte del mulo tempo fa. Non saresti il primo che ha aperto le porte sull’ip del pc e dopo due mesi il router gli cambia l’ip di destinazione delle regole del mulo facendogliele aprire verso l’ip della smart-tv o di qualche consolle-giochi…

perdonami ma sono alquanto inesperto. Come lo controllo?

Sempre con la guida Technicolor TG788n V2 - TG1100 (ffth e ftts) - TG789 vac v2 , controlla l’ip del mac (192.168.1.xx) e vedi se corrisponde all’ip su cui hai aperto le porte del mulo.

Ok sto seguendo la guida passo passo, ma quando mi dice di verificare se ho l’ip statico alla voce “indirizzamento ip” non ho scritto ma statistico bensì “DHCP”. Cosa sarebbe?

Vuo dire che l’ip del pc è impostato come dinamico, ovvero varia ogni tot di tempo ed è il motivo per cui emule non funziona. Se l’ip del pc cambia , le regole che imposti sul router, visto che si riferiscono all’ip della macchina non sono più valide.
Non essendo admin del router puoi impostare lo stesso l’ip statico, ma sul mac anzichè sul router . Segui questa guida http://www.emule.it/guida_emule/config_porte/IP_statico_Mac_OS_X_Lion_10.7.asp è vecchiotta ma dovrebbe essere valida anche sui mac più recenti (per i dns puoi scegliere quelli che ti pare, ad es. quelli di google 8.8.8.8 e 8.8.4.4)

“in Indirizzo IPv4 scrivete il numero IP che volete venga assegnato al vostro computer,
in Maschera di sottorete scrivete 255.255.255.0,
in Router scrivete l’ IP del vostro router”

quando arrivo a questo punto non so quale indirizzo mettere al computer(di default diciamo mi dà 0.0.0.0). Per il router uno c’è già, è quello giusto?

qualche novità?

E dove lo vedi questo ip? Devi mettere quello del tuo pc (192.168.1.xxx), cioè lo stesso che hai usato nel router per impostare le porte.

Perdonami: 1) “in Indirizzo IPv4 scrivete il numero IP che volete venga assegnato al vostro computer”. E’ qui che devo mettere l’IP del router?

  1. l’ip che ho usato per aprire le porte del router, cosa fatta molto tempo fa, dove lo trovo/leggo?
  1. non devi mettere l’ip del router, ma quello che il router assegna al pc
  2. l’ip del mac lo trovi andando su Preferenze di Sistema > Network e comincia per 192.168.x.xxx ed è lo stesso ip su cui dovresti aver aperto del mulo sul router!

Nell’ultima immagine della guida che ti ho linkato, dove c’è la scritta:

  • indirizzo ip: ip locale , al posto di ip locale metti l’ip del pc 192.168.1.xxx
  • router: ip router , metti 192.168.1.254