Nuovo pc win10 adunanza kadu sempre dietro firewall

scusami l’avevo fatto ma non so perchè non sono uscite…

Per utenti Windows:
Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
Colore delle frecce sul MappaMondo in basso a destra: gialle entrambe
Prima terzina dell’indirizzo IP rilevato [QUI][1] (es. 100.XXX., 10.XXX, 2.23X): 2.22x
Sistema operativo (es. Windows XP, Vista, Win7 …): win10
Antivirus (Nome e Versione: es. Antivir PE): Mcafee
Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):
Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): adsl
Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Pirelli
L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.254) che trovate QUI: 192.168.1.141
Eventuali altri dati reputati utili (altro hardware o software rilevante):
Breve descrizione del problema:
Ho installato adunanza su un nuovo pc, ma le frecce sono sempre gialle: server id basso (ok fastweb) Kadu dietro firewall

le frecce sul mondo sono gialle, invece le altre sono una rossa e una verde

Ok, hai due problemi principali:

Questo ip è troppo “alto” per usare la configurazione automatica, devi usare la procedura MANUALE che trovi in questa guida Come aprire le porte di un hag/router sulla MyFastPage per aprire le porte (4662 e 4672) sul tuo hag/router.

Il tuo secondo problema è questo:

Se NON hai comprato mcafee (quella che danno sui pc nuovi è una suite di prova che vale 1 mese) procedi alla disistallazione e usa l’antivirus e il firewall integrato di win 10. Al massimo installa avira free che non crea problemi al mulo.

grazie mille. Ora è tutto ok.
Unico dubbio… devo eliminare dalle porte aperte del router quelle degli ip dei pc che non uso più?

Non serve, se installi un altro emule adunanza su un altro pc di casa hai già le porte aperte, basta che le cambi sul mulo in base al tuo ip.

Ma se ti danno fastidio cancellale pure.

lo chiedo perchè prima di aprirle con questo nuovo ip ho dovuto cancellare quelle relative all’ip 128

Certo, altrimenti risultavano già su quell’ip. Hai fatto bene, le altre non ti daranno fastidio. Comunque se non vuoi più metterci mano ricordati di fissare anche un ip statico sul pc che stai usando col mulo Come impostare un ip statico sul proprio pc (Windows, Linux e Mac OsX)

grazie mille :wink:

Scusa, avevo risolto ma ora è di nuovo dietro farewell. come è possibile?

Hai disistallato mcafee giusto?
Ricontrolla se l’indirizzo ip del pc se corrisponde a quello su cui hai aperto le porte ne router. Se è tutto ok va sul firewall di windows, elimina tutte le regole relativo al mulo che trovi, avvia il mulo e ridai i consensi sulla rete connessa (la rete connessa la vedi appena accedi al fw epuò essere pubblica o privata).

L’ip è cambiato. ora è 128.
Devo riaprire le porte?

Sì, con la procedura automatica. Ma hai fissato l’ip come statico come ti avevo detto?

no. come si fa?

ok me lo avevi detto. ora lo faccio

Segui questa guida:

http://forum.adunanza.net/clicks/track?url=http%3A%2F%2Fforum.adunanza.net%2Ft%2Fcome-aprire-le-porte-di-un-hag-router-configurabile-dalla-myfastpage%2F4536&post_id=34955&topic_id=8519

e imposta l’ip statico:

http://forum.adunanza.net/t/come-impostare-un-ip-statico-sul-proprio-pc-windows-linux-e-mac-osx/4871

Se non lo fissi l’ip continuerà a cambiare ogni tot di tempo (a quanto pare ogni 3 giorni) e dovrai sempre riaprire o cambiare le porte del mulo.

per aprire le porte devo necessariamente accendere tutti i pc? ora ne vedo solo tre rossi nella configurazione router

No, basta che ci sia il tuo verde

il mio non c’è proprio

Prova a resettare il router con l’apposito tastino. Tienilo pigiato finchè tutte le lucine si spengono e aspetta che si riavvii.