Nuovo pc, ip pubblico, ma il mulo non va

Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
2. Codice di Errore fornito da Ariete (es. U1-129): Ariete è offline! Non usatelo, non può aiutarvi.
Colore delle frecce sul MappaMondo in basso a destra: una verde una rossa
Prima terzina dell’indirizzo IP rilevato QUI148 (es. 100.XXX., 10.XXX, 2.23X): 2.2
Sistema operativo (es. Windows XP, Vista, Win7 …): win 10
Antivirus (Nome e Versione: es. Antivir PE): avast 2017
Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows
Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra
Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): tg1100
L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.254) che trovate QUI: 192.168.1.66
Eventuali altri dati reputati utili (altro hardware o software rilevante):
Breve descrizione del problema:

Ciao a tutti.
ho cambiato pc da poco e non riesco a far funzionare emule.
Con il vecchio pc (prima che morisse) non avevo alcun problema.
Ora le ho provate tutte. ho seguito tutte le guide:
configurato firewall windows, avast 2017, resettato il router e riaperto le porte. il ip è pubblico e ne sono certa.
Quale può essere il problema? non ho più altre idee…
Grazie anticipatamente.

Ciao Faby,
una verde e una rossa non è un problema usualissimo :old_sgratsgrat:

Per cortesia prova a fare doppio click sul mappamondino con le freccette, poi copi e incolli qui l’intero testo della finestrella che ti si apre, avendo cura di cancellare lasciare solo le prime tre cifre del tuo ip pubblico.

Client
Nick: http://www.adunanza.net
Hash Utente: 91A9AAF97D0E0D12B91DCAE3E4836FC5
TCP-Porta: 4662
UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 248,757
File: 51,350,613
IP:Porta: 2.23xxxx
ID: 951577346
ID Alto

eD2K Server
Nome: !! www.Sharing-Devils.to No.2 !!
Descrizione: www.Sharing-Devils.to
IP:Porta: 91.210.106.133:4232
Versione: 17.15
Utenti: 10,125
File: 2,979,501
Connessione: Offuscata
ID Basso (Fastweb OK): 7,625
Ping: 234 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 5,000/4,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Connessione in corso…

WebServer
Stato: Disattivato

UPnP
Stato: Failed or not needed

TIPO RETE: FIBRA OTTICA

ecco qui… :sweat:

Controlla che in Opzioni > Connessione del mulo non sia attivata la funzione “usa UpNP …”

Quanti contatti hai nella schermata KADU?

ho provato mille volte con e senza spunta… ma niente. anche se ho notato che la tolgo ma a volte è come si rimettesse sola…

ho 180 contatti nella schermata kadu

ok dopo ci occupiamo anche di questo (upnp deve essere disattivato).

Prova a fare una ricerca su Globale (che funziona) e metti in download due o tre files con tantissime fonti e lascia lavorare il mulo per 5 minuti

ho notato che non ho molte fonti. Cioè, file che ho già scaricato con l’altro pc che avevano 200-250 fonti adesso mi risultano con poche fonti.

Uhhh… aggiornamento in diretta… quella rossa è diventata gialla… ed ora kadu è dietro firewall…
mmm…

Una verde e una gialla è giàun problema più normale.

Avast l’hai configurato con la nuova guida che ha appena preparato @Federico.castelli?
So che le cose sono un po’ più complicate rispetto alla vecchia guida

Kadu connesso!!! entrambe frecce verdi!!!
Bastava mettere a scaricare un file “leggero” con una quarantina di fonti per sboccarlo???
L’avessi saputo non vi avrei disturbato.
Grazie mille!!! :smiley:

1 Like

si si avevo fatto tutto… sono 2 giorni che studio tutte le vostre utilissime guide!!!

ora miracolosamente va… già ad una velocità di quasi 2Mb…
non ho cmq capito a cosa fosse dovuta la freccia rossa… ma va bene lo stesso… :slight_smile:

1 Like

Capita che il mulo la prima volta faccia fatica a connettersi a Kadu, mettendo in dl alcuni files si aiuta la formazione di nodi attivi e si sblocca.

Se upnp non rimane disattivato fai così:

A mulo spento vai nella cartella config (C:\Users\tuo nome utente\AppData\Local\eMule AdunanzA\config) e apri con Blocco Note il file “Preferences” (NON il preferences.dat)
scorri la lista e modifica la linea “UPnPNAT=” mettendo 0.
Poi salvi e chiudi.

1 Like

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.