Nuovo modem, nuovo problema

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: Negativo
  3. Colore delle frecce sul MappaMondo in basso a destra: gialle
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X): 100
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Win7
  6. Antivirus (Nome e Versione: es. Antivir PE): kaspersky Internet security
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra wifi
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : non riesco a trovarlo
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante): modem fastweb dga4131fwb
  12. Breve descrizione del problema: Buongiorno a tutti, avendo cambiato casa e modem fastweb (mi hanno dato quello nero nuovo) ho emule adunanza che non funziona…sempre frecce gialle con “KADU dietro firewall” costantemente…programma già escluso dal monitoraggio/controllo/blocco dell’antivirus. può essere dovuto al sistema operativo ormai obsoleto (WIn7…non mi riesce più a fare neanche gli aggiornamenti)?
    Mi aiutereste a risolvere?altrimenti in questo periodo di quarantena sarà dura sopravvivere :frowning: grazie mille a tutti!

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Con il modem ti hanno cambiato anche l’ip,
ora è 100,ed è nattato,richiedi ip pubblico e poi vediamo di settare il muletto.

Grazie alex per la risposta come prima cosa :slight_smile:
Però vorrei chiederti:

  1. cosa significa nattato?
  2. posso richiedere l’ip pubblico semplicemente chiamando fastweb? Ha un costo? quanto tempo ci vuole per averlo?
  3. cosa cambia tra IP pubblico e non pubblico?
    Grazie ancora

Leggiti la guida:

ok, ho fatto il test delle porte da Emule Adunanza e il mio IP inizia con 93.XX.XXX.X…quindi dovrebbe essere un ip pubblico statico, corretto?
Poi sotto mi compare

Inizio test della porta TCP 4662…
Esito del test TCP: FALLITO

Inizio test della porta UDP 4672…
Esito del test UDP: FALLITO

Cosa posso fare? grazie

Intanto identifica QUA ipv4 che ti ha assegnato il router e apri le porte nel router seguendo questa guida:
FASTGate RTV1907VW-D228, DGA4131FWB e DN8245F usando quell’ipv4.

1 Like

ho provato a seguire la guida per trovare il mio IP, ma, appena inserisco ipconfig /all trovo solo le connessioni LAN e non WiFi (sistema di connessione che uso)…trovo solo diversi campi dedicati alla LAN che iniziano tutti così "SCHEDA TUNNEL 1 CONNESSIONE ALLA RETE LOCALE * 82…Non ci sono altri modi per trovare il proprio IP? il mio IP non è quello che mi da Adunanza quando fa il test delle porte? Grazie

Se vai nei dettagli dello Stato della scheda di rete wifi ti dice che ipv4 stai utilizzando.

NO

Utilizzando CMP non lo trovo…però cliccando sulla mia connessione WiFi–> proprietà --> dettagli ho trovato INIDIRIZZO IPv4 192.XXX.X.XX. E’ questo il mio IP? Se sì, allora devo chiedere alla fastweb un IP pubblico statico…corretto?
Se quello che vedo nel test delle porte di emule non è il mio indirizzo ip, cos’è allora?
Scusate se sono molto impedito ma non sono un granchè con i PC, abbiate pazienza :slight_smile:
E grazie per il vostro supporto :slight_smile:

No quello è l’ip che collega il tuo computer al tuo router. Devi usare questo ip per aprire le porte TCP 4662 e UDP 4672 nel FastGate seguendo la guida che ti ha indicato ieri @alex.

Qusto è il tuo ip pubblico e se te lo ha indicato il test delle porte di Adunanza è OK. :+1:

Ho aperto le porte come indicato nella guida ma mi rimane sempre “Kadu dietro firewall”, con le due frecce del globo gialle…cosa posso fare? grazie mille

Che ip hai usato? Lo puoi scrivere per intero:
192.168.1.??

Ho usato quello che trovi tramite connessione WiFi–> proprietà --> dettagli ho trovato INIDIRIZZO IPv4 192.XXX.X.XX

E kaspersky come Firewall lo hai configurato?
Noi abbiamo una vecchissima guida (purtroppo gli aduner che si fanno avanti per creare nuove guide quando utilizzano antivirus/firewall fuori dal comune sono comuni come i panda marroni) ma il concetto dovrebbe essere lo stesso (se non hanno introdotto altri filtri di controllo Kaspersky Internet Security 2013