Nuovo modem adb dv2200 e configurazione adunanza

Salve,
ho ricevuto ieri il modem per il passaggio alla fibra ottica.
Ho seguito i passaggi presenti su questo topic ADB da2200 (Adsl) - dv2200 (Vdsl) - dv2222, VF3220 e VV4820, ho aperto le porte TCP e UDP anche su kaspersky.
Purtroppo però il test continua a fallire e kadu è collegato dietro firewall.
Dal test delle poste il mi ip inizia per 10.22.xxx.xxx quindi non dovrei avere problemi circa l’ip.
Che può essere?
Premetto che usavo emule adunanza a casa dei miei, sempre con fastweb senz alcun problema.
Cambiando casa ho attivato un nuovo contratto sky+fastweb e da allora non riesco a farlo funzionare.

Qualcuno può aiutarmi?

Versione eMule AdunanzA utilizzata: 3.18
Risultato dell’Adutest delle porte : fallita sia la udp che la tcp
Sistema operativo:; windows 7 64bit
Antivirus (Nome e Versione: es. Antivir PE):Kaspersky internet security 2013
Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):Kaspersky internet security 2013
Tipo di connessione (es. adsl, fibra, aziendale, alice adsl): fastweb+sky
Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn in Wifi):adb dv2200
L’ indirizzo IP del proprio PC:192.168.1.101
Eventuali altri dati reputati utili (altro hardware o software rilevante):
Breve descrizione del problema: kadu dietro firewall, test porte fallito

Fai un controllo dell’ip sul router. Appena accedi al router nella schermata Home trovi sulla sinistra tutte le informazioni di sistema.
Guarda la sezione Connessione Internet > Indirizzo ip e dimmi se l’ip che vedi li inizia per 10.22.xxx.xxx
Sempre sul router controlla di aver aperto le porte verso l’ip 192.168.1.101

Se hai fatto tutto correttamente, disabilita momentaneamente Kaspersky (sia firewall che antivirus) e riprova a fare il test porte.

ciao dax7,
sembra si sia risolto tutto scaricando il programmino “ariete” (ho detto giusto)?
ha configurato emule e da allora riesco a connettermi senza problemi.
grazie comunque per l’aiuto!

1 Like

sto entrando decisamente in confusione poiché mi mancano basi solide (non capisco verso quale ip dovrei garantire l’apertura delle porte sul router, ad es.).
ad ogni modo ecco la sintesi e le schermate con le info derivanti da:
-adunanza,
-ariete
-il router adb da 2200

ieri ho avuto un IP statico pubblico.
prima di avere IP statico scaricavo regolarmente ma, lentamente, con emule.

approfittando del IP statico pubblico ho installato adunanza, che per un giorno ha funzionato bene (500kb circa in download) dopo aver aperto le porte del router fastweb adb DA 2200.

da stamattina continua ad apparire “kadu dietro firewall”, ed anche un pop-up che mi avvisa che la mia connessione a kadu ha dei problemi (e i download sono lentissimi).

i test porte, che prima riuscivano, ora falliscono e scaricare è quasi impossibile.


questi sono i messaggi dalla schermata ed2k di adunanza 3.18:

eD2K Rete
Stato: Connesso
IP:Porta: Sconosciuto
ID: 12129838
ID Basso (Fastweb OK

eD2K Server
Nome: eMule Security No3
Descrizione: www.emule-security.org
IP:Porta: 91.200.xx.yyy:9939
Versione: 17.15
Utenti: 40,872
File: 8,887,234
Connessione: Offuscata

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Dietro Firewall
IP:Porta: 2.237.xx.yyy:4672
ID: 49099108
Compagno: Nessuno

WebServer
Stato: Disattivato

UPnP
Stato: Attivo
ADBB router
51627:UDP, 4662:TCP, 4672:UDP

TIPO RETE: ADSL

Questo, invece, è il log di ariete:

07/30/2014 01:46:40 |INFO |ArieteMainFormUI| MainFormUI created.
07/30/2014 01:46:40 |INFO |ArieteCore| Controllo esistenza regola Firewall per Ariete.Core
07/30/2014 01:46:40 |INFO |ArieteCore| Parametri: advfirewall firewall show rule name="Ariete.Core"
07/30/2014 01:46:40 |INFO |ArieteCore| Impostazione regola Firewall per Ariete.Core
07/30/2014 01:46:40 |INFO |ArieteCore| Parametri: advfirewall firewall add rule name=“Ariete.Core” dir=in action=allow program="C:\Users\andrea\AppData\Local\Apps\2.0\TLWVKXO4.DN2\QT923O5V.A1J\arie…tion_22ce257506388dcd_0000.0000_32b261d4079d632a\Ariete.exe"
07/30/2014 01:46:40 |INFO |ArieteCore| Risultato: OK.

07/30/2014 01:46:41 |INFO |ArieteMainFormUI| -------------------------------------------------------------
07/30/2014 01:46:41 |INFO |ArieteMainFormUI| Pulsante Avvia Cliccato. Tentativo numero 1
07/30/2014 01:46:41 |INFO |ArieteMainFormUI| Sistema Operativo rilevato: Microsoft Windows NT 6.2.9200.0
07/30/2014 01:46:41 |INFO |ArieteMainFormUI| Versione: AdunanzA 3.18
07/30/2014 01:46:41 |INFO |ArieteMainFormUI| Configurazione trovata in: C:\Users\andrea\AppData\Local\eMule AdunanzA\Config\preferences.ini
07/30/2014 01:46:41 |INFO |ArieteMainFormUI| Programma trovato in: C:\Program Files (x86)\eMule AdunanzA\eMule_AdnzA.exe
07/30/2014 01:46:41 |INFO |ArieteMainFormUI| La porta TCP usata da eMule AdunanzA e’: 4662
07/30/2014 01:46:41 |INFO |ArieteMainFormUI| La porta UDP usata da eMule AdunanzA e’: 4672
07/30/2014 01:46:42 |ERROR |ArieteCore| Rilevati problemi durante il rilevamento dell’indirizzo IP Esterno Impossibile risolvere il nome remoto.: 'evolution.adunanza.net
07/30/2014 01:46:42 |FATAL |ArieteMainFormUI| Rilevati problemi durante il rilevamento dell’indirizzo IP Esterno Impossibile risolvere il nome remoto.: ‘evolution.adunanza.net


questo è ciò che appare nella home del router

Versione Firmware:DA2200_FWB_3.1.0.0016
Versione Piattaforma:3.0.0.0030
Versione Hardware:DA2200
In funzione da:4d 16h 6m 22s
Connessione Internet:Attivo
Tipo:Ethernet su ATM, 8/36 , Dinamico (DHCP)
Indirizzo IP:2.237.xx.yyy
Gateway:2.237.xx.y
Name Server:83.103.xx.yyy, 62.101.xx.yyy
Linea DSL:Attivo
Velocità di download:12281 Kbps
Velocità di upload:1022 Kbps
WiFi:Attivo
Nome Rete (SSID):FASTWEB-xxxxx
Sicurezza:WPA-WPA2, TKIP-AES
WPS Abilitato:Si
WPS:Avvia WPS
Indirizzo IP di LAN:192.168.1.254
Server DHCP:Abilitato
Primo Indirizzo:192.168.1.100
Ultimo indirizzo:192.168.1.150


non so proprio cosa fare e ti sono grato di ogni dritta che mi darai, come tutti gli imbranati in difficoltà sanno essere!

ciao

1 Like

Capire quale ip sta usando il pc è molto semplice usando la 3.18.
Clicca sul mappamondo del mulo in basso a destra, si apre una scheda con varie informazioni. L’ip che ti interessa lo trovi nella sezione Upnp alla voce ip:porta.
Troverai un ip che inizia per 192.168.1.xxx:yyyy , dove yyyy equivale a una porta e non ti serve per le impostazioni del mulo. Sul router tu devi aprire le porte tcp e udp verso l’ip 192.168.1.xxx.
http://discourse.adunanza.net/t/adb-da2200-adsl-adb-dv2200-vdsl/1843

intanto grazie per l’attenzione e scusa per avere creato caos con un post multiplo (ma non trovavo più il mio quesito, né avevo ricevuto email che mi avvertisse di risposta).

tornando al problema, ho inserito l’ip 192.168.1.100 che ho trovato in unpn però kadu è sempre “dietro firewall” pur avendo aperto io le porte secondo la dettagliata guida ed ariete fallisce, come scrivevo sopra.

mentre scrivo sta andando decisamente meglio degli scorsi giorni e la velocità è sui 70 kb/s, ma sempre lontanissima da quella iniziale.

non so cosa fare, né arrivo a capire come mai, senza alcun cambiamento fatto, improvvisamente la situazione sia peggiorata e kadu sia finito dietro firewall (che da router è spento, tra l’altro).

Se stai usando il firewall di windows inizia a rimuovere da lì ogni voce riguardante adunanza, riavvia il mulo e ridai i consensi sulla rete connessa.
Che antivirus stai usando al momento? E’ free o a pagamento?
Stai usando programmi antimalware o simili (tipo malwarebytes) con la protezione in tempo reale.
Come ultima cosa, dopo una mezz’ora che hai avviato il mulo, controlla quanti contatti ci sono su kadu (2a icona in alto a destra).

uso la versione free di zone alarm, un po’ diversa da quella indicata nella guida, nella quale ho inserito adunazna come attendibile; ma non penso sia questo il problema, nonstante il messaggio di errore adunanza (kadu dietro firewall), difatti, se spengo zone alarm, il problema di kadu persiste

avira free è il mio antivirus, con real time scanner

i contatti in kadu sono molti, fin da subito; in questo momento sono 429

serve qualche schermata o info?

in questo istante sto scaricando a 630.10 kb/s nonostante le frecce gialle sul mappamondo e la scritta “kadu dietro firewall”.
io capisco sempre di meno :frowning:

Disistalla zone alarm ( la disattivazione non basta) , riavvia il computer in modo che si riattivi il firewall di windows e lancia il mulo. A questo punto il firewall dovrebbe chiederti i consensi per emule. Dalli sulla rete connessa.
Vedi se cosi superi il test porte.
“Kadu dietro firewall” non significa che il mulo non scarica lo stesso ma comunque avrai molte più difficolta a reperire e contattare le fonti dei file richiesti.

2 Likes