Notebook nuovo settato come il fisso, ma nel nuovo entrambe le frecce gialle


#1

Buonasera a tutti,
è un bel po’ che vi leggo e negli anni mi avete risolto una marea di problematiche, tuttavia è da un paio di settimane che non vengo a capo di una questione.

Come si evince dal titolo, ho acquistato un PC portatile, ho scaricato eMule Adunanza, l’ho settato esattamente come il PC fisso e, a differenza di quest’ultimo, Kadu rimane dietro firewall e ho l’ID Basso (sebbene sia un problema secondario con Fastweb).

Ho provato a fare un confronto su tutti gli aspetti: aprire le porte in entrata e uscita nel firewall windows, verificare che l’antivirus non bloccasse eMule (per entrambi i PC, fisso e portatile, ho Avast… e in entrambi i PC è settato in modo identico), aggiornato la lista di server, lasciarlo acceso per un po’ di tempo per vedere se si fosse “aggiustato”, etc… etc…

Vi ringrazio anticipatamente e mi scuso se, senza volere, sono andato contro a regole del forum!

Fabio


#2

Hai aperto le porte sul router anche per il portatile?
Compila il form di assistenza in modo che si possa analizzare meglio la tua richiesta


#3

Bè le porte TCP e UDP le devi cambiare visto che le usa già il fisso

Quoto!


#4

Ok, non ho la più pallida idea di come cambiare le porte TCP e UDP per il portatile, ma vi ringrazio perche capisco che avete identificato e centrato il problema!

Domattina compilerò il form assistenza per trovare una soluzione!

Grazie mille!


#5

ciao @Fabio.Goa ricorda anche che per ogni dispositivo che colleghi alla tua LAN, il router rilascia un indirizzo IP interno diverso. E’ inoltre possbile associarne uno per ogni dispositivo, in modo che non cambi mai :wink:


#6

Ok, spero d’aver fatto tutto correttamente (nel senso che spero dovessi postare qui il form assistenza e non in un nuovo post):

  1. Versione eMule AdunanzA utilizzata: 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: Gialle
  4. Prima terzina dell’indirizzo IP rilevato: 2.23X.XX.XX
  5. Sistema operativo: Windows 10
  6. Antivirus: Avast
  7. Firewall: Windows Firewall
  8. Tipo di connessione: generalmente Wi-Fi, ma anche via cavo
  9. Marca e Modello dell’hag/router a cui sei collegato: FASTGate TG789vac v2
  10. L’ indirizzo IP rilasciato dal router al PC : 192.168.1.82
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:

Grazie ancora!


#7

@Fabio.Goa hai letto i due post che ho menzionato sopra? Se usi Adunanza su un pc, poniamo quello via cavo, avrai un indirizzio ip interno che sarà univoco (cioè sempre lo stesso). Quando poi accendi il pc portatile, il tuo router ne assegnerà uno diverso, ovviamente; come hai detto sopra è 192.168.1.82 (ma potrebbe cambiare in futuro). A questo punto, oltre a dover cambiare le porte per il pc portatile (per esempio assegnando TCP 4663 - UDP 4673) dovrai controllare che quell’indirizzo ip interno non sia cambiato. Infatti, se utilizzi altri dispositivi (come per esempio uno smartphone) quell’indirizzo specifico potrebbe essere stato assegnato a quello. E’ tutto spiegato nei 2 post che ho segnalato sopra.
Escludendo questa ipotesi, potrebbere essere il firewall. Ricontrolla le impostazioni di Avast. Se non ricordo male anche Avast ha un suo firewall integrato (a proposito, che versione hai di Avast? Ce ne sono 3

  • Avast 2014 Free Antivirus
  • Avast 2017 Free Antivirus140
  • Avast Internet Security

le guide le trovi qui:

Probabilmente è Avast che ti blocca Adunanza… identifica che versione di Avast hai, e poi segui la guida corretta.


#8

Grazie mille @MarKo!

Dunque, il mio Antivirus è Avast 2017 Free Antivirus140, che ho trovato nella lista del post che hai riportato e ho seguito tutta la procedura di esclusioni.
Dopodiché ho cambiato le porte TCP e UDP su eMule, sono andato nel pannello di controllo del Router e ho creato le nuove regole per le nuove porte.
Alla fine sono andato nel pannello di controllo del Firewall di Windows e ho creato le due regole in entrata e le due regole in uscita per le porte TCP e UDP

Purtroppo le frecce sono sempre gialle :persevere:

L’unica cosa che mi rimane da fare è dare un codice IP univoco per tutti i PC collegati alla rete, ma dal pannello del Router non ci ho capito una mazza di come poterlo fare :sweat_smile:
Ad ogni buon contro, nel creare le regole in entrata e uscita nel Firewall, ho inserito un intervallo di indirizzi IP, comprendente ovviamente quello assegnato al portatile (ho altresì controllato con il prompt dei comandi, ipconfig, per essere certo che non fosse cambiato e andato oltre il predetto l’intervallo).

Ora eMule è acceso da un paio d’ore e ho messo qualche file a scaricare, ma ahimè non è cambiato nulla: KAdu sempre dietro Firewall.

In realtà mi rimane un’ultima prova da fare: dici che potrebbe servire sbattere ripetutamente il PC contro il muro?

Grazie ancora!


#9

Hai disabilitato l’upnp da Opzioni > Connessione del mulo?

Carica le schermate delle porte che hai aperto sul router e quelle del firewall in modo da controllare che sia tutto in ordine.

A te sì, al mulo mica tanto…


#10

ciao, io non ho quel modello di router ma, di solito, quelle impostazioni le trovi nelle impostazioni, alla voce Lan o Configurazione Lan… devi controllare. Se vuoi farti una idea, ho fatto una guida per il mio modello di router (clicca QUI e vai al punto 9)
Con questa procedura in pratica vai ad assegnare un indirzzo IP interno univoco ad ogni dispositivo che aggiungi alla tua LAN, di modo che in futuro, anche se dovessi invertire l’ordine di accensione dei dispositivi (nonché la quantita), il router assegnerà sempre lo stesso ip interno ad ognuno di essi. Una volta che sei sicuro a quale indirizzo IP interno il tuo pc portatile si collega, vai ad aprire le porte.
Se anche così rimane in firewall, allora è Avast.

In base a quanto appena detto, nelle tue risposte al questionario leggo:

Se imposti un indirizzo IP al portatile (mentre sei in wi-fi) e in futuro lo colleghi via cavo, l’indirizzo IP interno rilasciato dal router cambia, ma questo dovrebbe essere chiaro :smiley:

facci sapere


#11

Ok, proverò a caricare le varie schermate.

ROUTER:

FIREWALL:

EMULE

Spero d’aver caricato tutte quelle che servono…


#12

@Dax, ok: sebbene a me, in effetti, farebbe molto bene, ascolterò il parere dell’esperto e per ora eviterò d’usare l’ultima soluzione millantata :roll_eyes:


#13

Ho già trovato l’errore guardando solo la prima immagine…

Protocollo Attivazione e Porta Attivazione DEVONO rimanere vuoti, abilitandoli fai il port triggering (che va bene per i giochi ma non per il mulo) e non il port forward.


#14

Pure sul firewall hai fatto un bel casino, un sacco di regole che non ti servono.
Dopo che hai sistemato il router va su Regole di connessione in entrata ed elimina tutte le voci adunanzaP2P.

Sul firewall controlla solo se sei connesso a rete pubblica o a rete privata (domestica). Riavvia il mulo e quando ti vengono chiesti i consensi dalli SOLO sulla rete su cui sei connesso (pubblica o privata).

Questo vale per entrambi i pc.


#15

Ok, ho eliminato sistemato il router lasciando vuoti i campi Protocollo Attivazione e Porta Attivazione.
Nel Firewall ho eliminato tutte le regole P2P.
Ho spetto e riacceso il mulo e continuano ad esserci le frecce gialle :scream: :nauseated_face:

Solo una cosa: hai detto “quando ti vengono chiesti i consensi”… Non mi è apparsa nessuna finesta, niente domande, nulla di nulla…
Come faccio a dare i consensi sulla rete Privata (la mia)?

E ultimo: devo togliere il flag da usa UPnP, sia dal Mulo, sia dal router?

Grazie ancora


#16

Allora non hai cancellato tutte le regole del mulo sulle Regole di connessione in entrata, ricontrolla.


#17

Devo cancellare anche quelle in uscita e le due che ho creato (Adunanza TCP e Adunanza UDP)?


#18

Sì, anche quelle se le hai create.


#19

Ok, ho cancellato anche quelle e nulla.
Sono allora andato a cancellare anche le regole che ho creato in uscita, ho spetto e riacceso il mulo, mi è apparsa la schermata dei consensi, ho dato l’ok sulla mia rete e…

FRECCE VERDIIIIIIIIIIIIIIIIIIIIIII!!!

:confetti_ball::tada::confetti_ball::tada::confetti_ball::tada::confetti_ball::tada::confetti_ball::tada::confetti_ball::tada::confetti_ball::tada: :confetti_ball::tada::confetti_ball::tada::confetti_ball::tada::confetti_ball::tada::confetti_ball::tada::confetti_ball::tada::confetti_ball::tada:

Non so davvero come ringraziarti @Dax : stavo iniziando a rivalutare il piano “PC contro muro” :sweat_smile:

Grazie mille anche a @MarKo per tutti gli input sugli IP che, francamente, ignoravo!

Grazie grazie grazie!!!


#20

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.