Non riesco a chiudere emule

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata emule v0.50a
  2. Risultato Test Porte: I test di entrambe le porte sono stati eseguiti con successo
  3. Colore delle frecce sul MappaMondo in basso a destra: verde
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline : 79.21
  5. Sistema operativo (es. Windows XP, Vista, Win7 …):Win7
  6. Antivirus (Nome e Versione: es. Antivir PE): nod32
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): quello di windows
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): adsl lan
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): dlink dsl 320b
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) : 192.168.1.1
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: emule si blocca alla chiusura, ossia disconnetto, chiudo ma la finestra non sparisce. Provo a chiudere da gestione risorse ma niente. Per favore potete darmi una mano? perchè devo sempre spegnere il pc altrimenti alla chiusura di emule non posso riaprire il programma. grazie

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Hmm hai molti files in download/hashing? Può darsi che il mulo risulti occupato per qul motivo.
Se puoi ferma e cancella tutti i files che hai in download, e poi controlla la cartella che hai messo in condivisione. Al limite prova ad assegnarne un’altra che sia vuota. Hai messo eMule nelle eccezioni del Nod32?
PS
L’indirizzo IP (domanda numero 10) non può essere quello. Ricontrolla bene :slight_smile:

E certo che non può essere, ha emule, e non adunanza, ed una connesione non fastweb!! :wink:

1 Like

Ah ecco infatti… quando ho visto la prima terzina IP mi è venuto il dubbio, ma poi le frecce verdi mi hanno fatto cambiare idea. In effetti avrei fatto meglio a chiedere, per sicurezza :wink:
Però dovrebbe chiudersi ugualmente il mulo, almeno dalla Gestione… può essere che non glielo fa chiudere per via dell’hashing non finito? :thinking:

ciao Marco, nod32 non mi aveva mai dato problemi con emule e quindi non so come escluderlo dall’antivirus.
Adesso ho cambiato cartella di condivisione ma non è cambiato nulla.
Il bello è che emule si chiude bene dopo pochi secondi che l’ho attivato, ma non si chiude dopo qualche minuto che è in funzione.
Non capisco…

ciao, ti posto la guida per il Nod32 qui sotto

Applica le impostazioni con eMule spento. Poi dovo averle applicate lo riavii e fai qualche prova.

fatto, ma il risultato non cambia…

ciao, disinstalla tutto e pulisci bene il pc. Prova reinstallando da zero.

1 Like

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.