Mulo bendato dopo aver cambiato modem

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (3.18):3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: entrambe gialle
  4. Prima terzina dell’indirizzo IP rilevato QUI : 93.58.xx.xx
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): win 8
  6. Antivirus (Nome e Versione: es. Antivir PE): avg free
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): technicolor 1100
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.130
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:
    Premetto che non mi ritengo espertissimo vi chiedo quindi in caso di aiuto di far specifiche anche ovvie ma che mi possano permettere di seguire i vari passi

ho cambiato il modem dopo che per anni tutto è andato bene e ora il mulo è bendato

specifico che:

  1. sono certo di avere un ip pubblico ho anche chiamato il servizio clienti fastweb (93.58.xx.xx
  2. ho impostato un ip statico su 192.160.1.130
  3. ho richiesto l’apertura porte (non mi fa fare il portmapping dalla pagina di configurazione) per 4664 e 4674
  4. il firewall ha la regola di non bloccare emule

non so cosa altro fare

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

vi specifico anche che la verifica dell’ip pubblico l’ho eseguita su myfastpage

Perchè non ti fa fare il port mapping?

Intanto ricontrolla se il firewall ha i permessi corretti sulla rete connessa (domestica o pubblica), altrimenti segui qui sotto

Segui questi passaggi per configurare Windows Firewall:

  1. Entra nel Firewall di Windows (Pannello di controllo > Windows Firewall)
  2. Controlla la rete su cui sei connesso (domestica o pubblica)
  3. Nel menù a sinistra clicca su Impostazioni Avanzate e poi su Regole di Connessione in Entrata
  4. Cerca, seleziona ed elimina tutte le voci che riguardano eMule AdunanzA e AdunanzA p2p
  5. Avvia (o riavvia) eMule Adunanza.
  6. Se hai cancellato tutte le voci relative al mulo, il firewall ti chiederà nuovamente di fornirgli i consensi per il programma. Dai i permessi sulla rete connessa (domestica o pubblica). Se dai i consensi sulla rete sbagliata la configurazione non funzionerà!
    Se non ti viene chiesto nulla ricontrolla le voci su Regole di Connessione in Entrata, non le hai eliminate tutte!
  7. Metti in download file con molte fonti (almeno una 50ina!) cercando con Globale.
  8. Controlla quanti sono i contatti su Kadu (2a icona in alto a sinistra) e aspetta almeno una decina di minuti
  9. I contatti devono salire fino ad assestarsi sui 450-500 per avere una connessione ideale

il port mapping con questo modem l’ho dovuto fare via servizio clienti, non esiste più dalla pagina myfastpage sotto la spunta abbonamento

direttamenete da 196.168.1.254 non vedo l’opzione con questo modem

in ogni caso mi dicono che quelle porte sono aperte

mentre ho già configurato come da te suggerito il firewall…ma nulla

E certo, mica hai un hag, ma un modem-router a tutti gli effetti. L’apertura porte la puoi fare da solo dall’interfaccia web Technicolor TG788n V2 - TG1100 (ffth e ftts) - TG789 vac v2

E’ 192.168.1.254, se non accedi da questo ip devi controllare qual è il tuo gateway predefinito e se è diverso usare quell’ip.
Se invece corrisponde vuol dire che il router ha problemi con la centrale fastweb e deve essere riallineato da loro. Non ti devono aprire loro le porte, ma darti la possibilità di aprire TUTTE le porte che ti pare, dandoti l’accesso via web, cosa peraltro che hanno tutti i possessori di technicolor.

1 Like

ti ringrazio davvero tanto

l’indirizzo del modem era ovviamente corretto (perdona l’errore di battitura) ma il servizio clienti fastweb non mi aveva aperto le porte come garantito, e con la tua guida ho invece risolto immediatamente

le due frecce son ora di nuovo verdi

grazie !

2 Likes

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.