Molto ma molto lento

Ciao Cico, buona Pasqua e Pasquetta.
Togli la spunta alla funzione “Usa UPnP per impostare le porte”, poi chiudi il mulo.

Quindi accedi al FastGate (spero che questa guida sia adatta anche al tuo modello perchè credo sia la prima volta che lo sento nominare) FASTGate RTV1907VW-D228, DGA4131FWB e DN8245F ed apri manualmente le porte TCP 4662 E UDP 4672 verso l’ip del tuo pc che è 192.168.1.128.
Salva le regole create e poi riaccendi il mulo e rifai il test delle porte.

Ci proverò!

Grazie

Perfetto sono riuscito ad impostare le porte e sembra che vada tutto bene.

Grazie mille a tutti per l’aiuto

1 Like

Rettifico, non va tutto bene.
Adesso il Mulo si blocca continuamente e i comandi non rispondono più nonostante sembra che continui a scaricare, ma in modo fittizio poichè non scarica veramente. Non è possibile chiudere il mulo e bisogna uscire con “ctrl alt canc”. O spesso si chiude da solo.
Ho letto un’altro post che riguardava il mio stesso problema ed è stato consigliato di “spostare la cartella config e riconfigurare nuovamente il mulo”.
Un chiarimento: spostare la cartella config cosa si intende esattamente? Spostarla dove?
E riconfigurare il Mule? Oppure è meglio reinstallarlo?
Ops adesso i chiarimenti sono due pardon :wink:
Grazie

Aspetta, non credo che nel tuo caso sia un problema della cartella config, sembra piuttosto che ora stai scaricando troppo velocemente e il mulo non riesce a scrivere a quelle velocità sul disco.
Riesci a darmi una conferma se può essere così?
Appena accendi il mulo vai sulla schermata Statistiche e tieni d’occhio i grafici e vedi se il blocco corrisponde a qualche picco.

Ho avuto lo stesso problema ieri sera, tranne che continuava veramente a scaricare perché anche se non rispondeva è riuscito a completare uno dei file. Poco dopo è andato in crash completamente.
La velocità di scaricamento non era eccezionale in quel momento.

Posso dire che il primo sintomo di qualcosa che non andava l’ho avuto visionando le fonti di un file in scaricamento a velocità dignitosa: mi dava 3 fonti ma nessuna in scaricamento (per un po’, non era un ritardo di qualche secondo).
Altro sintomo: una fonte con la faccina grigia mi diceva che la fonte era impegnata per un altro file, normale se non fosse che l’altro file per cui era impegnata era proprio quello che stavo consultando!
Al riavvio dopo il crash mi ha detto che il file dei crediti era corrotto e che ne avrebbe fatto uno nuovo.

Ci starò attento.

Oggi comunque tutto liscio…
(tranne una notevole penuria di fonti, ma il post di Hammon mi dà fiducia che sia un problema transitorio)

Ho controllato i grafici delle statistiche e sono inesistenti, tutto lo spazio è verde e continua a bloccarsi o spegnersi e scaricare in modo fittizio.
Ciao

Ho letto adesso il post di Hammon citato da nikio e non so se è importante,ma mia moglie lavora a casa ed abbiamo una linea dedicata ma i problemi si presentano comunque.
Grazie

Non intendevo creare confusione, intendevo che una evidente scarsità di fonti non è da considerare un sintomo di malfunzionamento.

2 Likes

Nell’ipotesi - che non ho ancora scartato - che abbiamo lo stesso problema…
prova a tenere d’occhio il “task manager” (tradotto “gestione attività”)
[tasto windows+R -> scrivi “taskmgr” (senza virgolette) ->invio]
prova a controllare se prima del crash vedi il disco andare al 100%

1 Like

Crash improvvisi possono essere causati da qualche file corrotto nella cartella Config, ma in molti altri casi i problemi possono essere hardware, in scrittura o lettura sul disco o altre operazioni che compie il mulo e che si sommano al lavoro del p2p.
In che stato è il vostro Hard Disk (pieno al 50% o quanto? Che tipo di HD è?) Esistono dei check per vedere se ci sono parti corrotte o problemi…

Provate anche a disattivare le statistiche in modo da ridurre le operazioni non essenziali
image

Hard-Disk-Sata, 2TB, seagate, ST2000DL003 con 1,38TB disponibil

Non ho letto tutta la discussion, ma ricordate che i crash casuali di applicazioni qualsiasi di solito è un banco di RAM che è morto.

Abbiamo spesso utenti che si lamentano di crash solo col muletto nostro,
non regge le nuove alte velocità,
una delle soluzioni è disabilitare le statistiche,che sembra portino via molte risorse.

1 Like

Nemmeno Emule le regge…se puo’ essere d’aiuto!! Succede con hd datati o con hd esterni, il mulo freeza e non risponde ai comandi!!

4 Likes

Ho fatto fare un po’ di pulizia al mulo e,anche se è ancora lento non si blocca ne si chiude più.
Spero che duri
Grazie

ricordo che c’era un parametro per impostare meno letture scritture su hdd. Anche una mod forse. Sono passati troppi anni :stuck_out_tongue:
EDIT: ho trovato questo interessante studio riguardo le scritture su ssd

1 Like

Ci risiamo! Adesso si disconnette in continuazione. :unamused: :unamused:

Sto sperimentando di nuovo il problema, l’interfaccia è in freeze ma sta continuando a scaricare, dall’interfaccia vedo che erano partiti tre download a palla, il freeze dell’interfaccia ha immortalato il down in un momento di gloria a 4254 kB/s…

Dal task manager direi che il mulo usa un solo core sempre al massimo, forse è quello che non è bastato.
il disco lavora con calma e dall’uso della rete vedo che ora scaricando molto più lentamente ma resta in freeze.

Mentre scrivo il programma si è chiuso (come gli avevo chiesto un quarto d’ora fa)…
alla riaccensione non si è lamentato di file corrotti.

per il futuro disabiliterò le statistiche e ridurrò la banda in Down e l’Up a 1MB/s
(però cosa me ne faccio della fibra se poi la sfrutto all’1%?)
EDIT: non è servito, apparentemente ha ignorato il setting di limite di download.
EDIT2: scusate, già si sapeva

@nikio Ottimo test, hai provato semplicemente a ridurre le connessioni ogni cinque secondi oppure le fonti massime per file?