Mac nuovo, identici settaggi, ma va a rilento

Versione aMule AdunanzA installata (es. 2010.1, 3.14b3 …): 2012.1 - aMule 2.3.1
Colore delle frecce sul MappaMondo in basso a destra: giallo e giallo
Prima terzina dell’indirizzo IP rilevato QUI241 (es. 100.XXX., 10.XXX, 2.23X): 2.23
Versione di Mac OS utilizzata e su quale architettura (clicca sulla mela e scegli “Info su questo MAC”. es. PPC Leopard, Intel Snow Leopard …): mac OS Sierra 10.12.6
Specificare il tipo di connessione: se con cavo diretta all’apparato installato da Fastweb oppure in Wi-fi. wi-fi
Specificare marca e modello dell’apparato Fastweb in dotazione: Technicolor TG788 vn v2
Specificare se hai router / switch / access point aggiuntivi (marca e modello): no
Specificare se aMule AdunanzA è presente tra le eccezioni del firewall di Mac OSX: no
Eventuali altri dati reputati utili (altro hardware o software rilevante): no

Breve descrizione del problema: ho appena acquistato un MacBook Pro che andrà a sostituire il vecchio MacBook Air ma mentre nel primo tutto va a rilento e ho le freccine gialle, nel secondo sempre freccine verdi e va perfettamente.
Ho tutte le impostazioni perfettamente uguali perché i file temporanei e download li ho su un disco esterno che posso spostare da un Mac all’altro, le preferenze di aMule sono identiche, le preferenze dei due computer, sia la cartella “Sicurezza e Privacy” che quella “Network” sono uguali, i sistemi operativi aggiornati uguali, stesso wi-fi, stesso router Tecnicolor… non capisco cosa non vada… grazie per i consigli!!

Le porte DEVONO essere diverse,settale e aprile di conseguenza nel router nell’ipv4 del pc nuovo

Ciao Alex grazie per la risposta. Purtroppo per me è ostrogoto… non riesco a capire quello che mi scrivi, puoi indicarmi un tutorial o darmi più dettagli… mi sembra tutto identico fra i due computer eppure uno funziona e l’altro no. Perdona l’ignoranza… grazie!

I 2 amule non devono avere le stesse porte,usa porte differenti.
Esempio nel primo amule usa le porte 4662 e 4672,
nel secondo usa le porte 4663 e 4673.

Sul nuovo computer sono andato sulle preferenze di aMule ho cambiato le porte in 4663 e 4673, ho riavviato il programma, ma il risultato purtroppo non cambia.

Hai fatto anche l’apertura?

1 Like

No… nelle preferenze del mac ho provato ad aprire il pannello network > avanzate > TCP/IP e poi non so che fare, ci sono un sacco di voci:

un menu “configura ipv4” con le opzioni
utilizza DHCP
utilizza DHCP con indirizzo manuale
utilizza BootP
Manualmente
Non attivo

Più sotto le voci:
indirizzo ipv4: 192.xxxx
maschera di sottorete: 255.xxxx
router: 192.xxxx

Più sotto un comando “Rinnova DHCP assegnato”

Più sotto ancora un campo vuoto chiamato “ID Client DHCP”

Poi un’altro menu a tendina “Configura IPv6” con le opzioni
automaticamente
manualmente
solo link locale

e infine le voci (non assegnate)
router:
indirizzo ipv6:
lunghezza del prefisso:

Non so dove mettere le mani… grazie per la pazienza ragazzi…

Apri le nuove porte a questo ipv4 nel router

Niente ragazzi, mi vergogno ma davvero non capisco come si faccia ad aprire le nuove porte (immagino intendiate quelle che ho cambiato sulle preferenze di aMule: 4663 e 4673) all indirizzo ipv4 sul router.
Ho aperto la schermata di configurazione del router, sono arrivato nell’impostazione nuovo gioco e poi mi trovo dei nomi diversi, di ipv4 non se ne parla…

sotto “intervallo porte” ho provato a scrivere 4663 e 4673 ma poi se provo a mettere 192.xxxx sotto “traduci a” oppure sotto “porta attivazione”, non me lo prende posso scrivere solo 5 cifre…

Ho cercato dei tutorial ma non sono riuscito a trovarne uno che parli di ipv4 o che sia almeno sullo stesso modello di modem…

Guarda la guida: Technicolor TG788n V2 - TG1100 (ffth e ftts) - TG789 vac v2

1 Like

Ce l’ho fatta, grazie mille ragazzi per la grande pazienza!!!

Per essere precisi la soluzione al mio problema era nel video in fondo alla guida, eccolo:


Grazie di nuovo a FastFede e ad Alex per la disponibilità!

2 Likes

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.