L'URL http://update.adunanza.net/3-16/adu_remote.conf ha risposto: 404 - Errore (6)! - aMuleAdunanza - FW fibra 10mb

Buongiorno a tutti, :wave:

questo è il mio primo post, per cui perdonerete se il titolo non risponde alle specifiche richieste, se non è la sezione giusta etc.

Da qualche giorno aMuleAdunanzA presenta ciclicamente il messaggio

L’URL http://update.adunanza.net/3-16/adu_remote.conf ha risposto: 404 - Errore (6)!

Direi di non riscontrare problemi particolari di funzionamento, ma la cosa è fastidiosa, io sono un rompiballe perfezionista e… sono curioso :smile:

Non mi pare di aver modificato alcun parametro in particolare… e comunque prima di scrivervi ho eliminato il file .conf, riconfigurando ex novo aMule.

Ho googlato e cercato su questo forum ma non ho trovato risposte. C’è qualcuno che mi sa dare qualche dritta?

Grazie molte e buona giornata a tutti :wink:

P.S. Per favore qualcuno mi sa spiegare cosa è “Ariete”? Vi avevo detto che sono curioso, vero? :blush:

@alberrimo ciao e benvenuto. Mi fa piacere che sei arrivato sul nostro forum, sai, Emule Adunanza lo abbiamo fatto noi quindi mi pareva ovvio venire qui piuttosto che andare sui ari siti di spyweare che hanno rubato eMule Adunanza (vedi http://www.softonic.it :ranting: ) per un malfunzionamento…
Riguardo l’errore, è dovuto al fatto che evidentemente il nostro server degli update che aggiorna la lista server automaticamente è offline ogni tanto, ma ci stiamo lavorando.
Non preoccuparti e ignora l’errore, risolveremo.

Ciao @alberrimo qui trovi le info su Ariete:

http://forum.adunanza.net/t/adunanza-p2p-evolution-013-il-progetto-ariete

ti ho spostato il 3d nella giusta sezione.

Ciao

Dovrebbe essere tutto ok ora, segnalatecelo come ha fatto @alberrimo nel caso. :cop:

1 Like

Wow! Grazie molte per il benvenuto e per le risposte celeri… finalmente un forum che funziona, e non ne ho frequentati pochi.

Darò un occhio ad Ariete senz’altro.

In merito all’errore… dalle 10.34 tutto tace. Di nuovo grazie.

Bravi ragazzi!

:wave:

1 Like

Ti è solo andata bene,fortunello!!!
Non prenderla come abitudine
:stuck_out_tongue:

Tieni presente che Ariete, al momeno, è stato sviluppato solo per Windows.
Ciao e benvenuto anche da parte mia :smile:

veramente è stato sviluppato per tutti i sistemi operativi, ma non è stato finito per gli altri a causa del scarso aiuto/interesse.

Ciao a tutti,
sono nuovo anch’io ed ho pensato di rispondere qui, invece di aprire un nuovo topic, visto che ho lo stesso problema.

Questo errore `L’URL http://www.adunanza.net/files/emule/adu_nodes.dat ha risposto: 404 - Errore (6)!
si è presentato la prima volta tre giorni fa, e persiste fino ad ora.
Simultaneamente all’errore, il Kadu risulta spento e se provo a testare le porte, la TCP lo supera e la UDP lo fallisce ogni volta.

Prima dell’errore tutto funzionava correttamente, vorrei sapere se l’errore e i malfunzionamenti possono essere collegati.
`
grazie in anticipo per l’aiuto :smile:

:wave: Di nuovo ciao a tutti.

Un saluto anche a te, Goku, grazie per il benvenuto.

@Hammon: mi rendo conto che i macchisti e i linuxiani rappresentino una minoranza… c’è modo di far qualcosa? Non ho molte competenze di programmazione, mi occupo di gestione di sistemi informativi… e tra l’altro sono senza lavoro da più di un anno… onestamente i miei sforzi attuali sono volti alla ricerca di un’occupazione, ma per quel che posso fare, se necessario, lo faccio. Fatemi sapere… :slight_smile:

@alberrimo leggi qui per cominciare Cose da fare per AdunanzA: Cercasi volontari e se vuoi fare qualcosa puoi proporti direttamente su quel topic :smile:

Di nuovo buongiorno a tutti… vi rompo solo per segnalarVi che si è ripresentato l’errore

L’URL http://update.adunanza.net/3-16/adu_remote.conf ha risposto: 404 - Errore (6)!

Non so da quando… ho avviato amule l’altro giorno dopo mesi di inattività… =)

Grazie

C’è già un fix in #aduteca:assistenza-principianti per quell’errore.

Perfetto! Grazie molte :grin: