Lo so che avete già risposto, ma continua a non collegarsi ad alcun server

Nel router non devi inserire l’IP pubblico, quello lo devi solo avere.
Le risposte di Dario sono corrette, posta il tuo IP e l’immagine delle regole che hai creato nel router.

A questo punto apri una tua discussione rispondendo al questionario che ti proponiamo per avere tutte le info necessarie ad aiutarti.
Chiaramente posta anche le immagini che ti hanno richiesto gli Aduners già intervenuti.

Oops… sorry, non avevo fatto caso che il Forum fosse quello di Adunanza, sono andato dritto perchè mi ero iscritto quando ero ancora cliente Fastweb… :slightly_smiling_face:
Il router è quello standard che fornisce Wind (Wind3 HUB - VMG8828-B50B), un Zyxel. L’IP è 151.21.181.126.
Non apro una nuova discussione per non appesantire inutilmente il Forum, Alex (ogni nuovo post è spazio server in più), comunque le regole (relativamente all’app di cui stiamo parlando) sono queste:

L’Ip del tuo pc non può essere 151…xxx come ti è stato spiegato sopra!! nelle regole va indicato l’Ip interno del pc ovvero un 192.168.1.xxx e non l’Ip del provider!! prompt dei comandi > ipconfig e saprai l’indirizzo Ip del Pc!!Ip config

Così non sappiamo che tipo di aiuti diamo e voi quando cercate poi non trovate.
Non ti preoccupare del nostro server :stuck_out_tongue:

Naturalmente hai ragione… errore mio, ho riconfigurato le regole con l’indirizzo corretto.


Cioè, il problema è rimasto lo stesso, ma evidentemente è dovuto al fatto che Wind non mi ha ancora assegnato (se mai lo farà) un indirizzo pubblico.
Non credo ci sia bisogno del riavvio del router per fargli leggere le nuove regole, no?

E queste sono le regole del firewall:

Devi impostare l’Ip statico, diversamente se l’Ip del pc cambia le regole impostate non sono piu’ valide, per il resto dai un’occhiata qui: http://www.emuleitalian.altervista.org/index.php/router/46-vwxz/zyxel/2954-zyxel-vgm-8823

1 Like

Noi consigliamo di disabilitare il firewall del router,se possibile,io posso solo metterlo al minimo.
Prova anche cambiando la porta UDP,tipo 23136.

Beh, al momento gli indirizzi li assegna il DNS, ma in realtà quello del PC non cambia mai: quell’IP che vedi è praticamente statico, anche se teoricamente è dinamico. E’ rimasto lo stesso dal giorno che ho acceso il router, ma lo rimane anche in seguito ad eventuali riavvii. Naturalmente è una verifica che ogni tanto comunque faccio, nel caso cambiasse.
Anzi, da questa pagina sembra quasi che l’abbia impostato come “statico”…
ma ti garantisco che non l’ho fatto, almeno non di proposito. Probabilmente, vedendo sempre la stessa scheda di rete, l’IP rimane comunque costante.

Fatto, anch’io posso solo mettere il firewall al minimo: ma è un tentativo che avevo già fatto, senza risultato pratico.

Tu hai solo impostato che l’ipv4 con finale .200 abbia il DHPC abilitato,
ma non ci hai fatto vedere il tuo ipconfig del pc,come ti ha detto @Dario900,
quindi non sappiamo che ipv4 ti ha assegnato.
L’ipv4 statico lo devi impostare tu nel pc:

Ecco l’output dell’ipconfig:

1 Like

Già il solo DHCP abilitato su quell’ipv4 dovrebbe risolverti ogni problema.(EDIT:cagata pazzesca)
Infatti noi helper lo usiamo solo come consiglio finale,dopo che le abbiamo provato tutte,
volevo dire DMZ,scusatemi ancora.
Potrei ufficialmente comunicarti che hai ragione,hai ip nattato,
anche io sono firewalled ma sono con Tiscali LTE,abito in mezzo al nulla e quella c’è!

Eh già, come immaginavo.
Non capisco però quali difficoltà abbiano a rilasciare indirizzi pubblici a utenti privati…
fanno pagare 15€ ai possessori di partita IVA, fate pagare uguale a tutti ma almeno rilasciateli, no?

Fanno pagare l’Ip statico e non l’Ip pubblico…c’è una bella differenza!! se l’ip dato dal router ovvero 151.xx.xxx.xxx corrisponde a quello che trovi qui https://www.whatsmyip.org/ significa che l’Ip è pubblico!

No, stavolta non ti ho capito.
Fanno pagare l’IP statico, ok… ma abbiamo detto che non è quello che ci serve, giusto? A noi serve soltanto un IP pubblico… quindi vuoi dire che dovrebbero rilasciarmelo gratuitamente senza problemi?

E poi… abbiamo detto che il router rilascia un indirizzo 192.xx.xxx.xxx. Perchè dici che rilascia un 151.xx.xxx.xxx? Non avevi detto prima che quest’ultimo (che poi è quello che vedo su https://www.whatsmyip.org/) è un indirizzo fornito dal provider?

Mi è venuto un dubbio sulle 2 regole che hai abilitato nel firewall del router,
non è che bloccano quelle porte invece di aprirle?prova ad eliminarle.

image

Non fare confusione come ho fatto io ieri:
ipv4(192.)identifica il tuo pc nella rete interna,151. è il l’ip con cui esci su internet,
se hai voglia leggi qua:

@Dario900 a me da il mio solito ip,
ma essendo LTE sono firewalled con tutti i muli e amule compreso,
solo il torrent sembra si connetta bene.

Capito… è il mio router che trasforma il 192. in 151., pensavo fosse un’operazione eseguita dal provider.