Kadu va dietro firewall dopo 40 minuti dall'avvio

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18):
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra:
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X):
  5. Sistema operativo (es. Windows XP, Vista, Win7 …):
  6. Antivirus (Nome e Versione: es. Antivir PE):
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI :
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Solved” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Imperativo presente del verbo rispondere.

1 Like

@maverick1 non devi aprire altri argomenti, peraltro vuoti come questo, ma rispondere alle domande che trovi in alto a questo.

1 Like

scusatemi…non lo faro piu…

scusami …cercavo di capire come chiedere assistenza…non lo fao piu…grazie…

1 Like

Metto qui io quello che @maverick1 mi ha scritto in p.m. affincheè tutti possano aiutarlo.

ip esterno 2.230

frecce sono verdi
utilizzo window 8…
antivirus windows defender…il problema persiste anche se lo inibisco
tecnicholor TG788vn v2…porte aperte… ipV4 192.168.1.69
fasteweb ultrafibra

dopo circa 35/40 minuti kadu va sotto firewall. freccia rossa solo su KAdu

I miei suggerimenti, fino ad ora, sono stati di togliere la spunta ad “usa Upnp” nelle opzioni del mulo e provare a controllare se nella scheda di rete c’è qualche risparmio energetico attivo:

In Gestione Dispositivi cliccare destro sulla scheda di rete > proprietà > Risparmio energia e togliere la spunta da:

Consenti al computer di spegnere il dispositivo per risparmiare energia.

Le due cose non hanno avuto effetto (e in effetti, ripensandoci, il risparmio energetico non poteva essere altrimenti sarebbero andate in firewall entrambe le reti)

Chiedo a @maverick1 di verificare se ho scritto qualcosa di sbagliato, di aggiungere qui sotto qualsiasi cosa ritenga utile e chiedo a tutti di aiutarlo perchè al momento io ho l’encefalogramma piatto (-----------) :sob:

2 Likes

Io proverei a rimpiazzare il nodes.dat, giusto per prova…

1 Like

esattamente cosi…tutto quello che hai messaggiato…e quello che io ho segnalato
grazie

non conosco…notes.dat…che cosa e’ ??
grazie

il file nodes.dat è un file che serve alla Rete KAdu per funzionare correttamente. Nelle vecchie versioni di Adunanza a volte era recessario cambiarlo, ma dalla 3.18 non è più necessario in quanto si auto-aggiorna da solo. Però potrebbe essere corrotto (è solo una ipotesi) ecco perché ti ho chiesto di fare quella prova. Poi ragionavo anche sul fatto che 35/40 minuti potrebbe essere correlato in qualche modo al ciclo che compie Adunanza per “leggere” i nomi dei files che hai messo in condivisione e renderli “cercabili” sulla Rete KAdu. A tal proposito, hai messo un po’ di files in condivisione? Se si quanti, più o meno? (non scrivere il nome dei files, solo la quantità e la tipologia: film, audio ecc.)

PS
Per far rigenerare il file nodes.dat fai cosi: Chiudi Adunanza e vai nella cartella Config del programma, all’interno trovi il file nodes.dat, lo cancelli e riavvii Adunanza

1 Like

sono circa 120/130 files…tutti video…

Perfetto, allora prova cancellando il nodes.dat :wink:

1 Like

Scommetterei sul firewall male impostato…

1 Like

scusami cartella config…?? dove la trovo… ??

La trovi in C: \ Users \ (tuo nome) \ Programmi \ eMule Adunanza \ Config

1 Like

succede anche con firewall—escluso

@MarKo è in C://Users/Tuo Nome/AppData/Local/Emule-Adunanza. Quello che hai messo tu non è per adunanza, ma per altri muli.

AppData la visualizzi solo se hai abilitato la visualizzazione dei file nascosti.

Dubito che tu abbia spento il firewall dal prompt comandi. Lo avrai fatto dall’interfaccia, per cui i servizi del firewall ancora girano in background. E’ uno dei motivi per cui diciamo di configurare il firewall e non di disattivarlo…

2 Likes

Ah ecco, grassie :grin: 3 mesi di Linux Mint e Windows è un lontano ricordo :old_sisisi:

scusatemi …il mio nome quale…sul file c:\user/ nome ??