Kadu sempre in connessione in corso

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo: in basso a sx verde - in alto a destra rossa e gialla
  4. Prima terzina dell’indirizzo IP rilevato (https://fastweb.it/myfastpage/assistenza/guide-servizi/visualizza-indirizzo-ip/) (es. 100.XYZ., 10.XYZ, 2.23X): 2.237.19
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): windows 7 professional
  6. Antivirus (Nome e Versione: es. Antivir PE): microsoft security essential
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): adsl fastweb 20
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): adbb VV 4820
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate [QUI (Come trovare l'ip, il Gateway Predefinito e il Mac Address) : 192.168.
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: uso emule da una vita, ho formattato il pc ed ecco il problema. ho ip pubblico, ho letto tutte le guide ma il problema non si risolve. le porte sono aperte sul router , adunanza è consentita nel window firewall, ma continua a darmi edk freccia verde con id alto e kadu freccia rossa sempre connessione in corso. Cosa devo fare??? Grazie a tutti

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

Ciao,
vai sulla schermata KAdu, apri la schermata opzioni > connessione e posta l’immagine di entrambe (anche sovrapposte); poi fai doppio click sul mappamondino e copiaincolla qui il contenuto della finestra che ti appare.
Nascondi la seconda parte del tuo ip esterno (2.237), quella del 192.168 la puoi lasciare per intero, è la tua rete interna e non rischioso comunicarla (se uno non sa l’ip pubblico tuo).

1 Like

grazie per avermi risposto Goku

Client


Nick: http://www.adunanza.net
Hash Utente: C184A43E2B0EAB5F81F33C903E666FCD
TCP-Porta: 4662
UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 251,557
File: 68,963,435
IP:Porta: 2.237.193.214:4662
ID: 3603033346
ID Alto

eD2K Server
Nome: eDonkey Server No2
Descrizione: eDonkey.Network
IP:Porta: 176.103.56.135:2442
Versione: 17.15
Utenti: 27,092
File: 8,969,675
Connessione: Offuscata
ID Basso (Fastweb OK): 17,234
Ping: 78 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 100,000/100,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Connessione in corso…

WebServer
Stato: Disattivato

UPnP
Stato: Attivo
IP:Porta 192.168.1.102:49992
ADBB router
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-upnp-org:service:WANIPConnection:1,enabled
61915:UDP Server UDP Port
4662:TCP TCP Port
4672:UDP UDP Port

TIPO RETE: ADSL

adesso è diventata la gialla ufffaaaaaaa
prima della formattazione aprivo e subito erano verdi :sob::sob::sob:

Client
Nick: http://www.adunanza.net
Hash Utente: C184A43E2B0EAB5F81F33C903E666FCD
TCP-Porta: 4662
UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 255,416
File: 69,778,540
IP:Porta: 2.237.193.214:4662
ID: 3603033346
ID Alto

eD2K Server
Nome: eDonkey Server No2
Descrizione: eDonkey.Network
IP:Porta: 176.103.56.135:2442
Versione: 17.15
Utenti: 27,288
File: 8,963,232
Connessione: Offuscata
ID Basso (Fastweb OK): 18,688
Ping: 78 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 100,000/100,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Connesso (non verificato)
IP:Porta: 2.237.193.214:4672
ID: 49136086
Hash Utente: 63BB6D6736EE975637B8EC22F45448F4
Utenti: 23,961 (Experimental: 0)
File: 2,587,788
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Disattivato

UPnP
Stato: Attivo
IP:Porta 192.168.1.102:49992
ADBB router
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-upnp-org:service:WANIPConnection:1,enabled
61915:UDP Server UDP Port
4662:TCP TCP Port
4672:UDP UDP Port

TIPO RETE: ADSL

Scusa se non ho risposto subito.
Togli la spunta a “usa UPnP per impostare le porte” nella schermata Opzioni>connessione
poi apri manualmente pe porte seguendo questa guida

Fatto questo riaccendi il mulo, metti in download un paio di file con molte fonti (ricercalo su globale se kadu non si connette subito), poi attendi almeno 10’ controllando le frecce del mappamondo e che i nodi nella schermata Kadu salgano ad almeno 400

Già è tanto che tu mi abbia risposto!
Ho seguito passo passo la guida ed era di nuovo rossa la freccia
poi è diventata gialla e infine verde.

GRAZIE INFINITE GOKU
GRAZIE GRAZIE GRAZIE

1 Like

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.