Kadu rimane firewallato

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

3.18
giallo giallo
93.40.xxx.xxx
win10
win defender
win firewall
fibra ftts / wi-fi
Fastgate
192.168.1.178
porte impostate 4662/4672
ho impostato le regole nel firewall come da spiegazione, ho provato anche a disattivare il firewall per prova ma non cambia nulla la freccia di kadu rimane sempre gialla, questi i dati nel mappamondo:
Client
Nick:
Hash Utente: 452696903B0E1A95CCB49A9459AA6F87
TCP-Porta: 4662
UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 212,063
File: 47,690,368
IP:Porta: 93.40.xxx.xxx:4662
ID: 2368802
ID Basso (Fastweb OK)

eD2K Server
Nome: TV Underground
Descrizione: Operated by TVUndergroun
IP:Porta: 176.103.xx.xx:4184
Versione: 17.15
Utenti: 97,951
File: 29,701,622
Connessione: Offuscata
ID Basso (Fastweb OK): 66,549
Ping: 63 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 100,000/200,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Dietro Firewall
IP:Porta: 93.40.xxx.xxx:4672
ID: 1562951391
Porta UDP Esterna: 25523
Compagno: Nessuno
Hash Utente: 703BC17ECF42E6A5734606C0BF6A9775
Utenti: 5,080 (Experimental: 1,508)
File: 548,640
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Disattivato

UPnP
Stato: Disattivato

TIPO RETE: FIBRA OTTICA

Ho aperto le porte nel fastgate ma non posso mettere link perché sono nuovo utente.

Forse mi sono dimenticata qualche impostazione?

N.B. Il test porte è offline

Non è che hai abilitato Usa UPnP in Opzioni/Connessione perché vedo 25523 come porta UDP per Kadu

E’ disattivato.

@9.9mbre hai messo in download file con molte fonti? Alla prima installazione potrebbe volerci parecchio prima che kadu si connetta.

PS non puoi mettere ancora link ma puoi caricare l’immagine salvata sul tuo pc.

Si messo in dwnload molti file, lasciato acceso per ore ma niente.
Mi confermate che l’ip che ho è pubblico? inizia con 93.40
Adesso non va più in id alto neanche il vecchio mulo :frowning:

L’ip lo hai rilevato da qui http://www.fastweb.it/myfastpage/assistenza/guide-fisso/servizi/visualizza-indirizzo-ip/ e inizia per 93.40?

Si esatto l’ho letto li!
ma mi è sorto un dubbio dato che ho la linea da circa una settimana (prima avevo altro gestore) e non ho mai fatto richiesta di ip pubblico a fastweb

Per alcune nuove attivazioni (aka nuovi contratti) lo danno già di defult.

Cioè hai 2 muli installati su un pc?

Si, sono da poco passata a fastweb, sto provando adunanza e non ho ancora disinstallato il vecchio
non li apro in contemporanea quindi nn credo che creino conflitto

Fai uno screenshot delle regole delle porte aperte sul router per entrambi i muli.

Metto i link a dropbox:
https://www.dropbox.com/s/yejbjf1mb3v2dsp/2017-10-11%2016_55_32-FASTGate.jpg?dl=0

https://www.dropbox.com/s/tktyvv3uykkmfhp/2017-10-11%2016_55_38-FASTGate.jpg?dl=0

https://www.dropbox.com/s/ihd2wtsxsjcfqh6/2017-10-11%2016_55_45-FASTGate.jpg?dl=0

https://www.dropbox.com/s/o51s20sqv1v0atg/2017-10-11%2016_55_52-FASTGate.jpg?dl=0

ora vecchio mulo è andato in id alto ma con adu rimando ferma con id basso

Negli screen le porte di adunanza che hai aperto però sono 4661 e 4671…

Va sul mulo e in Opzioni > connessione cambia le porte da 4662/4672 a 4661/4671. Salva e riavvia il mulo.

Si già fatto le avevo cambiate anche nel mulo

Riaperto ora adunanza ed è apparsa la freccina verde per kadu :grinning::grinning::grinning:
Non so cosa è cambiato ma ora va! è normale che rimanga l’upload quasi sempre a zero?

grazie per il supporto!

Dipende dai file che stai condividendo e/o scaricando.
Lascialo acceso e aggiungi file molto recenti. Essendo generalmente molto ricercati dovresti iniziare a fare upload senza problemi.

Comunque controlla che settaggi hai configurato Come impostare il Wizard e la giusta connessione su eMule AdunanzA e in caso aggiustali di conseguenza.