Kadu rete Dietro firewall, frecce gialle

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: FALLITO
  3. Colore delle frecce sul MappaMondo in basso a destra: gialla/gialla
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X):2.237.xxx.x
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 7
  6. Antivirus (Nome e Versione: es. Antivir PE): avast free antivirus
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra ottica
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): fastgate
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.115
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: ho un IP pubblico 2.237.xxx.x , mulo con la benda nera sugli occhi e due frecce gialle sul mappamondo, kadu rete. stato: dietro firewall UDP stato: dietro firewall ,aiutatemi non so come fare :frowning: vi ringrazio.

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

@Dax @Goku

Non è cambiato nulla rispetto a due anni fa per la configurazione del mulo, devi ricontrollare le impostazioni del router, del firewall e dell’antivirus

quando avevi chiesto aiuto nel 2017 avevi ipv4 192.168.1.130, ora finisce per 115.
Verifica nel router che le porte siano aperte verso l’ip attuale e nel caso correggi cancellando la vecchia assegnazione e rifacendola per il nuovo ip.

@Dax giusta osservazione ma sto chiedendo aiuto per una nuova linea, intestata a mio zio e siccome non riusciamo a configurare adunanza in modo corretto, sto scrivendo a voi che siete i numeri uno :wink: ti ringrazio :slight_smile:

@Goku stesse parole che ho scritto in risposta a Dax, l’IP che ha mio zio sul suo pc portatile collegato al fastgate è questo: 192.168.1.115 e sinceramente non so se cambia dato che ha l’ DHCP abilitato.
io domani pomeriggio torno a casa sua è sempre col tuo aiuto e quello di Dax che siete due geni :blush: spero mi darete una grossa mano per risolvere questo problema. grazie mille. :slight_smile:

Non sono un fuoriclasse come voi col pc, me la cavo, smanetto un pò questo si ed alcune cose non riesco a farle perchè appunto sono troppo complicate per me. ho bisogno del vostro aiuto, non so come ringraziarvi.

Ti ho già scritto cosa devi fare

Che la linea sia tua o no non importa, i controlli sono sempre questi.

Ok @Dax controllo le impostazioni del router, del firewall e dell’antivirus, ma comunque non so che parametri vanno applicati per fare in modo che tutto si risolva e che le due frecce diventino verdi, perché mi esce scritto

KADU RETE
stato: DIETRO FIREWALL
UDP stato: DIETRO FIREWALL
2.237.xxx

Al momento sono così, con le due frecce gialle al mappamondo e nn so come procedere, ho provato a togliere ed eliminare la regola: AdunanzaP2P dalle impostazioni di Windows Firewall ma nn succede nulla, anzi all’accesso in adunanza mi chiede di nuovo di consentire l’accesso reti pubbliche o private ecc…e clicco su “consenti accesso” e sto al punto di partenza.
Poi anche in avast sono andato su “impostazioni” scheda “eccezioni” “sfoglia” e inserisco il programma di emuleadunanza.ink, ma anche sta cosa nn funziona.
Con le impostazioni del router invece nn ho ancora capito cosa fare e che parametri inserire per far funzionare il mulo. :frowning: ho bisogno del vostro aiuto altrimenti nn saprò come fare. È possibile seguirmi passo dopo passo? Nn riesco proprio. Vi ringrazio anticipatamente.

Le impostazioni da fare nel router sono segnate nella guida stessa, Definizione ed elenco di Router e AP Wifi. Guarda che modello è il fastgate e scegli la guida giusta.

grazie mille @Dax ho seguito la procedura del modello DGA4131FWB seguendo la configurazione delle porte TCP/UDP ed ho risolto adesso il mulo è sbendato, con le due frecce verdi: connesso/connesso. grazie mille siete unici. :wink: :kissing_heart:

1 Like

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.