KAdu non si connette dopo installazione di Windows 10

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: giallo/rosso
  4. Prima terzina dell’indirizzo IP rilevato (es. 100.XYZ., 10.XYZ, 2.23X): 10.XYZ
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): WIN 10
  6. Antivirus (Nome e Versione: es. Antivir PE): Windows defender
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows defender
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): ADSL
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): CPA-ZNTE61FWB - Telsay spa
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate) : 10.124.19.179
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:
    Dopo aver installato windows 10 sul pc, KAdu non riesce a connettersi e rimane sempre su “connessione in corso” (freccia rossa). Prima utilizzavo il mulo su windows 7 e funzionava regolarmente. Il firewall risulta configurato correttamente (vedo emule tra le app autorizzate). Inoltre emule mi da un messaggio “E’ stato riscontrato un errore nella connessione KAdu. …”. MyFastPage non mi da l’opzione per l’impostazione delle porte (ma su win 7 non avevo fatto nulla del genere). Smartscreen disabilitato.
    N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Ciao @Luxxent, benvenuto e buon anno!

Quindi, il tuo molto probabilmente è un vecchisso Hag e non un router, e di conseguenza non dovresti aver bisogno di aprire le porte.

Riguardo ai server di Ed2k a quale tenti di connetterti? E la rete KAdu quanti nodi ha?

In via generale, se l’antivirus e il firewall sono configurati, hai solo bisogno di mettere in download qualche file molto condiviso e attendere che kadu si connetta, la prima connessione può essere molto lenta a volte (un utente ha detto addirittura 4/5 ore).

Per sicurezza vai anche in opzioni >connessione e verifica che non ci sia la spunta su “utilizza upnp per impostare le porte”, poi spegni e riaccendi e metti in downlaod due o tre files con tante fonti (più sono meglio è) e lascia girare il mulo.

Assicurati che sei connesso ad internet con rete domestica e non pubblica se hai dato le autorizzazioni per emule AdunanzA al firewall solo su quella rete.

Verifica anche che abbia finito di fare l’hashing dei tuoi files condivisi, durante questa funzione è tutto ancor più lento.

Facci sapere…
Ciao

1 Like

Ciao @Goku,
intanto grazie per la risposta e scusa se il mio primo post, era pessimo, ho compilato il questionario e inviato prima di aggiustare come dovuto. Ricambio gli auguri di buon anno.

Dunque avevo il check su "utilizza upnp per impostare le porte”, rimosso e riavviato. Non avevo nessun file a scaricare in effetti, messo su uno da 11 Gb con circa 50 fonti.

Ho diversi server eD2k ma quasi tutti in grigio, fanno eccezione:
eDonkey Server No1/No2
eserver 17.15
GruppoTS server
PeerBooter
TV Underground

In Kadu invece ho 71 contatti.
Sono connesso tramite rete privata e Emule ha i permessi proprio su quella. Hashing terminato.

Ad ogni modo dopo aver rimosso il check e messo un file in download mi ritrovo con tutte e due le frecce gialle. eD2K: Connesso|KAdu: dietro firewall. E’ un miglioramento ma forse ho ancora qualcosa da aggiustare. Hai qualche suggerimento?

Grazie ancora per il supporto.

1 Like

Appena postato ho guardato nuovamente emule e la freccia di KAdu ora è verde! resta gialla solo quella di eD2K non so da che dipende, ma credo di poter cercare sul forum qualche risposta in merito.

Ancora grazie mille!

1 Like

Molto bene!

Su e2dk avrai sempre la freccia gialla e id basso perchè il tuo ip 10.xxx ed è un vecchio ip nattato di fastweb, per ottenere id alto devi richiedere ip pubblico che quasi certamente comporterà la sostituzione del tuo Hag residuato bellico (che dovrebbe essere gratuita, non farti fregare!!).

Leggi qui se vuoi farlo,Come richiedere IP pubblico (io te lo consiglio).

1 Like

In realtà fastweb ha portato la fibra nella mia zona di residenza ed ora stanno effettuando gli allacciamenti, dovrei essere in coda per l’attivazione (doveva avvenire verso fine ottobre scorso -_-"). Credo che quella sarà l’occasione buona per cambiare questa scatola delle meraviglie e richiedere anche un ip pubblico.

Ti ringrazio ancora molto!

A presto!

Allora te lo cambieranno sicuramente senza che lo richiedi, Fai attenzione che quando ti metteranno il nuovo router quasi sicuramente ti rifilano un ip che inizia per 100.xxx che per il mulo non va bene, quindi dovrai “per forza” richiedere ip pubblico (aspetta qualche giorno per essere sicuro che non stanno ancora lavorando sulla tua linea o rischi che te lo cambiano di nuovo).

Ciao e Buon Download :wink:

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.