Kadu non funziona

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (3.18):
  2. Risultato Test Porte: Fallito
  3. Colore delle frecce sul MappaMondo in basso a destra: gialle
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X): 93.5
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE): windows defender
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): firewall di windows
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Fastgate GPON
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.68
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):no
  12. Breve descrizione del problema: kadu dietro firewall, test porte fallito[quote=“roberto56, post:1, topic:19139, full:true”]
    Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18):
  2. Risultato Test Porte:
  3. Colore delle frecce sul MappaMondo in basso a destra:
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X):
  5. Sistema operativo (es. Windows XP, Vista, Win7 …):
  6. Antivirus (Nome e Versione: es. Antivir PE):
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI :
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
[/quote]

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Ciao Franco,
attualmente le porte nel router sono aperte verso l’ip che finisce per 76 o 68?

Non so come si aprono sul modem che ho adesso, il Fastgate GPON

Leggi bene sotto, un qualche numero e lettera dovrebbe esserci,
oltre la password …
tipo questi:

Problema risolto! Grazie a tutti.
Franco

OK, bennissimo! Se scrivi anche cosa era andato storto puoi essere di aiuto a noi per migliorare gli aiuti e a chiunque passasse di qui per risolvere un problema analogo. :wink:

1 Like

Beh, la prima cosa era che non conoscevo il nuovo router e non sapevo come muovermi nella configurazione manuale delle porte da aprire. Un’altra cosa che ho scoperto nel testare le porte è che in una prima fase si apriva solo la porta TCP e non quella UDP (4672). Poi ho tolto la spunta all’opzione UPnP nelle opzioni del mulo e tutto ha funzionato. Non so se sia un caso, comunque per me è andata così.
Alla prossima … e al prossimo router!

1 Like

Grazie e buona condivisione! :wink:

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.