Kadu in connessione non funziona

Ciao, ho un problema cn la connessione kadu.
1 Versione eMule AdunanzA utilizzata 3.18
2 freccia in basso verde. freccia lata rossa
3 93.50.xxx.xxx
4 wind 7 pro 64b
5 avira
6 firewall di windows 7
7 fibra100mega
8 technicolor tg1100
9 192.168.1.72

kadu mi restituisce l’errore che mi comunica che ha riscotnrato un porbl sulla connessione.
ho seguito le guide relative all 'apertura delle porte del firewall sia al primo avvio di adunanza dando il consenso…sia tornado al firewall cancellando il consenso e parendo manualemtne le porte nella connessione in entrata.
sn andato sul modem fastweb e ho aperto le porte come da video guida togliendo anche la riduzione di potenza
ho inoltre messo mano alle opzioni di emule adunanza togliendo usa UPnP per impostare le porte

avete qualche idea su come poter sbloccare la situazione??
grazie mille

1 Like

ciao @spacebeer hai controllato per che tipo di Rete hai dato i consensi? La Rete deve essere Privata e non Pubblica. Per verificare e nel caso cambiare leggi la guida qui sotto.

Una volta impostato su Privata, ricontrolla le regole del firewall per Adunanza, che siano su Privata e togli le spunte da Pubblica…

ciao, ti confermo che la rete è impostata su domestica/privata.

grazie

Ok, se mi confermi anche che l’indirizzo ip interno è lo stesso che hai assegnato per aprire le porte sul router per Adunanza (ricontrolla, per sicurezza…) allora potrebbe essere il firewall di Wind. Se non ricordo male offrono quel servizio da remoto (non sono sicuro che si possa intervenire direttamente dal router, se non per disabilitarlo, forse…). Comunque controlla quel firewall e nel caso prova a disattivarlo. Se fosse a pagamento (ma anche fosse gratis) conviene disdire il servizio ed usare il firewall di Windows, oppure uno dei tanti che si trovano in Rete.

ciao, confermo che l’ip assegnato dal modem al pc e l’ip che esce quando da cmd faccio ipconfig è lo stesso.
ho disattivato il firewall di wind… ma non succede nulla.
non ho capito cosa dovrei disattivare quando ti riferisci al servizio da remoto

grazie

Mi riferivo al servizio di firewall che alcune compagnie rifilano alle utenze (di solito con un addebito mensile in bolletta). Questo “firewall” non è altro che una specie di filtraggio da remoto che, se non ho capito male, si interfaccia con il router dell’utente. Non so se agisca a semplice livello di DNS, ma resta il fatto che questo tipo di servizio, alle utenze domestiche, non serve e anzi rischia di creare problemi. A questo punto però non ho capito come funziona questo firewall di Wind che hai tu e come l’hai disattivato :thinking:. Forse ti riferisci al firewall del router?

no mi riferivo al firewall di windows 7. forse mi sono espresso male

Ok, allora, mentre stai scaricando dalla Rete Server, vai alla sezione KAdu e prova a a cliccare sul bottone [Ricontrolla Firewall] e attendi un paio di minuti controllando se la freccia diventa gialla/verde e i contatti aumentano. Se non succede nulla clicca su [Disconnetti], poi vai in Opzioni / Connessione e togli la spunta da Connessione automatica all’avvio, click su [Applica] e su [OK]. Riavvi Adunanza e tramite la Rete Server (Globale) metti a scaricare una decina di files con molte fonti. Una volta che i download sono partiti torna alla sezione KAdu e clicchi sul bottone [Bootstrap]
PS
Se la Rete KAdu si dovesse sbloccare, attendi un’oretta prima di spegnere Adunanza. Nel caso potrai tornare con calma nelle Opzioni per reimpostare la Connessione automatica all’avvio…

Grazie…sono riuscito a farlo partire ora…facendo partire un download da server globale.una volta partito il download sotto sezione kadu ho schiacciato ricontrolla firewall. Il tasto bootstrap nn è mai stato selezionabile. Tutt’ora è grigio e nn selezionabile…ora lascio un po’ collegato…
A cosa serviva bootstrap?
X ora grazie…vi aggiorno in sti gg

1 Like

ciao, ti ho scritto di cliccare su Bootstrap per accertare che ti fossi collegato la prima volta su KAdu (dato che segnalavi freccia rossa). Se è in grigietto va bene così. Il Bootstrap di solito si usa la prima volta che accedi a KAdu, per il download del file nodes.dat (i contatti della Rete) ma, in ogni caso, su Adunanza non dovrebbe essere necessario dato che il client ci pensa da solo a scaricare/aggiornare tale file. Era solo per verifica :wink:

Un saluto :old_saluta:

1 Like

colgo l’occasione per aggiornare…stamane acceso il mulo…kadu si collega poco dopo…prima dietro firewall freccina gialla…per poi diventare verde e connesso.
ho notato già ieri sera ma nn gli ho dato peso dato che era la prima connessione che facevo… ho notato che stamane ancor ann riesco a fare ricerca di file solo su rete kadu…ho cercato di tutto…x fare delle prove…ma niente, è normale trovare file solose mi seleziono su ricerca globale ed2k…e a quel punto selezionare dile solo cn + fonti e cn un colore azzurro.

grazie x l’aiuto e la pazienza

La Rete KAdu è normale che, appena connessa, sia con freccia gialla (firewalled). Generalmente bastano pochi secondi perché diventi verde, ma a volte bisogna aspettare qualche minuto.
Per quanto riguarda le ricerche, bisogna farle con Server (Globale) perché in KAdu ha dei problemi.

1 Like

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.