Kadu improvvisamente dietro firewall

ip100
emule_adunanza

#1

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata: 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: giallo giallo
  4. Prima terzina dell’indirizzo IP rilevato: 100
  5. Sistema operativo: Windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE): Avast Free
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): adsl
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): TG789VAC V2
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate [QUI]: 192.168.1.85
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: da qualche giorno kadu è sempre dietro firewall… non ho cambiato casa né router né operatore telefonico. Le porte sul router sono aperte e io sono collegata via wifi attraverso un access point. Ho provato ad assegnare un IP statico al pc ma non è cambiato nulla. Non ditemi di richiedere un ip pubblico perché non l’ho mai avuto eppure adunanza funzionava perfettamente! Help!

eD2K Rete
Stato: Connesso
IP:Porta: Sconosciuto
ID: 8134648
ID Basso (Fastweb OK)

eD2K Server
Nome: eDonkey server No2
Descrizione: edonkey server
IP:Porta: 176.103.56.135:2442
Versione: 17.15
Utenti: 18,522
File: 6,654,670
Connessione: Offuscata

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Dietro Firewall
IP:Porta: 93.41.34.235:4672
ID: 1562977003
Compagno: Nessuno

WebServer
Stato: Disattivato

UPnP
Stato: No Device detected

TIPO RETE: ADSL


#2

con ip 100 adunanza NON funziona!


#4

Ma funzionava! Sono qui da 7 anni!!


#5

Evidentemente ti hanno cambiato l’ Ip e adesso non va più!!
Segui la guida e richiedi Ip pubblico!!


#6

Ciao @cocofelix,
sicuramente Fastweb ti ha cambiato l’ip, può succedere(in automatico) quando aggiornano il router o cambiano qualcosa in centrale. Evidentemente prima avevi già un ip pubblico o più probabilmente avevi un ip nattato che iniziava per 10. che ti consentiva di avere la freccia verde su kAdu e gialla su Ed2k.

Ip 100 non funziona su Adunanza perchè non è compreso tra gli ip inseriti nel codice.

Per ulteriori chiarimenti puoi leggere qui Cosa significa IP Pubblico/Privato - Struttura di Rete NAT (FAQ)


#7

Ok, magari avessi controllato prima che IP avevo, ci capiremmo qualcosa di più.
Comunque, siccome sono terrorizzata da ogni modifica che apporto alla linea fastweb perché ogni volta son dolori far funzionare tutto, vi chiedo: potrei avere qualche problema con IP pubblico e access point o numero di persone connesse alla rete? Perché io qui ho un router e 2 access point connessi al router via cavo che trasmettono in wifi il segnale in tutta la casa e non ho mai avuto problemi in termini di limite di dispositivi connessi contemporaneamente.


#8

No, non vedo motivi per cui tu dovresti avere problemi a causa dell’ip pubblico. L’ip pubblico è l’ip che ti collega alla rete internet, un po’ come la via e il n. civico di casa. Se il tuo comune cambia il nome della tua via o il tuo n. civico la tua casa rimane sembre lì e tu puoi continare ad entrare ed uscire dalle tue stanze come prima (come nella lan dei tuoi due router e access point).

L’unica cosa che può succedere è che, una volta che ti hanno assegnato l’ip pubblico, ci sia la necessità di resettare solo il tuo router principale (il TG789VAC V2) nel quale, in questo caso, dovrai reimpostare le regole che hai adesso. Non è sempre necessario, ma qualche volta, per una minoranza degli utenti, è stato necessario farlo. Non conosco i dettagli della tua rete casalinga ma non è una cosa difficile e non è neanche detto che tu la debba fare. Prima di farla , per esempio, potrebbe essere sufficiente spegnere e riaccendere il router dopo qualche minuto di attesa.


#9

Se ti può far piacere saperlo alcuni giorni fa mi hanno attivato l’IP pubblico e me ne sono accorto solo perché dì punto in bianco sono diventate verdi entrambe le frecce ed io non avevo fatto nulla.
In più ho 3 booster del nuovo Sky Q (come se fossero 3 access point) in casa e pure loro non se ne sono accorti e tutto va benissimo neanche il reset è servito
Unico neo… ora il mulo con la fibra e tutte le frecce color verde scarica troppo veloce per il mio vecchio pc :crazy_face:


#10

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.