Kadu firewalled ip statico

Sì ma non si capisce se ha assegnato queste regole all’ip.
Guardando l’immagine sembrerebbe di no ma non insisto, la stanchezza mi potrebbe avermi annebbiato la memoria :smiley:

innanzitutto l’ipv4 completo: 192.168.1.68
secondo riposto l’immagine dove si possono verificare le regole sul pc

Ho provato anche sugli altri computer che ho in casa ma la rete Kadu è sempre firewalled,quindi sicuramente si è modificato qualcosa nel modem ma non so proprio dove sbattere la testa…

Per ogni computer su cui installi il mulo devi aprire due porte differenti e settarle anche nel mulo ovviamente.
Lo hai fatto?

No effettivamente non ci avevo pensato, l’altro pc non lo uso quasi mai; che porte devo mettere ?

Due numeri a caso basta che non siano già aperte per qualche altro software.
Se guardi nella guida del technicolor Technicolor TG788n V2 - TG1100 (ffth e ftts) - TG789 vac v2 puoi vedere come si fa

1 Like

Ciao, ho il tuo stesso problema. fino a 2 giorni fa andava veloce. ora scarica max a 10 kb/s . hai risolto in qualche modo?

Assolutamente no, non so più cosa fare (il secondo pc è un problema relativo, l’ho acceso solo per verificare se faceva lo stesso); ho chiesto anche a Fastweb se avevano modificato qualcosa ma mi hanno scritto di no. A me è successo da un giorno all’altro.

Ma sul secondo pc hai risolto? Se apri le porte come da guida e autorizzi firewall ed eventialmente antivirus non c’è motivo perchè almeno l’ non funzioni.

Mi verrebbe anche voglia di dirti di fare un bel hard reset del router e di ripartire da capo, ma procediamo per gradi: prova a spegnere sia il pc che il router, togliendo al router la corrente per qualche minuto, poi riaccendi, gli lasci il tempo di completare le sue procedure o riprovi, a volte piccoli blocchi si risolvono da soli.

@ataru per cortesia apri una nuova discussione in #assistenza e rispondi al questionario, a volte i problemi sembrano gli stessi ma le cause non lo sono. Grazie :wink:

Sul (mio) secondo pc non ho più guardato anche perchè lo accendo un tantum ed è poco importante, comunque lo farò.
Per il resto l’hard reset l’ho fatto una volta ma al pensiero di riconfigurare tutto mi viene male, mentre invece lo spegnimento è fattibile, devo solo aspettare che mia figlia (che con il portatile ci lavora) possa smettere (in giornata comunque) e vi faccio sapere, potrebbe effettivamente essere una soluzione.
PS: Non uso Torrent di solito, però non funziona neppure quello.

Purtroppo le procedure di spegnimento non hanno cambiato nulla: tengo a precisare che risulta firewalled solo la rete Kadu, mentre le altre funzionano.

allora non credo sia colpa del router.
Hai detto che come firewall hai Windows Defender (??), ma del che ne hai fatto del firewall normale di windows?

Che blocca il mulo normalmente ci sono diverse cose:

  • Ip 100.xx (scartato)
  • configurazione porte nel router con uguali porte nel mulo (scartato ma sarebbe interessante vedere su un secondo pc, magari collegato via caso)
  • antivirus (scartato anche se certi antivirus sono più stronzi di altri e smettono di dar fastidio solo quando li disinstalli)
  • altri antivirus o antispyware scaricati per errore e/o dimenticati
  • firewall non correttamente configurato o configurato solo per rete pubblica e non privata o viceversa
  • problemi con la scheda wifi del pc

Punto x punto:

  • il mio Ip comincia per 2 (ip pubblico richiesto tempo fa per via di una telecamera di sorveglianza
  • le porte del router vanno bene (il secondo pc - che ha XP - è lontano un decina di metri e potro fare la prova con altre porte (in sospeso un attimo) ma un cavo così lungo dovrei acquistarlo appositamente
  • antivirus (KAV) ho appena aggiunto addirittura l’escusione del mule.exe (ma non cambia niente)
  • altre schifezze scaricate per errore lo escludo. A parte che le installazioni che faccio sono tutte quelle non automatiche ma per esperti (come scrivono di solito); ho appena controllato ugualmete tutti i programmi installati su pannello di controllo ma li conosco tutti, nonc’è nulla di non messo li apposta.
  • ho disattivato win defender, il firewall normale di win è attivo si per rete privata sia per rete pubblica.
    - problemi con la scheda wifi del pc: qui cosa dovrei controllare ?

non mi sembra il caso… prova in wifi creando nuove regole

proverei disattivando il wifi e connettendomi via cavo (riverificando l’ipv4 ed eventualmente riaprendo due nuove porte sul router e sul mulo se ti cambia ip).

disattivato wifi, connesso via cavo (ipv4 non cambiato) ma non cambia assolutamente.
PS: noto anche che alcune volte davanti all’icona del mulo c’è una barra nera verticale (non sempre)

Francamente non so più cosa pensare :frowning:

Ma prima ti connettevi in wifi?

Impossibile,l’ipv4 ti deve cambiare

risposta a Dax: si, mi connetto con wifi da più di un anno con il pc desktop (ho il modem a 50 cm dal pc) da quando un fulmine mi ha bruciato la scheda madre, risalendo dal cavo telefonico (sono stato una settimana senza internet).

risposta ad Alex: scusa mi sono sbagliato, l’ipv4 (con il cavo di rete) è 192.168.1.72

Appunto, quindi devi fare nuove regole per l’ip 192.168.1.72 sul router