Kadu e router vv2222

Rispondi alle domande del questionario se cerchi assistenza!

1.Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
2. Codice di Errore fornito da Ariete (es. U1-129): Ariete è offline! Non usatelo, non può aiutarvi.
2.Colore delle frecce sul MappaMondo in basso a destra: tutte e due gialle
3.Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X): 100.xxx
4.Sistema operativo (es. Windows XP, Vista, Win7 …): win 10
5.Antivirus (Nome e Versione: es. Antivir PE): defender
6.Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows firewall
7.Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): adsl
8.Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): adb vv2222
9.L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.254) che trovate QUI: 192.168.1.111
10.Eventuali altri dati reputati utili (altro hardware o software rilevante): ID basso
11.Breve descrizione del problema: Kadu rimane dietro Firewall

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Solved” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Ciao, sono stanco quindi sta sera la faccio corta :smiley: hai ip 100 nattato, devi chiedere ip pubblico Come richiedere IP pubblico

Scusate, ora l’IP è 2.234.xxxx, devo rinstallare adunanza o posso proseguire?

Puoi proseguire, devi aprire le porte del router se non l’hai già fatto e mettere un ip statico al tuo pc. Leggi la guida:

http://forum.adunanza.net/t/adb-da2200-adsl-adb-dv2200-vdsl/1843

Client
Nick: http://www.adunanza.net
Hash Utente: 19FBE3B13D0ED602E54F59033EC86FDC
TCP-Porta: 4662
UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 247,804
File: 54,144,216
IP:Porta: Sconosciuto
ID: 8581630
ID Basso (Fastweb OK)

eD2K Server
Nome: eMule Security No1
Descrizione: www.emule-security.org
IP:Porta: 91.200.42.46:1176
Versione: 17.15
Utenti: 95,888
File: 27,590,761
Connessione: Offuscata
ID Basso (Fastweb OK): 56,866
Ping: 79 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 7,500/7,500
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Dietro Firewall
IP:Porta: 2.234.XXXXXXX:4672
ID: 48922273
Compagno: Nessuno
Hash Utente: F8A89DF5EA0A379DEDFF118785B4ECB9
Utenti: 13,009 (Experimental: 5,831)
File: 1,404,972
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Disattivato

UPnP
Stato: Attivo
IP:Porta 192.168.1.1XX
ADBB router
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-upnp-org:service:WANIPConnection:1,enabled
53243:UDP Server UDP Port
4662:TCP TCP Port
4672:UDP UDP Port

La mia situazione è questa.
Se disabilito il Firewall

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Dietro Firewall
IP:Porta: 2.234.xxxxxxxxx:4672
ID: 48922273
Porta UDP Esterna: 1024
Compagno: Nessuno
Hash Utente: B53BBD90FEA099AF39BBACD3B9A852AB
Utenti: 12,317 (Experimental: 0)
File: 1,330,236
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Disattivato

UPnP
Stato: Attivo
IP:Porta 192.168.1.110:7893
ADBB router
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-upnp-org:service:WANIPConnection:1,enabled
57968:UDP Server UDP Port
4662:TCP TCP Port
4672:UDP UDP Port

Hai aperto le porte sul router?

Dal tuo screen vedo che le porte 4662 4 4672 sono aperte verso due ip. Inoltre prova a disabilitare l’upnp da emule -> connessioni, altrimenti c’è la possibilità di creare conflitti.
Controlla che l’ip sia corretto, anche sul tuo pc. Le porte che hai inoltrato dal router verso il tuo ip, sono le stesse della pagina di configurazione di emule nella schermata connessioni?

Inoltre, hai aggiunto il mulo tra le eccezioni del firewall di windows?

Ma uso wifi devo cambiere le porte?

Dall’immagine del router, come ti aveva giustamente detto Murra, risultavano aperte le porte con Upnp che a prima vista sembravano anche corrette ma di upnp è meglio non fidarsi quindi hai fatto bene a disabilitarlo.

Ora però dovresti avere solo le porte aperte sul pc-fede che ha l’ip 192.168.1.110 mentre tu dici nel questionario che il tuo ip è 192.168.1.111.
Quindi se il tuo ip è ancora con finale 111 devi cancellare l’assegnazione delle porte 4662 e 4672 dall’ip con finale 110 e riassegnarle con finale 111.

Salva e fai ripartire il mulo, dagli almeno 10 minuti e secondo me sei a posto.

P.s. vedo anche due porte aperte su un ip finale 109, e nelle informanzioni che hai preso dal mulo leggo [quote=“maxcon07, post:5, topic:11562”]
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-pnp-org:service:WANIPConnection:1,enabled
**57968:**UDP Server UDP Port
[/quote]
Quella porta sembra assegnata proprio al finale 109 per cui controlla bene qual’è l’ip del tuo pc. (no ho scritto una cavolata)
Se usi a volte il cavo Lan e a volte il WiFi avrai sicuramente due ip diversi a seconda della connessione.

Comincia ad aprire le porte sull’ip che hai adesso poi dacci conferma se fino a qui ho azzeccato la tua situazione e vediamo cosa devi fare per usare il tuo ip sia con lan che con WiFi.
Ciao

…o se hai 2 o più pc col mulo aprire coppie di porte diverse sul router per ogni mulo e pc…

Quando ho compilato il questionario l’IP era 111 ma non l’avevo ancora segnato come statico, poi il giorno dopo quando ho riprovato l’IP è cambiato in 110 e ho segnato questo come statico.

Ok, quindi adesso avendo tu tolto nelle impostazioni del mulo la spunta su “usa upnp” , tu ora nel router dovresti mantenere solo le porte aperte sull’ip .110 - cancella quindi ogni altra regola precedentemente creata (considera eventualmente un hard reset del router se non ci riesci e apri correttamente solo le porte che ti servono.
Poi accendi il mulo, aspetta almeno 10 minuti e controlla le freccette del mappamondo. direi che non ci sono motivi apparenti che dovrebbero ancora firewallarti